Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Lubuntu start niet meer op na ......  (gelezen 496 keer)

Offline ayla

  • Lid
  • Steunpunt: Nee
Lubuntu start niet meer op na ......
« Gepost op: 2013/11/06, 19:54:51 »
Hallo iedereen.

Lubuntu start niet meer op. Komt door de boot en blijft dan hangen op een zwart scherm.
Dit is ontstaan na dat ik mij af heb gemeld om een aantal van de andere desktop omgevingen uit te proberen.  Toen ik de Lubuntu nexus .( hier een nummer ) inschakelde bleef het systeem hangen op de zwarte beeld. Ik dacht o.k ik reboot zodat hij weer terug keert in de default desktop zoals hij dit wel deed bij de andere desktops. Maar dat verhielp het niet.

Hoop dat ik dit onderwerp onder en op het juiste forum plaats?


Gr Ayla

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Lubuntu start niet meer op na ......
« Reactie #1 Gepost op: 2013/11/06, 23:01:59 »
Kapot-geƫxperimenteerd systeem. Ik raad een schone herinstallatie aan:
https://sites.google.com/site/computertip/herinstallatie

Blijf voortaan bij de werkomgeving van eerste installatie.  :)

Offline ayla

  • Lid
  • Steunpunt: Nee
Re: Lubuntu start niet meer op na ......
« Reactie #2 Gepost op: 2013/11/07, 07:45:43 »
Kapot-geƫxperimenteerd systeem. Ik raad een schone herinstallatie aan:
https://sites.google.com/site/computertip/herinstallatie

Blijf voortaan bij de werkomgeving van eerste installatie.  :)

Pjotr bedankt voor je reactie

Je reactie: Een beetje een te sterke afwijzing voor het gebruik maken van een functie die standaard werkt.

Ik ga er vanuit dat dit mijn situatie is:  http://askubuntu.com/questions/363597/upgraded-to-13-10-black-screen-after-login

Gr Ayla