Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Deels opgelost]Ubuntu 13.10 start in tty1 of blijft hangen bij tty1  (gelezen 521 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Zoals vermeld in de titel. Eerst krijg ik de opstart van de BIOS, daarna Grub en vervolgens eerst tty1 en als deze dan doorgaat duurt het even voordat X opstart en het normale inlog scherm verschijnt. Soms blijft het opstartproces hangen in tty1 en moet ik de PC opnieuw opstarten. Bij 13.04 had ik dit probleem niet en startte de PC vlot op, wat je ook verwacht bij een ssd schijf. Iemand bekent met dit probleem en is hier wat aan te doen?
« Laatst bewerkt op: 2013/11/19, 18:28:18 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Ubuntu 13.10 start in tty1 of blijft hangen bij tty1
« Reactie #1 Gepost op: 2013/11/01, 23:52:01 »
Wanneer hij niet doorstart, kan je dan wel doorgaan na het  commando startx ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 13.10 start in tty1 of blijft hangen bij tty1
« Reactie #2 Gepost op: 2013/11/02, 14:19:49 »
Nee, ik zou eerst in moeten loggen, zelfs dat gaat niet.
In der Beschränkung zeigt sich der Meister.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 13.10 start in tty1 of blijft hangen bij tty1
« Reactie #3 Gepost op: 2013/11/02, 20:20:58 »
Zou je dan kunnen checken welke (non)-symptomen van deze Freeze Ubuntu wiki van toepassing zijn op jouw probleem computer. Waarbij ik voor alle zekerheid meldt, dat je voor die test met ssh vanaf een andere computer, dat er op je probleem computer openssh-server geïnstalleerd dient te zijn.

Staat er verder nog iets relevants in die tty1 waarin die blijft hangen, en komt dat regelmatig voor?
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: [Deels opgelost]Ubuntu 13.10 start in tty1 of blijft hangen bij tty1
« Reactie #4 Gepost op: 2013/11/19, 18:33:39 »
Ik vond een zelfde probleem op http://ubuntuforums.org/showthread.php?t=2182699&p=12824116#post12824116
De (tijdelijke)oplossing was het verwijderen van HPLIP, HPLIP-GUI en de printer zoals vermeld in de link. Als dit gedaan is start Ubuntu weer snel op, alleen is dit niet de definitieve oplossing, ik wil natuurlijk wel blijven printen. Iemand een idee waar dit mis gaat in een bootstage?
In der Beschränkung zeigt sich der Meister.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: [Deels opgelost]Ubuntu 13.10 start in tty1 of blijft hangen bij tty1
« Reactie #5 Gepost op: 2013/11/21, 21:17:11 »
Ik heb sinds de laatste update naar een nieuwere kernel een opstart probleem. de 1ste keer een zwart scherm, een 2de keer alleen bureaublad en muis met verder niets. 2 x hard uitgezet en daarna opgestart met de oudere kernel. Nu goed.

Zal bij een volgende opstart even kijken om welke het gaat en hier melden.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: [Deels opgelost]Ubuntu 13.10 start in tty1 of blijft hangen bij tty1
« Reactie #6 Gepost op: 2013/11/23, 08:26:51 »
Het ging bij mij om kernel versie 13. Ik schrijf "ging" want na een update is het probleem over en wordt er weer goed opgestart.

Ik hoop bij Gijsbert ook. :)
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.