Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installeren Gutenprint Epson Stylus Pro XL  (gelezen 909 keer)

Offline Bayla

  • Lid
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Gepost op: 2007/03/12, 14:15:07 »
Ik krijg het niet voor elkaar, wat gaat hier fout?
bayla@Baylamoon:~$ cd gutenprint-5.0.0.99.1
bayla@Baylamoon:~/gutenprint-5.0.0.99.1$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking how to create a ustar tar archive... gnutar
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

Wat is de C compiler?

Ik werk met de nieuwste versie van Ubuntu

Offline Bayla

  • Lid
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Reactie #1 Gepost op: 2007/03/12, 14:22:04 »
Hmm, lijkt me een misser in de programmatuur? mr rest de vraag hoe het op te lossen?

Offline Bayla

  • Lid
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Reactie #2 Gepost op: 2007/03/12, 14:28:09 »
Ik denk dat ik het antwoord al heb:

 sudo apt-get install build-essential
Password:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
De volgende extra pakketten zullen geïnstalleerd worden:
  g++ g++-4.1 gcc gcc-4.1 libc6-dev libstdc++6-4.1-dev linux-libc-dev
Voorgestelde pakketten:
  gcc-4.1-doc lib64stdc++6 manpages-dev autoconf automake1.9 libtool flex
  bison gcc-doc gcc-4.1-locales libc6-dev-amd64 lib64gcc1 glibc-doc
  libstdc++6-4.1-doc
Aanbevolen pakketten:
  libmudflap0-dev
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  build-essential g++ g++-4.1 gcc gcc-4.1 libc6-dev libstdc++6-4.1-dev
  linux-libc-dev
0 pakketten opgewaardeerd, 8 nieuwe pakketten geïnstalleerd, 0 verwijderen en 2 niet opgewaardeerd.
Er moeten 8437kB aan archieven opgehaald worden.
Na het uitpakken zal er 31,5MB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
Ophalen:1 http://security.ubuntu.com edgy-security/main linux-libc-dev 2.6.17.1-11.35 [1770kB]

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Reactie #3 Gepost op: 2007/03/12, 15:04:58 »
Ik begrijp helemaal niet waarom je gutenprint met de hand wil compileren.
Gutenprint is ten eerste standaard al geïnstalleerd in Ubuntu.
Ten tweede is het niet de bedoeling om zelf dingen te gaan compileren als ze ook in de repository's zitten.

Je kan bij system>administration>printing je printer toevoegen.
Volgens linuxprinting.org zou je printer het gewoon moeten doen met de standaard gutenprint drivers.

Offline Bayla

  • Lid
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Reactie #4 Gepost op: 2007/03/12, 15:13:58 »
Ow jeemigh, ik maar moeilijk denken en nu is er weer iets engs gebeurdcreating printers
rm -r foomatic-db
rm: kan de rechten van `foomatic-db' niet veranderen: No such file or directory
make[3]: [foomatic-stamp] Fout 1 (genegeerd)
STP_MODULE_PATH=../../src/main/.libs:../../src/main STP_DATA_PATH=../../src/main LC_ALL=C LANG=C LANGUAGE=C ./foomatic-generator -m ./foomatic-printermap -t ./foomatic-templates  -f 3
Loading options from ./printer_options ...done.
Loading margins from ./printer_margins ...make[3]: *** [foomatic-stamp] Killed
make[3]: Map '/home/bayla/gutenprint-5.0.0.99.1/src/foomatic' wordt verlaten
make[2]: *** [all-recursive] Fout 1
make[2]: Map '/home/bayla/gutenprint-5.0.0.99.1/src' wordt verlaten
make[1]: *** [all-recursive] Fout 1
make[1]: Map '/home/bayla/gutenprint-5.0.0.99.1' wordt verlaten
make: *** [all] Fout 2

Ik ga toch even proberen wat hierboven werd aangeraden...

Offline Bayla

  • Lid
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Reactie #5 Gepost op: 2007/03/12, 15:35:54 »
Hmmm...dat lijkt wel te lukken maar wat moet ik dan kiezen als ie vraagt om stuurprogramma installeren???

Offline Bayla

  • Lid
  • Steunpunt: Nee
Installeren Gutenprint Epson Stylus Pro XL
« Reactie #6 Gepost op: 2007/03/12, 15:57:46 »
Ik heb de bovenste van epson gekozen, dat lijkt wel te pakken, zijn er nu nog  dingen die ik moet verwijderen etc wegens dat handmatige compileren?