Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gnome-panel opstartproblemen na upgrade naar 13.10  (gelezen 318 keer)

Offline edejong

  • Lid
Gnome-panel opstartproblemen na upgrade naar 13.10
« Gepost op: 2013/10/26, 13:37:13 »
Ik heb gisteren mijn netbookje ge-upgrade van 13.04 naar 13.10. Uiteraard eerst keurig alle updates van 13.04 gedraaid.
Na het opnieuw booten kwam gnome-panel wel op maar was niet te gebruiken omdat ie niet bevolkt werd door de normale icoontjes.
Dus geen menu, netspeed, klok, window list etc. Alleen de achtergrond wordt weergegeven, een lege balk dus.
Gnome-panel verwijderen heeft geen zin, het resultaat is hetzelfde: hij komt weer geheel leeg op.
Als ik met Alt op het panel klik krijg ik wel 'Add to Panel/Properties/Delete This Panel/New Panel' te zien (Delete this panel is grayed out).
Maar als ik iets kies gebeurt er niets. Ik kan het panel ook naar boven slepen, beneden, links en rechts dus hij is er wel en 'leeft'.
Met ps zie ik dat de processen zoals netspeed en de indicators wel draaien.

Alt+F1 geeft wel het menu, maar zonder mijn zelf aangemaakte 'Frequent gebruikte apps' menu. De info mbt deze menu's staan
wel in .local/share/desktop-directories/

Iemand enig idee wat eraan de hand is? Het lijkt er op dat bij het laden vd panel-items iets mis gaat, maar ik zie niets in de logfiles.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Gnome-panel opstartproblemen na upgrade naar 13.10
« Reactie #1 Gepost op: 2013/10/26, 19:51:10 »
Heb je gnome fallback al geinstalleerd?
Open een terminal en type sudo apt-get install gnome-session-fallback en geef een ENTER.
Nu moet je het wachtwoord invullen, hier zie je niets van, gewoon "blind typen en geef een enter.
Na installatie afmelden en opnieuw inloggen nadat je op het kleine cirkeltje hebt geklikt en gnome classic hebt gekozen.
In der Beschränkung zeigt sich der Meister.

Offline edejong

  • Lid
Re: Gnome-panel opstartproblemen na upgrade naar 13.10
« Reactie #2 Gepost op: 2013/10/27, 01:41:38 »
Maakt niets uit, gnome-session-fallback is trouwens vervangen door gnome-session-flashback blijkbaar.
Ik heb een nieuw panel aangemaakt, die gevuld en de oude toen weggegooid. Maar ik kan geen eigen menu's aanmaken
en de netwerkapplet doet raar. Om de zoveel tijd wordt het ethernet-icoontje vervangen door een animated wlan-icoontje.
Zal wel betekenen dat ie aan het scannen is of zo. Vóór het scannen krijg ik de verbindingen te zien als ik op het icoontje klik,
ná het scannen vervalt ie in lou-loene-gedrag en is alles verdwenen. Als ik de applet kill en weer start doet ie het goed tot ie
weer gaat scannen.

Ik word hier zo ziek van, elke upgrade van Ubuntu is een Russische roulette, al jaren. Misschien niet als je de standaard
instellingen gebruikt, maar ik vind die geweldige nieuwe interface K+P en wil een taakbalk waar van alles op staat. De vorige
upgrade naar 13.04 ging helemaal goed tot mijn stomme verbazing, maar deze is weer helemaal traditioneel 'om je hoed bij
op te eten'. Mopper mopper. Anyway, bedankt voor je reactie.
Ik ga eerst maar wat pillen halen bij de apotheek eer ik een upgrade aandurf van mijn hoofd-pc.

Bazzertje

  • Gast
Re: Gnome-panel opstartproblemen na upgrade naar 13.10
« Reactie #3 Gepost op: 2013/10/30, 13:06:22 »
Jammer dat je hier zo ziek van wordt, dat is niet de bedoeling van Linux systemen. Maar als je al langer met Linux werkt dan had je ook kunnen weten dat een schone installatie (veel) beter is dan een upgrade.
Ik neem aan dat je een goede back up hebt , zo ja, doe een schone installatie, gaat veel sneller dan dat gekloot met upgraden.

Succes

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnome-panel opstartproblemen na upgrade naar 13.10
« Reactie #4 Gepost op: 2013/10/30, 14:09:46 »
Als je zo ziek wordt van upgrades, waarom blijf je dan niet bij 12.04 LTS? Dan zit je de komende 4 jaar nog goed zonder upgraden...