Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kompozer  (gelezen 1825 keer)

Offline set

  • Lid
kompozer
« Gepost op: 2013/10/24, 21:21:08 »
ik heb kompozer geinstalleerd, maar als ik op " run " druk gebeurd er niks..hij start het programma niet.. het is de 0.8

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: kompozer
« Reactie #1 Gepost op: 2013/10/24, 21:27:17 »
Welke versie van Ubuntu gebruik je dan, tegenwoordig zit Kompozer niet meer in de repo's, maar zit Amaya er in, die wordt ook ondersteund door het W3C, een betere standaard is er m.i. niet.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #2 Gepost op: 2013/10/24, 21:54:07 »
Kompozer is inderdaad een dood project. Amaya wordt, zoals Ron al zegt, gemaakt door het W3C (het bedrijf achter de internetstandaarden). Amaya is ook m.i. de beste.

Offline set

  • Lid
Re: kompozer
« Reactie #3 Gepost op: 2013/10/24, 22:07:40 »
ik heb linux mint
ik ken amaya niet.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: kompozer
« Reactie #4 Gepost op: 2013/10/24, 22:08:42 »
KompoZer werkt nog prima overigens, waarom er niks gebeurt is omdat je KompoZer moet vertellen welke browser hij moet gebruiken. Edit > Preferences... > Applications, daar zou je het moeten vinden ;)

Verder is voor Linux Mint het Mint forum ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline set

  • Lid
Re: kompozer
« Reactie #5 Gepost op: 2013/10/24, 22:10:51 »
zit ik hier verkeert? :D
toch bedankt

Offline set

  • Lid
Re: kompozer
« Reactie #6 Gepost op: 2013/10/24, 22:17:02 »
ik kan de applications niet vinden..

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #7 Gepost op: 2013/10/24, 22:19:56 »
Je kunt de deb van Amaya hier downloaden. Gewoon opslaan en dan dubbelklikken en dan installeert ie hem: http://www.w3.org/Amaya/User/BinDist.html
(je moet 11.4.4 hebben, net 11.4.7 want dat is een testpakket)

Offline set

  • Lid
Re: kompozer
« Reactie #8 Gepost op: 2013/10/25, 07:32:38 »
ik heb bij amaya hetzelfde probleem met kompozer hij start niet op..
wel geinstalleerd...
?

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: kompozer
« Reactie #9 Gepost op: 2013/10/25, 09:51:43 »
start het programma een op vanuit een terminal
zijn er dan foutmeldingen

Offline set

  • Lid
Re: kompozer
« Reactie #10 Gepost op: 2013/10/25, 13:11:24 »
hij is meteen weg.  de terminal...bij amaya krijg ik helemaal geen balkje met opties

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #11 Gepost op: 2013/10/25, 13:14:25 »
Lijkt erop dat er iets mis is met je systeem als 2 programma's niet starten (waarvan 1 sowieso zou moeten starten) en de terminal direct crasht... Een schone installatie en dan Amaya installeren op de schone installatie is mijn tip.

Offline set

  • Lid
Re: kompozer
« Reactie #12 Gepost op: 2013/10/25, 14:26:27 »
ik denk het niet, ik heb hem op een andere laptop met linux mint geprobeert en daar zegt hij ook tijdens het installeren dat hij niet alle vereiste pakkettenbestanden downloaden...
mis ik iets?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #13 Gepost op: 2013/10/25, 14:43:49 »
Misschien mis jij niks maar wat ik persoonlijk mis is heldere antwoorden. Je antwoorden zijn wat vaagjes en soms zo kort dat het moeilijk is om het probleem te vinden en op te lossen...

Offline set

  • Lid
Re: kompozer
« Reactie #14 Gepost op: 2013/10/25, 14:59:21 »
sorry ik ben hier niet zo in thuis en ben al twee dagen bezig om het voor elkaar te krijgen.
het lijkt of hij hem geïnstalleerd heeft. hij staat in mijn computer, maar het doet niks.
geeft me ook geen keuzemogelijkheden.
dus dacht ik, ik mis iets wat hij nodig heeft om het programma aan de gang te krijgen. kompozer laat namelijk wel een bestandje zien, waar het programma uit bestaat..allemaal letters..maar laadt het programma zelf niet..ik krijg ook niet de bekende komposer orange blauw bal.
amaya doet helemaal niks.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #15 Gepost op: 2013/10/25, 20:06:14 »
Hoe probeer je ze op te starten? Gewoon via het menu? (ben niet zo thuis in Mint dus ik weet niet hoe dat menu heet)

Offline set

  • Lid
Re: kompozer
« Reactie #16 Gepost op: 2013/10/26, 09:52:34 »
ja door op de icoon te kllikken.. bij amaya zit deze gewoon op het menu, ik heb hem ook naar de desktop gekopieerd, dan kan ik hem rechts aanklikken en op openen duwen.. maar dat doet hij niet... kompozer geeft wel de balk run, etc... maar doet daarna dus niets.. ik probeer chrome te installeren en dat lukt ook niet... het gekke is dat dit allemaal gelijk is op de andere laptop.. geluid via de cd heb ik ook niet, wel via internet ofzo...daarom dacht ik, dat ik iets miste....het is mint nadya trouwens...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #17 Gepost op: 2013/10/26, 11:29:10 »
Als zelfs iets populairs als Chrome niet lukt dan is er echt wel iets mis met je systeem. Probeer eens een schone installatie.

Offline set

  • Lid
Re: kompozer
« Reactie #18 Gepost op: 2013/10/26, 12:22:28 »
dan ga ik dat maar proberen, bedankt...andere linux misschien

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: kompozer
« Reactie #19 Gepost op: 2013/10/26, 12:53:51 »
het is mint nadya trouwens
Die is gebaseerd op Ubuntu 12.10 die slechts ondersteund wordt tot april 2014. Wellicht kun je dan beter Linux Mint 13 die gebaseerd is op de stabielere Ubuntu 12.04 LTS, die Kompozer nog wel in de pakketbronnen heeft.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 18.04 testversie 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: kompozer
« Reactie #20 Gepost op: 2013/10/26, 13:46:21 »
ik denk het niet, ik heb hem op een andere laptop met linux mint geprobeert en daar zegt hij ook tijdens het installeren dat hij niet alle vereiste pakkettenbestanden downloaden...
mis ik iets?
Lijkt erop dat er iets mis is met je systeem als 2 programma's niet starten (waarvan 1 sowieso zou moeten starten) en de terminal direct crasht... Een schone installatie en dan Amaya installeren op de schone installatie is mijn tip.
Vistaus, let er op dat de laatste tijd meer mensen last hebben van backports, er blijkt software door te komen waar de dependencies niet van opgelost kan worden.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Online jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: kompozer
« Reactie #21 Gepost op: 2013/10/26, 14:00:54 »
Het staat me niet helemaal helder meer voor de geest. Ik gebruikte dat Kompozer altijd met veel plezier. Voor de zomer heb ik mijn website maar eens bijegewerkt. Maar Kompozer deed het niet meer zoals ik wilde. Wat precies niet is me ontschoten.

Ik gebruik nu Bluegriffon (http://www.bluegriffon.org/), die vrijwel identiek is en waarachter Daniel Glazman zit. Dat is de man die oorspronkelijk met de voorganger van Kompozer is begonnen. Daarmee ging alles weer als vanouds.

Ik zal hier niet gaan zeggen dat dat Bluegriffon nu de geweldige oplossing is. Bovendien is er geen .deb bestand, slechts een simpele tarball. Nou is dit programma in zijn werking zo heerlijk recht voor zijn raap, dat dat geen probleem zou moeten zijn. Het leek me iig wel het melden waard.

Succes!

met vriendelijke groeten,

Just Vecht

GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine April 2018

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kompozer
« Reactie #22 Gepost op: 2013/10/26, 14:18:16 »
@Cheap: Oh, dat wist ik niet. Ik gebruik alleen 12.04 LTS zonder enig probleem...

Bluegriffon is trouwens best fijn inderdaad maar Amaya van nota bene het W3C is toch beter. Maar voor ieder wat wils he :)

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: kompozer
« Reactie #23 Gepost op: 2013/10/26, 14:36:53 »
@Cheap: Oh, dat wist ik niet. Ik gebruik alleen 12.04 LTS zonder enig probleem...
Ik heb het ook op 12.04 LTS gehad, op 12.10 zelf gelukkig nog niet maar heb wel anderen met dit probleem gezien.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Online jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: kompozer
« Reactie #24 Gepost op: 2013/10/26, 15:41:21 »
Bluegriffon is trouwens best fijn inderdaad maar Amaya van nota bene het W3C is toch beter. Maar voor ieder wat wils he :)

Die website van me was gebouwd in de voorganger van Kompozer (Mozilla Composer en later Nvu heette dat - met dank aan Wikipedia) en later bijgewerkt met Kompozer. Dan was BlueGriffon wel een logische keuze.

Ik heb heel lang geleden wel eens naar Amaya gekeken. Ik hou het in het achterhoofd! Ik zou op zich het wel eens willen uitproberen. Maar ja, die $%^&*&*(())_+_+ wekkers, hè. En dan ook nog altijd 's morgens vroeg ... . Erg irritant!

met vriendelijke groeten,

Just Vecht
« Laatst bewerkt op: 2013/10/26, 15:43:19 door jvecht »
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine April 2018