Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Gebroken pakketssysteem  (gelezen 322 keer)

Offline markpc

  • Lid
  • Steunpunt: Nee
[opgelost] Gebroken pakketssysteem
« Gepost op: 2013/10/21, 12:00:20 »
Beste Ubuntu Forum leden,

Ik heb op mijn laptop Ubuntu 12.04 LTS staan. Sinds een tijdje heb ik echter het volgende probleem:
Het pakketssysteem is gebroken.

Dit ligt aan het pakket: linux-image-3.8.0-31-generic en de bijbehorende pakketten.
Het schijnt aan de kernel te liggen:

This kernel does not support a non-PAE CPU.
Deze foutmelding komt wel vaker bovendrijven.


Ik kan geen programma's installeren of pakketen bijwerken.
Ik heb al wat dingtjes uitgeprobeerd, maar ik kom er niet uit.
Nu kan ik Ubuntu wel opnieuw installeren, maar ik vraag me af of dat wel nodig is.

Een aantal foutmeldingen:

Deze fotumelding krijg ik bij het uitvoeren van sudo apt-get install -f:

De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

linux-image-generic-lts-raring: Depends: linux-image-3.8.0-30-generic maar het is niet geïnstalleerd


Deze foutmelding krijg ik het uitvoeren van sudo apt-get update && sudo apt-get upgrade:

mark@ubuntu:~$ sudo apt-get update && sudo apt-get upgrade
Ophalen:1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Geraakt http://archive.ubuntu.com precise Release.gpg     
Ophalen:2 http://archive.ubuntu.com precise-updates Release.gpg [198 B]
Ophalen:3 http://security.ubuntu.com precise-security Release [49,6 kB]
Geraakt http://archive.ubuntu.com precise Release           
Ophalen:4 http://archive.ubuntu.com precise-updates Release [49,6 kB]                 
Geraakt http://archive.ubuntu.com precise/main i386 Packages                           
Geraakt http://archive.ubuntu.com precise/restricted i386 Packages                   
Geraakt http://archive.ubuntu.com precise/universe i386 Packages                     
Geraakt http://archive.ubuntu.com precise/multiverse i386 Packages                   
Geraakt http://archive.ubuntu.com precise/main TranslationIndex                     
Geraakt http://archive.ubuntu.com precise/multiverse TranslationIndex               
Geraakt http://archive.ubuntu.com precise/restricted TranslationIndex               
Geraakt http://archive.ubuntu.com precise/universe TranslationIndex                 
Ophalen:5 http://security.ubuntu.com precise-security/main i386 Packages [348 kB]   
Geraakt http://archive.ubuntu.com precise/main Translation-nl
Ophalen:6 http://archive.ubuntu.com precise/main Translation-en_GB [96,4 kB]
Geraakt http://archive.ubuntu.com precise/main Translation-en             
Geraakt http://archive.ubuntu.com precise/multiverse Translation-nl
Ophalen:7 http://archive.ubuntu.com precise/multiverse Translation-en_GB [79,8 kB]
Geraakt http://archive.ubuntu.com precise/multiverse Translation-en                                       
Geraakt http://archive.ubuntu.com precise/restricted Translation-nl
Ophalen:8 http://archive.ubuntu.com precise/restricted Translation-en_GB [2406 B]
Geraakt http://archive.ubuntu.com precise/restricted Translation-en                                   
Geraakt http://archive.ubuntu.com precise/universe Translation-nl
Ophalen:9 http://archive.ubuntu.com precise/universe Translation-en_GB [5492 B]
Geraakt http://archive.ubuntu.com precise/universe Translation-en                                     
Ophalen:10 http://archive.ubuntu.com precise-updates/main i386 Packages [716 kB]
Ophalen:11 http://security.ubuntu.com precise-security/restricted i386 Packages [4620 B]       
Ophalen:12 http://security.ubuntu.com precise-security/universe i386 Packages [86,7 kB]   
Ophalen:13 http://security.ubuntu.com precise-security/multiverse i386 Packages [2640 B] 
Geraakt http://security.ubuntu.com precise-security/main TranslationIndex                 
Geraakt http://security.ubuntu.com precise-security/multiverse TranslationIndex           
Geraakt http://security.ubuntu.com precise-security/restricted TranslationIndex           
Geraakt http://security.ubuntu.com precise-security/universe TranslationIndex             
Geraakt http://security.ubuntu.com precise-security/main Translation-en                   
Geraakt http://security.ubuntu.com precise-security/multiverse Translation-en         
Geraakt http://security.ubuntu.com precise-security/restricted Translation-en         
Ophalen:14 http://archive.ubuntu.com precise-updates/restricted i386 Packages [11,4 kB]
Ophalen:15 http://archive.ubuntu.com precise-updates/universe i386 Packages [224 kB]   
Geraakt http://security.ubuntu.com precise-security/universe Translation-en             
Ophalen:16 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [14,0 kB]
Geraakt http://archive.ubuntu.com precise-updates/main TranslationIndex
Geraakt http://archive.ubuntu.com precise-updates/multiverse TranslationIndex
Geraakt http://archive.ubuntu.com precise-updates/restricted TranslationIndex
Geraakt http://archive.ubuntu.com precise-updates/universe TranslationIndex
Geraakt http://archive.ubuntu.com precise-updates/main Translation-nl
Ophalen:17 http://archive.ubuntu.com precise-updates/main Translation-en_GB [96,4 kB]
Geraakt http://archive.ubuntu.com precise-updates/main Translation-en
Geraakt http://archive.ubuntu.com precise-updates/multiverse Translation-nl
Ophalen:18 http://archive.ubuntu.com precise-updates/multiverse Translation-en_GB [79,8 kB]
Geraakt http://archive.ubuntu.com precise-updates/multiverse Translation-en
Geraakt http://archive.ubuntu.com precise-updates/restricted Translation-nl
Ophalen:19 http://archive.ubuntu.com precise-updates/restricted Translation-en_GB [2406 B]
Geraakt http://archive.ubuntu.com precise-updates/restricted Translation-en
Geraakt http://archive.ubuntu.com precise-updates/universe Translation-nl
Ophalen:20 http://archive.ubuntu.com precise-updates/universe Translation-en_GB [5492 B]
Geraakt http://archive.ubuntu.com precise-updates/universe Translation-en
1876 kB opgehaald in 5s (327 kB/s)                     
Pakketlijsten worden ingelezen... Klaar
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
U kunt 'apt-get -f install' uitvoeren om dit op te lossen.
De volgende pakketten hebben niet-voldane vereisten:
 linux-image-generic-lts-raring : Vereisten: linux-image-3.8.0-30-generic maar het is niet geïnstalleerd
E: Er zijn vereisten waaraan niet voldaan is. Probeer -f te gebruiken.

Verder heb ik ook geprobeerd via de herstelmodus het pakket te verwijderen maar ook dat lukt niet.


Wie kan mij helpen????
« Laatst bewerkt op: 2013/10/21, 14:59:09 door markpc »
Met vriendelijke groet,

Mark

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Gebroken pakketssysteem
« Reactie #1 Gepost op: 2013/10/21, 13:17:10 »
Kortste klap: installeer Xubuntu 12.04 of Lubuntu 12.04. Die ondersteunen nog wel processoren zonder PAE:
https://sites.google.com/site/computertip/fouten#TOC-Opstarten-vanaf-de-DVD-lukt-niet:-CPU-niet-geschikt-voor-PAE
(punt 2, linkerkolom)

Offline avanca

  • Lid
  • Steunpunt: Nee
Re: Gebroken pakketssysteem
« Reactie #2 Gepost op: 2013/10/21, 13:59:14 »
Al eens een poging gedaan in synaptic daar de pakketten 3.0.8.31 en eventueel ook de 3.0.8.30 aanvinken en herinstalleren?
Misschien helpt dat.

Mvg

Offline markpc

  • Lid
  • Steunpunt: Nee
Re: Gebroken pakketssysteem
« Reactie #3 Gepost op: 2013/10/21, 14:49:42 »
Al eens een poging gedaan in synaptic daar de pakketten 3.0.8.31 en eventueel ook de 3.0.8.30 aanvinken en herinstalleren?
Misschien helpt dat.

Mvg

Helaas lukt het mij niet om Synaptic te installeren, hij stond niet standaard op mijn systeem.


Kortste klap: installeer Xubuntu 12.04 of Lubuntu 12.04. Die ondersteunen nog wel processoren zonder PAE:
https://sites.google.com/site/computertip/fouten#TOC-Opstarten-vanaf-de-DVD-lukt-niet:-CPU-niet-geschikt-voor-PAE
(punt 2, linkerkolom)

Misschien dat wel de beste oplossing... Laat ik dat maar gaan doen. Probleem opgelost!
« Laatst bewerkt op: 2013/10/21, 14:51:25 door markpc »
Met vriendelijke groet,

Mark