Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gimplensfun werkt niet  (gelezen 208 keer)

Offline belticor

  • Lid
  • Steunpunt: Nee
gimplensfun werkt niet
« Gepost op: 2013/10/21, 11:42:33 »
het is al een tijdje dat de plugin "gimp-lensfun" niet meer werkt.
ik heb een nieuwe instalatie gedaan the gimp via het softwarecentrum.
ook verbaast het me dat het om de 2.6 versie is en niet de 2.8. hoe kan ik deze updaten?
ik heb via softwarecentrum de plugin "gimp-lensfun" geinstaleerd.
als ik de add wil opstarten in the gimp werkt deze niet en krijg ik de vermelding:

GIMP bericht
Plug-in liep vast: "gimp-lensfun"
(/home/naam/.gimp-2.6/plug-ins/gimp-lensfun)
De afgesloten plug-in kan de interne staat van de GIMP overhoop hebben gehaald. U kunt best uw afbeeldingen opslaan en GIMP opnieuw opstarten voor alle veiligheid.

weet iemand raad
 


« Laatst bewerkt op: 2013/10/21, 11:47:25 door belticor »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: gimplensfun werkt niet
« Reactie #1 Gepost op: 2013/10/21, 17:49:43 »
Hallo, kennelijk draai je een oudere Ubuntu, volgens mij werd Gimp 2.8 vanaf versie 13.04 meegeleverd.
Ik heb het net even geprobeerd met Xubuntu 13.10. Als ik daar in Synaptic gimplens-fun aanklik, zegt-ie dat ook de bijbehorende pakketten liblensfun-data en liblensfun0 geïnstalleerd moeten worden. Daarna werkt lensfun gewoon zoals gebruikelijk. Misschien heb je twee extra pakketten niet op je systeem?
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline belticor

  • Lid
  • Steunpunt: Nee
Re: gimplensfun werkt niet
« Reactie #2 Gepost op: 2013/10/21, 19:23:10 »
ik draai op ubuntu 12.04. ik heb nagekeken en de twee pakketten zijn geïnstalleerd