Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (OPGELOST) Site opent niet in Firefox  (gelezen 3020 keer)

Offline petineke

  • Lid
  • Steunpunt: Nee
(OPGELOST) Site opent niet in Firefox
« Gepost op: 2013/10/18, 17:04:49 »
Heb gisteren een site geopend met Firefox en ben langdurig ermee bezig geweest.
Vandaag wilde ik verder gaan maar krijg ik de site niet geopend. Daarentegen op mijn laptop wel te openen.

Weet iemand mij te melden hoe dat mogelijk is. Heb ik iets vergrendeld??
Peter
« Laatst bewerkt op: 2013/10/19, 07:55:17 door petineke »
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #1 Gepost op: 2013/10/18, 18:14:42 »
Hoi Femke,
Nee geen eigen site. De site is AMAGUIZ.COM en is wel op mijn laptop te openen.
Heb nu bij de url gezien dat er een slotje opstaat en dat geeft de info dat "die site geen eigendomsinfo verstrekt".
Het is versleuteld met SSL, RC4 128-bits sleutel door VeriSign.  :'(

Mijn vraag is of die versleuteling opgeheven kan worden en wel hoe en door wie ???
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #2 Gepost op: 2013/10/18, 18:21:13 »
Als ik www.amaguiz.com probeer, dan krijg ik inderdaad een wit, leeg scherm met Firefox 24.0. Blijkbaar hebben ze geen zin om te verkopen. Ik ben nu eens aan het bekijken of het komt omdat Firefox in Ubuntu 13.10 blijkbaar standaard geen cookies toelaat. Een andere site, http://gateway.magicpay.net/, die gemeld wordt in dit probleem, opent met de melding "Cookies are disabled on your browser. Please enable Cookies in order to login."

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #3 Gepost op: 2013/10/18, 18:36:08 »
Op mijn laptop krijg ik de site met OPERA wel open!  :o ???
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #4 Gepost op: 2013/10/18, 18:44:25 »
Ik krijg de site gewoon geopend met Firefox 24 (die draai ik op Fedora 19, maar dat zou toch niet uit mogen maken in deze?). Er wordt een cookie geplaatst, dat kan ik zien omdat ik een melding krijg van mijn add-on Self destructing cookies, want die gooit cookies en trackers  meteen weer weg.

Misschien kan je eens duidelijker zijn over je FF versie en add-ons, plugins e.d. dat je gebruikt?
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #5 Gepost op: 2013/10/18, 18:48:32 »
Firefox 24.0
Mozilla Firefox for Ubuntu Canonical 1.0
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #6 Gepost op: 2013/10/18, 18:53:28 »
Hier is de site wel te zien (nieuwe install 13.10 met FF 24, en mijn oude .mozilla map reeds verzet).

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #7 Gepost op: 2013/10/18, 19:02:39 »
Kan het zijn dat ik dan geblokkeerd ben en zo ja, hoe is dit op te heffen?
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #8 Gepost op: 2013/10/18, 19:11:52 »
Hier kan ik hem niet zien via Opera op 12.04.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #9 Gepost op: 2013/10/18, 19:55:36 »
Ik dus ook niet, zelfde config als petineke. Als een site offline is, krijg je een foutmelding. In dit geval krijgen we een blanco blad te zien, zonder meer.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #10 Gepost op: 2013/10/18, 20:15:07 »
Ook met tor (Firefox 17 long term release) niet ...

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #11 Gepost op: 2013/10/18, 20:24:06 »
Hier opent die site gewoon in Ubuntu 12.04 en Firefox 24.0 met ingeschakelde NoScript, Ghostery, Better privacy, Adblock Plus.

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #12 Gepost op: 2013/10/18, 21:09:13 »
Vreemd geval dan, werkt hier prima, zelfs met NoScript (of juist daardoor?  :evil:). Kubuntu 13.04 Firefox 24.0

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #13 Gepost op: 2013/10/18, 21:43:14 »
Dus ...... en .... wat .... als ... wanneer .... ????
Ik moet maar afwachten denk ik en morgen maar weer proberen om een verzekering voor mijn auto af te sluiten. Moet voor het einde vd maand.  :evil:
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #14 Gepost op: 2013/10/18, 21:47:23 »
Als het zo belangrijk is dan gebruik je er toch die laptop voor of je probeert een andere browser (Chromium bijvoorbeeld)?

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #15 Gepost op: 2013/10/18, 22:02:31 »
was ik al van plan Erik.  ;)
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Site opent niet in Firefox
« Reactie #16 Gepost op: 2013/10/19, 07:54:46 »
Vannacht Ubuntu ge-upgrade naar 13.10 en ...............................................................
de site is weer bereikbaar en kan ik zelfs inloggen.

Bedankt allemaal voor de tips.  =D :laugh:
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Site opent niet in Firefox
« Reactie #17 Gepost op: 2013/10/19, 09:56:58 »
Mijn Ubuntuversie was al 13.10, verse installatie, en bij mij werkt het juist niet. Opgelost, ja, maar eigenlijk weer niet. Niemand weet hoe en wat.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (OPGELOST) Site opent niet in Firefox
« Reactie #18 Gepost op: 2013/10/19, 11:19:41 »
Een upgrade zou dat ook niet moeten laten werken. Maar soit.

Grappige anekdote: ik opende de link even hier in Internet Explorer 11 en raad eens? Zelfs in IE doet ie het niet!

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Site opent niet in Firefox
« Reactie #19 Gepost op: 2013/10/19, 12:49:50 »
Vreemde zaak. Heb inmiddels de eigemaar vd site op de hoogte gestel. Misschien doen zij er wat aan.

De zaak is dus nog niet opgelost! Moet ik de tekst (OPGELOST) maar weer weghalen ??? Totdat het echt opgelost is???
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Site opent niet in Firefox
« Reactie #20 Gepost op: 2013/10/19, 13:37:24 »
Ik krijg ook een blanco scherm bij zowel Firefox als Chrome.
De site van http://doj.me/ geeft aan:
Citaat
Nope! www.amaguiz.com/ appears to be DOWN!
Ubuntu MATE 16.04

Offline Old man

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Site opent niet in Firefox
« Reactie #21 Gepost op: 2013/10/19, 13:46:45 »
De site http://www.amaguiz.com/  kan ik hier vlot openen. Dit terwijl ik in Zuid-Frankrijk zit met een Acer Aspire V3  - LinuxMint - Firefox op een veelal trage Wi-Fi verbinding.
Misschien omdat het een Franse site is?
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Site opent niet in Firefox
« Reactie #22 Gepost op: 2013/10/19, 18:21:09 »
Als bij wonder opent de site nu wel  ::)