Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: TV-time allemaal vreemde kleuren  (gelezen 381 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
TV-time allemaal vreemde kleuren
« Gepost op: 2013/10/15, 22:50:39 »
Sinds een paar dagen geeft TV-time allemaal vreemde kleuren weer. Zie schermafdruk:



Bij YouTube of VLC zijn de kleuren normaal. Ik heb diverse dingen geprobeerd, o.a. de Nvidea drivers vernieuwd.
In TV-time staan geen instelmogelijkheden voor de kleuren en deze staat op PAL ingesteld.
Weet iemand een oplossing?
In der Beschränkung zeigt sich der Meister.

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: TV-time allemaal vreemde kleuren
« Reactie #1 Gepost op: 2013/10/15, 23:15:07 »
Ik heb dit 1 keer eerder gehad met een Nvidia-kaart icm Totem, heb je die verkeerde kleuren ook in andere mediaspelers?

Misschien heb je hier nog wat aan: http://askubuntu.com/questions/20319/videos-have-blue-faces-when-i-play-them

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: TV-time allemaal vreemde kleuren
« Reactie #2 Gepost op: 2013/10/16, 00:09:17 »
Nee alleen bij TV-time heb ik dit probleem. Die link was ik ook tegengekomen, helaas had het niks geholpen.
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: TV-time allemaal vreemde kleuren
« Reactie #3 Gepost op: 2013/10/16, 00:25:06 »
Heb je al geprobeerd om in de instellingen van TV-time een andere videodecoderingsmethode te kiezen? Standaard staat ie, neem ik aan, op Xorg of OpenGL. Probeer eens een andere uit het lijstje :)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: TV-time allemaal vreemde kleuren
« Reactie #4 Gepost op: 2013/10/16, 09:33:40 »
Je kan alleen kiezen voor PAL, NTCS etc.
Dit is het configuratie bestandje:
<?xml version="1.0"?>
/tvtime1.dtd">
<tvtime xmlns="http://tvtime.sourceforge.net/DTD/">
  <option name="DefaultBrightness" value="50"/>
  <option name="DefaultContrast" value="825"/>
  <option name="DefaultSaturation" value="825"/>
  <option name="DefaultHue" value="0"/>
  <option name="PrevChannel" value="9"/>
  <option name="Channel" value="8"/>
  <option name="FramerateMode" value="0"/>
  <option name="OverScan" value="9.0"/>
  <option name="CheckForSignal" value="1"/>
  <option name="AudioBoost" value="825"/>
  <option name="AlwaysOnTop" value="0"/>
  <option name="QuietScreenshots" value="0"/>
  <option name="UnmuteVolume" value="0"/>
  <option name="Muted" value="0"/>
  <option name="V4LInput" value="0"/>
  <option name="AudioMode" value="stereo"/>
  <option name="PalDKMode" value="0"/>
  <option name="Frequencies" value="europe"/>
  <option name="InputWidth" value="924"/>
  <option name="WideScreen" value="0"/>
  <option name="FullScreen" value="0"/>
  <option name="Matte" value="4:3"/>
  <option name="MixerDevice" value="/dev/mixer:cd"/>
  <option name="Norm" value="PAL"/>
<option name="ColourInvert" value="0"/><option name="DeinterlaceMethod" value="TelevisionFull"/></tvtime><!DOCTYPE tvtime PUBLIC "-//tvtime//DTD tvtime 1.0//EN" "http://tvtime.sourceforge.net/DTD
Ik heb de DefaultHue op 0 gezet, kwam ik ook nog ergens tegen. Stond op 825, maar dit maakt ook niets uit.
Het enige wat ik nog kan bedenken is dat de tv-kaart, defect is?
In der Beschränkung zeigt sich der Meister.