Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update fouten  (gelezen 481 keer)

Offline Ocean Eyes

  • Lid
  • Steunpunt: Nee
update fouten
« Gepost op: 2013/10/13, 16:43:14 »
ik kan sedert een tijdje niet meer updaten...
deze foutmelding krijg ik:




hier kies ik gesloten laten .. en dan krijg ik dit...



daar druk ik op nee en dan wil hij mijn paswoord ... dat ik dan wegklik omdat ik niet weet wat er gaande is??
Met vriendelijke groeten,
Wim

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: update fouten
« Reactie #1 Gepost op: 2013/10/13, 18:40:37 »
Zou je een terminal willen openen en daar sudo apt-get install -f in willen uitvoeren? De output hier graag tussen code-tags [ code][/code ] (zonder de spaties) plaatsen.

Offline Ocean Eyes

  • Lid
  • Steunpunt: Nee
Re: update fouten
« Reactie #2 Gepost op: 2013/10/13, 20:39:43 »
wim@aquaria:~$ sudo apt-get install -f
[sudo] password for wim:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  ttf-umefont wine-gecko1.4 wine-gecko1.4:i386 libxerces-c28 ttf-unfonts-core
  nvidia-settings ttf-droid
U kunt deze verwijderen via 'apt-get autoremove'.
De volgende extra pakketten zullen geïnstalleerd worden:
  libpam-winbind winbind
De volgende pakketten zullen opgewaardeerd worden:
  libpam-winbind winbind
2 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 49 niet opgewaardeerd.
2 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0 B/5.049 kB aan archieven opgehaald worden.
Door deze operatie zal er 0 B extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
dpkg: vereistenproblemen verhinderen de configuratie van winbind:
 winbind is afhankelijk van libwbclient0 (= 2:3.6.3-2ubuntu2.7); maar:
  Versie van libwbclient0 op dit systeem is 2:3.6.3-2ubuntu2.8.
 winbind is afhankelijk van samba-common (= 2:3.6.3-2ubuntu2.7); maar:
  Versie van samba-common op dit systeem is 2:3.6.3-2ubuntu2.8.
dpkg: fout bij afhandelen van winbind (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van libpam-winbind:
 libpam-winbind is afhankelijk van libwbclient0 (= 2:3.6.3-2ubuntu2.7); maar:
  Versie van libwbclient0 op dit systeem is 2:3.6.3-2ubuntu2.8.
 libpam-winbind is afhankelijk van winbind (= 2:3.6.3-2ubuntu2.7); maar:
  Pakket winbind is nog niet geconfigureerd.
 libpam-winbind is afhankelijk van samba-common (= 2:3.6.3-2ubuntu2.7); maar:
  Versie van samba-common op dit systeem is 2:3.6.3-2ubuntu2.8.
dpkg: fout bij afhandelen van libpam-winbind (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                     Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                                          Fouten gevonden tijdens behandelen van:
 winbind
 libpam-winbind
E: Sub-process /usr/bin/dpkg returned an error code (1)
wim@aquaria:~$
Met vriendelijke groeten,
Wim

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: update fouten
« Reactie #3 Gepost op: 2013/10/13, 23:35:10 »
Het lijkt erop dat er iets niet helemaal klopt in je softwarebronnen.
Kan je het bestand /etc/apt/sources.list hier plaatsen?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: update fouten
« Reactie #4 Gepost op: 2013/10/14, 10:45:52 »
Ik denk dat het aan backports ligt, daar hoor ik laatste tijd meer problemen mee (onder andere zelf ervaren).
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: update fouten
« Reactie #5 Gepost op: 2013/10/14, 19:06:01 »
Daar heb ik hier totaal geen last van. Gebeurt dit misschien alleen als je "onder de motorkap" aan de instellingen van apt hebt gezeten? Bijv. aan de prioriteit van de backports repo?

Overigens heb ik de exacte versies die Ocean Eyes mist wel beschikbaar of al geïnstalleerd. Misschien is er al een tijd geen "apt-get update" gedraaid of missen er repo's uit de sources.list?

Offline Ocean Eyes

  • Lid
  • Steunpunt: Nee
Re: update fouten
« Reactie #6 Gepost op: 2013/10/14, 19:49:04 »
Het lijkt erop dat er iets niet helemaal klopt in je softwarebronnen.
Kan je het bestand /etc/apt/sources.list hier plaatsen?

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://be.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ precise universe
deb http://be.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://be.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
# deb-src http://extras.ubuntu.com/ubuntu precise main
Met vriendelijke groeten,
Wim

Offline Ocean Eyes

  • Lid
  • Steunpunt: Nee
Re: update fouten
« Reactie #7 Gepost op: 2013/10/14, 19:50:51 »
Daar heb ik hier totaal geen last van. Gebeurt dit misschien alleen als je "onder de motorkap" aan de instellingen van apt hebt gezeten? Bijv. aan de prioriteit van de backports repo?

Overigens heb ik de exacte versies die Ocean Eyes mist wel beschikbaar of al geïnstalleerd. Misschien is er al een tijd geen "apt-get update" gedraaid of missen er repo's uit de sources.list?

mijn kennis is niet groot genoeg om onder de motorkap te werken.
meestal werk ik gewoon met de update manager of als ik een programma wil installeren met synaptic
als ik het niet direct terugvindt dan pas zoek ik de "codes" op om het in de terminal te doen...
Met vriendelijke groeten,
Wim