Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost)Google earth wil niet starten.  (gelezen 7495 keer)

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
(Opgelost)Google earth wil niet starten.
« Gepost op: 2013/09/30, 16:51:52 »
Ik heb net google earth geïnstalleerd, maar deze wil niet starten.

Ik draai Xubuntu 13.10 64 bit, maar als ik de 64 bit versie van Google Earth (stabiele versie) wil installeren krijg ik dependencies problemen (ia32-libs) die niet door Gdebi en/of Synaptic opgelost kunnen worden. De 32 bit versie wil echter wel zonder enige problemen geïnstalleerd worden (die trek dus wel de hele rattaplan aan dependencies mee).

Gewoon starten met de muisklik gaat niet, dus pak ik de terminal erbij en zeg tegen hem
google-earth
De uitslag is
Citaat
vincent@Archimedes:~$ google-earth
./googleearth-bin: error while loading shared libraries: libfontconfig.so.1: cannot open shared object file: No such file or directory

Waar haal ik libfontconfig.so1 vandaan?
« Laatst bewerkt op: 2013/10/02, 22:56:47 door Vincentlaborant »
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #1 Gepost op: 2013/09/30, 18:23:54 »
Ik geloof dat die meekomt met het pakket: "libfontconfig1", "libfontconfig1:i386" of met "libfontconfig1-dev".
Zijn een of meer van deze pakketten geïnstalleerd?

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #2 Gepost op: 2013/10/01, 17:14:57 »
Ik geloof dat die meekomt met het pakket: "libfontconfig1", "libfontconfig1:i386" of met "libfontconfig1-dev".
Zijn een of meer van deze pakketten geïnstalleerd?

Check
Citaat
libfontconfig1
is geïnstalleerd
Citaat
libfontconfig1:i386
kan ik niet vinden via synaptic dus ik neem aan niet geïnstalleerd en niet in de pakketbronnen
Citaat
libfontconfig1-dev
was niet geïnstalleerd, heb ik nu geïnstalleerd

Na deze acties:

Citaat
vincent@Archimedes:~$ google-earth
./googleearth-bin: error while loading shared libraries: libfontconfig.so.1: cannot open shared object file: No such file or directory





Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #3 Gepost op: 2013/10/01, 17:34:20 »
Daar heb ik hem vandaan getrokken ja. Boel verwijdert (ik had hem binnengehaald via wget ......), via de browser binnengehaald, geïnstalleerd en wil nog niet werken.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #4 Gepost op: 2013/10/01, 17:42:33 »
Ik krijg een ia32libs error zodra ik de 64 bit versie wil installeren in Xubuntu 64 bit.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #5 Gepost op: 2013/10/01, 17:46:10 »
Ik kan het hele pakket niet vinden in Synaptic.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #6 Gepost op: 2013/10/01, 18:08:46 »
vincent@Archimedes:~$ sudo apt-get install lsb-core msttcorefonts
[sudo] password for vincent:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Let op, 'ttf-mscorefonts-installer' wordt geselecteerd in plaats van 'msttcorefonts'
lsb-core is reeds de nieuwste versie.
ttf-mscorefonts-installer is reeds de nieuwste versie.
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  linux-headers-generic linux-image-generic
Use 'apt-get autoremove' to remove them.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
vincent@Archimedes:~$ sudo apt-get install ia32-libs
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Pakket ia32-libs is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
Echter, de volgende pakketten vervangen dit:
  lib32z1 lib32ncurses5 lib32bz2-1.0

E: Pakket 'ia32-libs' heeft geen kandidaat voor installatie

Gaat hem niet worden op die manier dus vrees ik
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #7 Gepost op: 2013/10/01, 20:43:14 »
Ik heb hier wel Xubuntu op de notebook uit mijn onderschrift. Al gaat het dan wel om Xubuntu 12.04.3.

Kopieer en plak nogmaals naar het terminalvenster sudo apt-get install ia32-libs Alleen druk je hier eerst op de Tab toets. Hier wordt die ia32-libs dan aangevuld met -multiarch sudo apt-get install ia32-libs-multiarch Als dat bij jouw ook gebeurt, dan kun je drukken op [Enter] 
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #8 Gepost op: 2013/10/01, 21:22:44 »
Wie niet waagt wie niet wint....
vincent@Archimedes:~$  sudo apt-get install ia32-libs-multiarch
[sudo] password for vincent:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
E: Kan pakket ia32-libs-multiarch niet vinden

Helaas nog steeds niets  via de terminal of synaptic gevonden  >:( >:( >:( >:( >:( >:( >:( >:(
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #9 Gepost op: 2013/10/01, 22:37:36 »
Ubuntu 13.10 heeft geen ia32-libs in de pakketbronnen. Het is nu multiarch dus als je iets voor 32-bit op 64-bit wilt moet je:

sudo apt-get install naamvanpakket:i386

doen. (dus bijv. libfontconfig1:i386)

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #10 Gepost op: 2013/10/02, 13:04:41 »
Helemaal niets gevonden ook niet na het aanzetten van de proposed bron.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #11 Gepost op: 2013/10/02, 21:37:21 »
Ik heb inmiddels een workaround gevonden, om google-earth-stable_current_amd64.deb te kunnen installeren in Ubuntu 13.10 amd64. Namelijk volgens de instructies van mc4man in #6 op het Engelstalige Ubuntu forum http://ubuntuforums.org/showthread.php?t=2170313

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Google earth wil niet starten.
« Reactie #12 Gepost op: 2013/10/02, 22:56:20 »
Ja hij doet het gewoon  :D :D :D =D =D =D =D =D =D

Heel erg bedankt.  ;)

Laat Google die pakketten herbouwen door even dat dependencie bestandje aan te passen dan komt het goed ^-^
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #13 Gepost op: 2013/10/04, 11:36:24 »

Ligt dit dan aan Xubuntu?

Nee in het configuratiebestand voor de installatie staat een dependencie die niet goed is. Daar staat ia32-libs, terwijl dit pakket niet meer bestaat en is omgezet naar i386 en i686 bestanden.

Installeer je gewoon de core bestanden eerst via synaptic en daarna Google earth dan gaat het goed. Ik vermoed gewoon dat het een gevalletje "geef het beestje een naam " is.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #14 Gepost op: 2013/10/04, 13:15:49 »
Misschien omdat er in mint iets is gedaan met de pakket naam(of in ieder geval met meta data zodat het wordt gezien als de dependencie)? Ik draai zelf geen Mint (enkel Xubuntu en Debian met E17 en Xfce) dus kijken wat het verschil is kan ik niet.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #15 Gepost op: 2013/10/04, 13:47:22 »
Mint 15 is gebaseerd op Ubuntu 13.04 waarin ia32-libs nog wel in de pakketbronnen staan. Zoals Vistaus al zei, heeft Ubuntu 13.10 geen ia32-libs in de pakketbronnen. Terwijl Google Earth Current amd64 nog wel ia32-libs meldt als een afhankelijkheid.

Omdat ia32-lib blijkbaar niet meer nodig is in (X)Ubuntu 13.10, heeft iemand op het Engelstalige Ubuntu forum instructies geplaatst, om die uit de "control file" van Google Earth Current te verwijderen.

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #16 Gepost op: 2013/12/29, 15:40:43 »
Om er nog even op terug te komen:

Het 64 bit pakket voor Debian based systemen werkt nog steeds niet voor *buntu 13.10 en hoger gebaseerde systemen. Daarom heb ik maar de gelegenheid aangegrepen om een pakket te bouwen dat het wel doet.

Het bestand kan gevonden worden op https://www.dropbox.com/sh/htoxt3hfjfhurdj/9S2OO_SoQd

Eerst moet je een paar dependencies binnentrekken via
sudo apt-get install libc6:i386 lsb-core
Daarna kan je het hierboven genoemde bestand installeren. Zo krijg je een werkende Google Earth 6. Fijn is anders, maar anders zie ik het alweer gebeuren dat er vele vragen komen in de trend van "het lukt niet om het pakketje te herbouwen" of iets dergelijks.

Deel de link gerust verder, ik blijf het hosten via dropbox totdat Google eindelijk zijn pakketje heeft aangepast zodat het gelijk werkt.

Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #17 Gepost op: 2013/12/30, 17:32:51 »
@ vincentlaborant

Vriendelijk dank het downloaden in installeren ging snel en makkelijk.  Alleen wil GE niet opstarten  :'(

Ik krijg deze mededeling:
harry@harry-desktop:~$ google-earth
[1230/172953:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses()
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:WARNING:backend_impl.cc(1875)] Destroying invalid entry.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[1230/172953:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
Google Earth has caught signal 11.



We apologize for the inconvenience, but Google Earth has crashed.
 This is a bug in the program, and should never happen under normal
 circumstances. A bug report and debugging data have been written
 to this text file:

    /home/harry/.googleearth/crashlogs/crashlog-52c19f81.txt

Please include this file if you submit a bug report to Google.
Ik gebruik Xubuntu 18.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #18 Gepost op: 2013/12/30, 17:58:39 »
Raar want bij mij werkt het gewoon goed. Als ik google earth start dan draait het gewoon als een tierelier.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #19 Gepost op: 2013/12/30, 18:05:37 »
Raar want bij mij werkt het gewoon goed. Als ik google earth start dan draait het gewoon als een tierelier.

ja wel raar...
Ik zie bij via (muisje) internet opstarten even het logo (aardbol) en de tekst Google Earth en dan floep wég  :|
Ik gebruik Xubuntu 18.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: (Opgelost)Google earth wil niet starten.
« Reactie #20 Gepost op: 2013/12/30, 19:59:15 »
Harry07, die Google Earth crash zou te maken kunnen hebben met de video driver. Check daarover deze Engelstalige thread google earth.
« Laatst bewerkt op: 2013/12/30, 20:01:09 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM