Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Van openelec naar xbmcbuntu  (gelezen 1321 keer)

Van openelec naar xbmcbuntu
« Gepost op: 2013/09/28, 20:27:36 »
Hallo,

Ik heb 'n tweedehands htpc overgenomen. Hier staat openelec op geïnstalleerd (SSD).
Ik heb een bootable usb met xbmcbuntu gemaakt. Ik boot vanaf usb en de installatie lijkt te beginnen.
Maar dan blijft de installatie 'hangen' in het startup scherm.
Ik heb daarna nog ubuntu geprobeerd te installeren, maar krijg hetzelfde resultaat.

Heeft het met partities te maken?
Ik kan alleen van usb booten: ik heb geen optische drive.

Iemand een idee wat er hier mis kan zijn?

Alvast bedankt voor jullie reacties.



Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Van openelec naar xbmcbuntu
« Reactie #1 Gepost op: 2013/09/29, 11:28:36 »
Waarmee heb je de bootable usb stick mee gemaakt?
Ik gebruik altijd Unetbootin http://unetbootin.sourceforge.net/
Heb je ook de MD5sum van de iso gecontroleerd? Daarnaast kan het zijn dat je grafische kaart niet direct herkent wordt, dan moet je bij de bootopties vesa als driver aangeven. En heb je verder nog gegevens van de PC, processor, geheugen etc.
In der Beschränkung zeigt sich der Meister.

Re: Van openelec naar xbmcbuntu
« Reactie #2 Gepost op: 2013/09/29, 11:46:42 »
hallo,

ik heb de bootable usb ook met unetbootin gemaakt.
Daarnaast: grafische kaart kan geen probleem zijn.. ik zie het opstartscherm van ubuntu wel, maar dan blijft hij in een bootloop zitten.

Ik heb deze hardware:

moederbord:
http://tweakers.net/pricewatch/287568/asrock-amd-a75-a75m-itx.html

grafische kaart:
http://tweakers.net/pricewatch/289635/amd-a4-3400-boxed.html

geheugen:
http://tweakers.net/pricewatch/284494/corsair-vengeance-lp-cml4gx3m2a1600c9.html

SSD:
http://tweakers.net/pricewatch/305213/samsung-830-series-ssd-64gb.html

dank je voor de reactie!!
« Laatst bewerkt op: 2013/09/29, 11:51:33 door bertjegassel »

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Van openelec naar xbmcbuntu
« Reactie #3 Gepost op: 2013/09/29, 11:59:57 »
Dit laat mij geloven dat je nomodeset xdriver=vesa moet toevoegen aan de opstart-opties als je boot.

Re: Van openelec naar xbmcbuntu
« Reactie #4 Gepost op: 2013/09/29, 12:50:00 »
Ga ik proberen.
Wordt morgen echter..

Alvast bedankt!

Offline IHC1000

  • Lid
  • Steunpunt: Nee
Re: Van openelec naar xbmcbuntu
« Reactie #5 Gepost op: 2013/09/29, 19:30:04 »
De amd drivers zijn nogal in beweging, zowel de fglrx als de OSS.

Je hebt in ieder geval baat bij een recente kernel,

Misschien kan je beter xbmcbuntu beta2 proberen en of installeren.

succes.

Re: Van openelec naar xbmcbuntu
« Reactie #6 Gepost op: 2013/09/29, 22:21:08 »
Ik ben al wat verder.
Nomodeset brengt me naar de desktop  omgeving.
Enthousiast als ik was, heb ik op "installeer 12.04.3" geklikt. Dit lijkt ook goed te gaan, tot en met bestanden kopiëren.
Daarna gaat de installatie niet verder.
Ik kan echter wel alle andere  opties/programma's uitvoeren.

Opnieuw opstarten werkt  echter niet... zwart scherm met knipperende cursor    :|

Re: Van openelec naar xbmcbuntu
« Reactie #7 Gepost op: 2013/09/30, 21:04:02 »
Welke distributie ik ook gebruik(nomodeset), de installer blijft 'hangen' bij "who are you".
De [next] button blijft grijs. De installatie balk (copying files) loopt door en verdwijnt.

Iemand nog 'n idee?

Alvast bedankt voor het meedenken!!

Offline bijd3hand

  • Lid
  • Steunpunt: Nee
Re: Van openelec naar xbmcbuntu
« Reactie #8 Gepost op: 2013/10/19, 17:09:20 »
Welke distributie ik ook gebruik(nomodeset), de installer blijft 'hangen' bij "who are you".
De [next] button blijft grijs. De installatie balk (copying files) loopt door en verdwijnt.

Iemand nog 'n idee?

Alvast bedankt voor het meedenken!!
Wat voor CPU heb je in dat board gezet? Is die CPU Linux compatible?