Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opgelost update probleem mint  (gelezen 552 keer)

Offline bwman

  • Lid
  • Steunpunt: Nee
Opgelost update probleem mint
« Gepost op: 2013/09/27, 13:07:08 »
E: Unable to correct problems, you have held broken packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies

hoe los ik dit het beste op heeft te maken met vlc deze wil niet meer installeren vooraleer ik deze problemen oplos
« Laatst bewerkt op: 2013/09/27, 13:56:31 door bwman »
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: update probleem mint
« Reactie #1 Gepost op: 2013/09/27, 13:37:55 »
Wat geeft:
sudo apt-get install -f
en daarna:
sudo apt-get update && sudo apt-get upgrade
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline bwman

  • Lid
  • Steunpunt: Nee
Re: update probleem mint
« Reactie #2 Gepost op: 2013/09/27, 13:47:24 »
sudo apt-get -f install
sudo apt-get update && sudo apt-get upgrade

Als dat niet helpt, dan kan het zijn dat een voorgaande installatie is afgebroken. Dan kan je het volgende proberen:

sudo dpkg –configure -a
sudo apt-get clean
sudo apt-get update
dit allemaal al uitgeprobeert en geen oplossing vlc wil zich niet laten installeren zelfs

sudo apt-get-f install geeft dit

Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline bwman

  • Lid
  • Steunpunt: Nee
Re: update probleem mint
« Reactie #3 Gepost op: 2013/09/27, 13:50:27 »
de tweede opdracht geeft deze na de hele lap tekst

Fetched 325 kB in 8s (37,2 kB/s)                                               
Reading package lists... Done
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
betreft mint 15
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline bwman

  • Lid
  • Steunpunt: Nee
Re: update probleem mint
« Reactie #4 Gepost op: 2013/09/27, 13:56:06 »
probleem gevonden
stond een ppa van vlc  te veel in, iets te veel aan het experimenteren geweest en vergeten te verwijderen, deze verwijderd en vorige oplossingen toegepast,  vlc terug kunnen installeren
toch bedankt voor het meedenken
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast