Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Skype  (gelezen 1002 keer)

Offline Renee58

  • Lid
  • Steunpunt: Nee
Skype
« Gepost op: 2013/09/13, 19:07:57 »
Hoi ik heb Xubuntu  ik heb skype op mijn pc gezet , en ik heb problemen !!
Ik kan de ander wel zien en ook horen .
Maar als ik op turn on video klik dan gaat het skype schermpje flikkeren , beeld en blauw , de ander kan mij wel zien , maar niet horen .
Ik heb skype er opgezet via het software centrum .
Ik hoop dat iemand mij kan helpen .
« Laatst bewerkt op: 2013/09/13, 19:11:28 door Renee58 »

Offline DurQ

  • Lid
Re: Skype
« Reactie #1 Gepost op: 2013/09/13, 19:27:15 »
Ik zou het zo eens proberen:

Skype verwijderen vanuit het Software Centre

Dan in je terminal:

Sudo apt-get update

vervolgens:

Sudo apt-get install skype
« Laatst bewerkt op: 2013/09/13, 19:32:14 door DurQ »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #2 Gepost op: 2013/09/14, 01:47:02 »

Offline Renee58

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #3 Gepost op: 2013/10/15, 16:35:25 »
Inmiddels een nieuwe webcam aangeschaft van Logitech , maar helaas geen beeld , beeld flikkert even en staat dan op blauw , de ander kan mij wel zien niet horen .
Ik heb 2 stappen doorlopen via de terminal , dat deed niks kreeg dit als tekst opdracht niet gevonden.
Daarna de link computertip aangeklikt en het via synaptic pakketbehaar gedaan en dat ging wel goed , maar geen resultaat.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #4 Gepost op: 2013/10/15, 18:06:24 »
Commando's zijn hoofdletter gevoelig.
De juiste commando's zijn:
sudo apt-get updatesudo apt-get install skype
Verder kan je computer het wel aan?
Wat voor systeem heb je?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #5 Gepost op: 2013/10/15, 19:57:44 »
Wellicht kun je beter voordat je de nieuwe webcam test via Skype, deze eerst testen door een video op te nemen via applicatie Cheese. Check daarbij ook in Syteeminstellingen > Geluid > Tabblad Invoer of de webcam wel geselecteerd staat. Er vanuit gaande dat je een USB webcam met ingebouwde microfoon hebt.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Renee58

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #6 Gepost op: 2013/10/15, 21:12:17 »
Ik heb Xubuntu , en de eerste stap in het terminalvenster gaat goed dan druk ik op Enter en dan vraagt hij om mijn wachtwoord en dan komt deze tekst ,
: Ophalen van http://packages.medibuntu.org/dists/precise/free/i18n/Translation-nl is mislukt  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
Ik heb vroeger onder windows altijd skype gehad en nooit problemen
Als ik de test doe van skype dan zie ik ook mezelf en mijn partner ziet mij ook .
De webcam staat geselecteerd bij geluid.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Skype
« Reactie #7 Gepost op: 2013/10/15, 23:07:41 »
Medibuntu bestaat niet meer dus die pakketbron kun je beter verwijderen.

Offline Renee58

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #8 Gepost op: 2013/12/17, 17:41:29 »
Probleem opgelost door over te stappen naar ubuntu en een andere pc

Offline Renee58

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #9 Gepost op: 2013/12/19, 18:02:07 »
Pc waar skype goed op ging is overleden , op xubuntu nog steeds geen geluid alleen beeld van de ander als mijn webcam uit staat .
Weet iemand hier voor een oplossing ?