Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mio p550  (gelezen 1705 keer)

fervanhuis

  • Gast
Mio p550
« Gepost op: 2007/03/10, 20:49:32 »
Ik probeer mijn mio p550 pda aan de gang te krijgen maar met kpilot lukt dat , wat moet ik doen om mijn pda er wel bij te krijgen. mijn fout , ik ben inderdaad wel erg sumier met mijn info , komttie

 laptop packard bell easy note b3600
 ubnutu 6.10
 pda mio p550 met windows mobile 5

krijg geen foutmelding en kan ook " hotsync" niet vinden windows gebruikt nl activesync.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Mio p550
« Reactie #1 Gepost op: 2007/03/10, 20:51:12 »
Tja... En wij mogen zeker raden welke versie van Ubuntu je draait, welke foutmeldingen je krijgt, enzovoorts enzovoorts.... ?  :-)

Groet, Pjotr.

Offline eendje

  • Lid
  • Steunpunt: Nee
Mio p550
« Reactie #2 Gepost op: 2007/03/11, 16:27:57 »
Citaat van: pjotr123
Tja... En wij mogen zeker raden welke versie van Ubuntu je draait, welke foutmeldingen je krijgt, enzovoorts enzovoorts.... ?  :-)

Groet, Pjotr.
En Pjotr kan niet goed lezen, want hij gebruikt versie 6.10 ;)

@fervanhuis

Als je ons de foutmeldingen zou kunnen geven zou enorm helpen... Ok de stappen die je al gevolgd hebt zijn interessant.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Mio p550
« Reactie #3 Gepost op: 2007/03/11, 20:43:56 »
Citaat van: eendje
En Pjotr kan niet goed lezen, want hij gebruikt versie 6.10 ;)
Dat was een latere toevoeging van Fer, eendje..... balk in je eigen oog, en geeneens een splinter in het mijne.....  :-)

Offline eendje

  • Lid
  • Steunpunt: Nee
Mio p550
« Reactie #4 Gepost op: 2007/03/11, 21:28:32 »
Citaat van: pjotr123
Citaat van: eendje
En Pjotr kan niet goed lezen, want hij gebruikt versie 6.10 ;)
Dat was een latere toevoeging van Fer, eendje..... balk in je eigen oog, en geeneens een splinter in het mijne.....  :-)
Ooohhh, nu snap ik waarom ik zo slecht zie :P
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

fervanhuis

  • Gast
Mio p550
« Reactie #5 Gepost op: 2007/03/14, 14:42:28 »
Maar nu ben ik nog niet echt verder gekomen, hoewel ik las dat 6.10 nog niet werkt met windows mobile 5 waar mijn pda op draait, klopt dat?

andreh

  • Gast
Mio p550
« Reactie #6 Gepost op: 2007/03/14, 16:09:18 »
Dat is wat IK begrepen had uit de literatuur..maar die info is al ruim een jaar oud..en ik had juist begrepen dat bij oudere versies zoals Ubuntu 05.05 sommigen het wel gelukt was. Mag ik even precies weten wat je bedoelt met
Citaat
p550 pda aan de gang te krijgen maar met kpilot lukt dat
Ik heb hier ook een P550 liggen en wil erg graag weten wat gelukt is en wat niet gelukt is..Zit er over na te denken om dat DEV team op te zoeken en te mailen wat nu de echte status is van welk project..maar zal daarvoor eerst het nodige leeswerk moeten doen denk ik..

Ik denk dat voor analyse van het probleen de volgende informatie van belang is..Helaas kan ik op internet de oplossingen van de Raki melding niet meer terug vinden *($R#&



they tell me this: dmesg
Citaat
1738.233238] usb 1-1: new full speed USB device using ohci_hcd and address 2 [ 1738.796279] ipaq 1-1:1.0: PocketPC PDA converter detected
[ 1738.803167] usb 1-1: PocketPC PDA converter now attached to ttyUSB0
tel me this
"cat /proc/bus/usb/devices"

Citaat
Hoe kan ik zien hoe het device heet en waar het zit ?

..
Daarna dit commando uitgevoerd:
   
Citaat
sudo apt-get install librra0 librra0-tools librapi2-tools libsynce0 synce-dccm synce-multisync-plugin synce-serial
met o.a. dit als resultaat:
   
Citaat
synce-multisync-plugin is already the newest version.
synce-serial is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 72 not upgraded.
en nu denk ik dat het hier is mis gegaan:
   
Citaat
/dev/ttyUSB0
local address: 192.168.131.102
remote address: 192.168.131.201
no dns entry needed
Je zou anders hier nog kunnen kijken of er iets bekend is bij /DEV

Dit kan ook  gedaan worden door het commando voor en NA het connecten van je PDA aan Ubuntu te geven en met
diff een verschil te constateren

ls -rtl /dev/*sd* > /tmp/vooraf

Insteken van PDA

ls -rtl /dev/*sd* > /tmp/achteraf

en dan kijken wat het verschil is

diff  /tmp/achteraf /tmp/vooraf



Citaat
USER@ubuntu:~$ ls -rtl /dev/*SB*
ls: /dev/*SB*: No such file or directory
Citaat
USER@ubuntu:~$ multisync
[plugin_init:915] here
plugin_API_version
short_name

[sync_connect:62] <-----
[sync_connect:48] ----->
[synce_info_from_file:51] unable to open file: /home/USER/.synce/active_connection
[rapi_context_connect:97] Failed to get connection info
[synce_connect:291] Failed to initialize RAPI

[sync_connect:62] <-----
En dan hier een melding uit 2005, dus twee jaar oud:
Citaat
So basically, what I'm hearing is that multi-sync / synce is BROKEN for evolution and broken for Ubuntu.
waarbij aangeraden wordt om apt-get install kontakt
uit te voeren.

Is er trouwens ook iemand die iets uitgevoerd heeft met het volgende menu optie:

System>preferences>palm OS devices (from the main Ubuntu menu)
of
System>preferences>PDAs > PocketPC  (sync PocketPC's when connected)



Citaat
Mocht je een recente kernel versie, hoger dan 2.6.10, hebben en wordt je PocketPC toch niet herkend, lees dan de volgende thread en stuur een email naar het DEV team:
http://ubuntuforums.org/showthread.php?t=30936&page=11
Citaat
http://synce.sourceforge.net/synce/howto.php

Citaat
The purpose of this HOWTO is to connect a single Windows CE device with USB support to a PC running a Linux distribution with a 2.6.x kernel, as this is assumed to be the most common setup for SynCE users.
1. Special note for owners of Microsoft Smartphone devices

These devices are not guaranteed to work with any released Linux kernel! Read on for the solution!

This note is known or probable to apply to the following devices, but may also apply to others:

HTC Canary/Tanager (also known as i-Mate Smartphone, Orange SPV/SPV e100, Qtek 7070)
HTC Voyager (also known as i-Mate Smartphone 2, Orange SPV e200, Qtek 8080)
HTC Typhoon (also known as Orange c500, Qtek 8010) -- Dave Jenkins reports that it works with an unpatched 2.6.11-1.1369_FC4 kernel.
Motorola MPx200

Without a fix for this problem, synce-serial-start just hangs, because pppd will not be able to setup a PPP connection.

http://synce.sourceforge.net/synce/howto.php
Citaat
http://assente.altervista.org/it/pocket_pc_synce_windows_like_synchronization
A very common problem is the error:
synce-pstatus: Unable to initialize RAPI: An unspecified failure has occurred
99% It is due to the firewall configuration, specially if you use firestarter, isn't enought to open the ports 990 5678 5679, because the ip used is on another one interface
http://assente.altervista.org/it/pocket_pc_synce_windows_like_synchronization
Op Tweakers zijn ook mensen bezig met de PocketPC

http://gathering.tweakers.net/forum/find/keyword?data%5Bq%5D=pocketpc&data%5Bboolean%5D=AND&data%5Bposter%5D=&data%5Bforums%5D%5B%5D=23&data%5Btopicstarter%5D=&data%5Border%5D=message&data%5Bage_start%5D=&data%5Bage_end%5D=&data%5Btopicstatus%5D=&data%5Bxq%5D=pocketpc.&data%5BxDB%5D=default&data%5BxFILTERS%5D=XF23---A&data%5Bsearchtimeout%5D=30&select_forum=