Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 111 Connection Refused bij downloaden updates  (gelezen 2639 keer)

Scimitar

  • Gast
111 Connection Refused bij downloaden updates
« Gepost op: 2007/03/10, 17:57:33 »
Ik heb sinds een paar dagen pas Ubuntu geinstalleerd, dus ik weet nog lang niet alles te vinden of fixen.

Waar ik nu tegenaan loop is dat ik geen updates kan binnenhalen.

noch via applications->add/remove
noch via terminal ->sudo apt-get upgrade

ook via de notifier die aangeeft dat er updates available zijn wil het niet lukken. Het downloadbalkje begint te lopen en dan halvewege krijg je een popup die vertelt dat de servers niet bereikbaar zijn en dan error (111 Connection refused)

hieronder 1 error uit het lijstje

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/s/slocate/slocate_3.1-1ubuntu0.1_i386.deb  Could not connect to 83.83.216.1:8080 (83.83.216.1). - connect (111 Connection refused)

dat 83.83 adres is dus mn kabelmodem, en het lijkt er dus op dat daar de connection gewijgerd wordt. Maar waarom?

Het is dus een Motorola cablemodem van Casema en ik kan niet in een webinterface of iets dergelijke komen om te kijken of er iets vreemds staat ingesteld.

Volgens de casema helpdesk blokken zij behalve poort25 niets.

Gewoon beetje internetten met firefox werkt overigens prima.

Iemand enig idee waarom mijn connection refused wordt, en nog belangrijker hoe ik het oplos?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
111 Connection Refused bij downloaden updates
« Reactie #1 Gepost op: 2007/03/10, 18:05:34 »
Post hier eens de inhoud van /etc/apt/sources.list.

Als volgt:
Toepassingen-Hulpmiddelen-Terminalvenster
tik in:
gedit /etc/apt/sources.list

Scimitar

  • Gast
111 Connection Refused bij downloaden updates
« Reactie #2 Gepost op: 2007/03/10, 18:38:52 »
deb cdrom:[Ubuntu 6.10 _Edgy Eft_ - Release i386 (20061025)]/ edgy main restricted
deb http://archive.ubuntu.com/ubuntu/ edgy main restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://nl.archive.ubuntu.com/ubuntu/ edgy universe
# deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
# deb http://security.ubuntu.com/ubuntu edgy-security universe
# deb-src http://security.ubuntu.com/ubuntu edgy-security universe

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
111 Connection Refused bij downloaden updates
« Reactie #3 Gepost op: 2007/03/10, 18:46:08 »
Doe eens dit:
sudo gedit /etc/apt/sources.list

Daarna: complete inhoud wissen en vervangen door de volgende inhoud (zonder woordje Code):
# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy main restricted
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates main restricted
deb http://security.ubuntu.com/ubuntu edgy-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy universe multiverse
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security universe multiverse

# Seveas' Ubuntu Packages
# GPG key: 1135D466
deb http://seveas.theplayboymansion.net/seveas edgy-seveas all

# Canonical Commercial packages
# GPG key: 437D05B5
deb http://archive.canonical.com edgy-commercial main
Opslaan en sluiten. Daarna in  terminal (overnemen met kopiëren en plakken, inclusief liggende streepje bij laatste commando):
gpg --keyserver hkp://subkeys.pgp.net --recv-keys 1135D466

Daarna in terminal:
gpg --export --armor 1135D466 | sudo apt-key add -

Daarna:
Systeem - Beheer - Softwarebronnen
Vinkjes zetten bij alles, behalve bij onderste (Broncode)

Daarna:
Systeem - Beheer - Update manager

Gaat het nu wel?

Scimitar

  • Gast
111 Connection Refused bij downloaden updates
« Reactie #4 Gepost op: 2007/03/10, 19:00:47 »
ik heb sources.list aangepast, en opgeslagen, als ik dan

gpg --keyserver hkp://subkeys.pgp.net --recv-keys 1135D466

doe, dan krijg ik

gpg: directory `/home/scimitar/.gnupg' created
gpg: new configuration file `/home/scimitar/.gnupg/gpg.conf' created
gpg: WARNING: options in `/home/scimitar/.gnupg/gpg.conf' are not yet active during this run
gpg: keyring `/home/scimitar/.gnupg/secring.gpg' created
gpg: keyring `/home/scimitar/.gnupg/pubring.gpg' created
gpg: requesting key 1135D466 from hkp server subkeys.pgp.net
?: 83.83.216.1: Connection refused
gpgkeys: HTTP fetch error 7: couldn't connect: Connection refused
gpg: no valid OpenPGP data found.
gpg: Total number processed: 0

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
111 Connection Refused bij downloaden updates
« Reactie #5 Gepost op: 2007/03/10, 19:16:31 »
Weer dat kabelmodem.... Daar zit echt de boosdoener.

Iemand anders met Casema en dat Motorola modem? Maak even een nieuwe vraag aan, met als onderwerp: Probleem met Casema en Motorola modem. Geef in de berichttekst van de nieuwe vraag exact aan, welk type Motorola modem het betreft.

Scimitar

  • Gast
111 Connection Refused bij downloaden updates
« Reactie #6 Gepost op: 2007/03/10, 19:19:47 »
zallik doen, thanx

rdbruin

  • Gast
111 Connection Refused bij downloaden updates
« Reactie #7 Gepost op: 2007/03/30, 09:03:57 »
Dit leverde inderdaad meer updates op, we raar dat het niet bij een default install gelijk goed staat.

Maar het loopt beter


Citaat van: pjotr123
Doe eens dit:
sudo gedit /etc/apt/sources.list

Daarna: complete inhoud wissen en vervangen door de volgende inhoud (zonder woordje Code):
# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy main restricted
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates main restricted
deb http://security.ubuntu.com/ubuntu edgy-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy universe multiverse
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security universe multiverse

# Seveas' Ubuntu Packages
# GPG key: 1135D466
deb http://seveas.theplayboymansion.net/seveas edgy-seveas all

# Canonical Commercial packages
# GPG key: 437D05B5
deb http://archive.canonical.com edgy-commercial main
Opslaan en sluiten. Daarna in  terminal (overnemen met kopiëren en plakken, inclusief liggende streepje bij laatste commando):
gpg --keyserver hkp://subkeys.pgp.net --recv-keys 1135D466

Daarna in terminal:
gpg --export --armor 1135D466 | sudo apt-key add -

Daarna:
Systeem - Beheer - Softwarebronnen
Vinkjes zetten bij alles, behalve bij onderste (Broncode)

Daarna:
Systeem - Beheer - Update manager

Gaat het nu wel?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
111 Connection Refused bij downloaden updates
« Reactie #8 Gepost op: 2007/03/30, 10:31:30 »
83.83.216.1:8080
Dit lijkt er op dat je ergens een proxy hebt ingesteld.
Poort 8080 wordt vaak gebruikt voor een proxy.

Kijk eens in System>Administration>Networking.
Als je daar bij de netwerkinstellingen een proxy instelling tegenkomt, moet je die weghalen.

rdbruin

  • Gast
111 Connection Refused bij downloaden updates
« Reactie #9 Gepost op: 2007/03/30, 15:08:08 »
Let wel ik was even de taal vergeten en toen liepen er dingen door elkaar heen.


Citaat van: rdbruin
Dit leverde inderdaad meer updates op, we raar dat het niet bij een default install gelijk goed staat.

Maar het loopt beter


Citaat van: pjotr123
Doe eens dit:
sudo gedit /etc/apt/sources.list

Daarna: complete inhoud wissen en vervangen door de volgende inhoud (zonder woordje Code):
# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy main restricted
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates main restricted
deb http://security.ubuntu.com/ubuntu edgy-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://nl.archive.ubuntu.com/ubuntu edgy universe multiverse
deb http://nl.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security universe multiverse

# Seveas' Ubuntu Packages
# GPG key: 1135D466
deb http://seveas.theplayboymansion.net/seveas edgy-seveas all

# Canonical Commercial packages
# GPG key: 437D05B5
deb http://archive.canonical.com edgy-commercial main
Opslaan en sluiten. Daarna in  terminal (overnemen met kopiëren en plakken, inclusief liggende streepje bij laatste commando):
gpg --keyserver hkp://subkeys.pgp.net --recv-keys 1135D466

Daarna in terminal:
gpg --export --armor 1135D466 | sudo apt-key add -

Daarna:
Systeem - Beheer - Softwarebronnen
Vinkjes zetten bij alles, behalve bij onderste (Broncode)

Daarna:
Systeem - Beheer - Update manager

Gaat het nu wel?