Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Error bij installeren van Amy. Amy is afhankelijk van libdb2.  (gelezen 176 keer)

Offline bartveurink

  • Lid
  • Steunpunt: Nee
Error bij installeren van Amy:
Pakket `libdb2' is niet ge√Įnstalleerd.Hoe kan ik dit pakket installeren?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Error bij installeren van Amy. Amy is afhankelijk van libdb2.
« Reactie #1 Gepost op: 2013/08/22, 00:00:59 »
Wel een oud pakket AMY is er een reden waarom je dit pakket kiest en niet glchess o.i.d. uit de bronnen?
libdb2 zou je hier kunnen downloaden http://archive.debian.net/woody/libdb2 Ik vraag me alleen af of het wel te installeren is, ik weet niet welke versie je gebruikt van Ubuntu.
In der Beschränkung zeigt sich der Meister.