Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Touchpad definitief uit  (gelezen 3069 keer)

Offline Old man

  • Lid
  • Steunpunt: Nee
[Opgelost]Touchpad definitief uit
« Gepost op: 2013/08/12, 17:28:54 »
Op mijn Acer Aspire V3 771G wil ik het touchpad definitief uitschakelen, want ik gebruik toch altijd een muis.
Nu meen ik toch zeker te weten dat ik hier of daar op dit forum te hebben gelezen hoe je dat doet, maar ik vind de gezochte tekst nergens terug.
Wie weet raad?

Bart
« Laatst bewerkt op: 2013/08/13, 13:13:11 door Ron »
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.


Offline Old man

  • Lid
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #2 Gepost op: 2013/08/12, 18:00:08 »
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.


Offline Old man

  • Lid
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #4 Gepost op: 2013/08/12, 20:06:11 »
http://askubuntu.com/questions/65951/how-to-disable-touchpad
Bedankt, maar helaas  :'(
Nadat ik dit had gedaan was het touchpad inderdaad uitgeschakeld.......totdat ik de notebook opnieuw opstartte. Toen was ie weer actief.
In het BIOS staat niets over het touchpad, dus daar kan ik ook niets uitschakelen.
Het ziet er naar uit dat ik me moet aanwennen om altijd, voordat ik begin aan de notebook, het touchpad met [Fn] + [F7] uit te zetten.

Bart
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #5 Gepost op: 2013/08/12, 20:10:38 »
Systeeminstellingen --> Muis en touchpad

Daar kun je hem uitschakelen en ook na een reboot blijft ie uitgeschakeld.

Offline Old man

  • Lid
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #6 Gepost op: 2013/08/12, 20:30:34 »
Systeeminstellingen --> Muis en touchpad

Daar kun je hem uitschakelen en ook na een reboot blijft ie uitgeschakeld.

Had ik ook gedacht, want in mijn eerdere Xubuntu was dat wel zo. Maar Ubuntu 12.04 LTS denkt daar anders over... Overigens is de tekst hier meen ik ook anders.
Veld 1 betreft Touchpad uitschakelen tijdens het typen
Veld 2 betreft Muisklikken met touchpad uitschakelen
Maar dat is niet wat ik wil. Ik wil dat hele Touchpad-geval voorgoed UITGESCHAKELD.

Bart
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #7 Gepost op: 2013/08/12, 20:52:45 »
Dan kun je nog indicator-touchpad proberen. Die werkt hier ook goed.

https://launchpad.net/~atareao/+archive/atareao/+files/touchpad-indicator_0.9.3.12-1ubuntu1_all.deb

Na het installeren kun je hem opstarten via de Dash (zoek op touchpad) en dan kun je ook aangeven dat je hem automatisch wilt starten na inloggen.

Offline Old man

  • Lid
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #8 Gepost op: 2013/08/12, 22:23:58 »
Dan kun je nog indicator-touchpad proberen. Die werkt hier ook goed.

https://launchpad.net/~atareao/+archive/atareao/+files/touchpad-indicator_0.9.3.12-1ubuntu1_all.deb

Na het installeren kun je hem opstarten via de Dash (zoek op touchpad) en dan kun je ook aangeven dat je hem automatisch wilt starten na inloggen.
Dankjewel  Vistaus.
Alles gedaan wat je zei. Het icoontje staat nu in de menubalk links. Klik ik daarop, dan staat dat icoontje een tijdje te knipperen. Da's alles. Het touchpad blijft actief  (  :evil: grrrrrrrrrrrr).

Bart
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #9 Gepost op: 2013/08/13, 01:04:37 »
Het start zich in het paneel rechtsboven. Klik daarop en dan op Voorkeuren :)


Offline Old man

  • Lid
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #10 Gepost op: 2013/08/13, 10:08:27 »
Vistaus,
Dat zag ik later ook, maar dat doet ook niet wat ik wil: permanente uitschakeling. Na een restart is het touchpad weer actief.
Maar ik bedacht het volgende:
1. In dit onderwerp over verkeerder helderheid wordt uitgelegd hoe je er middels een soort autoexec.bat (Windows-taal) voor kunt zorgen dat het beeldscherm op notebooks automatisch op helder staat.
2.In het begin van dit topic wordt een command gegeven waarmee het touchpad kan worden uitgeschakeld, namelijk xinput set-prop 14 "Device Enabled" 0 (Mijn Touchpad is Device 14)

Kan nu dit laatste  commando niet simpelweg aan het eerdere "autoexec" bestand worden toegevoegd?

Bart
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #11 Gepost op: 2013/08/13, 11:18:38 »
Dan heb je wel een vreemd touchpad want ik heb al diverse touchpads definitief uitgeschakeld (ook na reboot blijft het actief) met touchpad-indicator, waaronder deze laptop.

Dit is wat ik altijd aanvink:




Offline Old man

  • Lid
  • Steunpunt: Nee
Re: Touchpad definitief uit
« Reactie #12 Gepost op: 2013/08/13, 12:59:53 »
Sorry Vistaus, mijn fout.
In het scherm moeten dus twee tabs worden behandeld.
In de tab Actions moeten de vakjes 1,3 en 4 worden aangevinkt (had ik ook gedaan)
Inde tab General options moet tenminste vakje 1 worden aangevuld ( en dat had ik niet gedaan :O  )
Nu doet ie wat ik wilde
Bedankt!

Bart
Linux Mint 17.3 met Cinnamon 64 bits -> VirtualBox -> Windows 10 op  Acer Aspire V3 771G.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: [Opgelost]Touchpad definitief uit
« Reactie #13 Gepost op: 2013/08/13, 14:29:14 »
Ah, mooi dat het nu werkt! Graag gedaan! :)