Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ( onopgelost) opstart probleem  (gelezen 1485 keer)

Offline sosso

  • Lid
  • Steunpunt: Nee
( onopgelost) opstart probleem
« Gepost op: 2013/08/08, 08:20:37 »
FORUM,
Tijdens het opstarten van mijn pc krijg ik de volgende mededeling:

ubuntu 12.04.02 LTS sosso-aspire-M5100 ttyl
sosso-aspire -M5100 login

Wat moet ik hiermee, gebruikersnaam of wachtwoord helpen niet

Sluit af en start weer, geen probleem

M.v.g.

sosso
« Laatst bewerkt op: 2013/08/28, 17:08:36 door sosso »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #1 Gepost op: 2013/08/08, 10:00:53 »
Ubuntu kan dan z'n grafische omgeving niet starten. Wat natuurlijk heel vervelend is. Je kunt dan bij login wel eerst je gebruikersnaam inkloppen, vervolgens je wachtwoord en daarna de kreet startx, maar het is niet zoals het hoort.

Ik heb weleens meegemaakt bij een Acer, dat het bij dit probleem leek te helpen om de module acer_wmi op de zwarte lijst te zetten. Dat doe je zo:
https://sites.google.com/site/computertip/geendraadloosinternet#TOC-Zet-de-kernelmodule-acer_wmi-uit
(punt 1.6, linkerkolom)

Geschreven voor draadloze kaart, maar het leek dus ook bij dit probleem soelaas te bieden. Overigens was het wel een schot in het donker, want ik heb geen flauw idee wat nu precies de reden van deze storing is. Maar ik probeer weleens wat, en soms lijkt het dan nog te helpen ook. :P
« Laatst bewerkt op: 2013/08/08, 10:14:05 door Pjotr »

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #2 Gepost op: 2013/08/08, 10:23:43 »
Dit probleem hoor ik vaker terug komen bij 12.04, heb er zelf ook last van gehad maar dacht dat het alleen aan mij lag.
Probeer de vorige kernel te gebruiken in de GRUB, deze zal waarschijnlijk nog wel werken.

Ik ben verder benieuwd naar de specificaties van je computer, om te kijken welke (als er één is) driver het probleem zou kunnen veroorzaken.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #3 Gepost op: 2013/08/21, 13:00:35 »
Hr Pjotr ik krijg nu steeds vaker de volgende tekst

speech-dispatcher disabled:edit/etc/default/speech-dispatcher saned disabled: edit/etc/default/saned

checking battery state

verder doet de pc niets, kan hem alleen maar uitschakelen . soms een paar keer voor hij het weer doet

ik heb xubuntu 12.04 lts
bedraad systeem

H.G sosso

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #4 Gepost op: 2013/08/21, 13:51:16 »
Een vorige kernel gebruiken helpt niet? (de laatste die in ieder geval wel werkte).
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #5 Gepost op: 2013/08/21, 15:03:02 »
forum

hoe doe ik dat?
groeten
sosso

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #6 Gepost op: 2013/08/21, 16:51:08 »
Tijdens het opstarten (ik neem aan dat je geen dualboot hebt) de linker shift ingedrukt houden, dan krijg je een menuutje met Ubuntu 3.2.blabla, Ubuntu 3... (recovery ...) etc.
Er staat als het goed is ook een optie met "Previous Linux versions". Open deze en kies vervolgens de bovenste, of de daarop volgende zonder (recovery ...) er achter.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #7 Gepost op: 2013/08/22, 22:09:52 »
Ik heb hetzelfde probleem,  maar ook met de aangedragen oplossing start hij niet op.
Iemand nog een leuk idee?

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #8 Gepost op: 2013/08/23, 10:22:11 »
Forum, (cheap applications_)

Als ik  de op een  na kernel gebruik wordt deze dan niet direct vervangen door de updates die ik op gezette tijd binnen krijg
groeten sosso

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #9 Gepost op: 2013/08/23, 10:58:02 »
Welke kernel kan je gebruiken? Zijn ze allemaal te gebruiiken,  inclusief de herstelversies?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #10 Gepost op: 2013/08/23, 12:30:21 »
Forum, (cheap applications_)

Als ik  de op een  na kernel gebruik wordt deze dan niet direct vervangen door de updates die ik op gezette tijd binnen krijg
groeten sosso
Nee, de oude kernels blijven altijd geïnstalleerd (vanwege deze reden), als je een oude opstart blijft de nieuwe ook staan, elke keer dat je hem opstart heb je nog de keuze of je het nieuwe of het oude opstart.
Wel is het zo dat een nieuwere kernel dan de niet werkende geïnstalleerd wordt, bij mij is dan vaak het geval geweest dat deze wel of niet werkte. Even opletten bij de updates dus, al wordt er om een wachtwoord gevraagd en moet je opnieuw opstarten daarna, is het meestal een nieuwe kernel en kun je deze even proberen ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #11 Gepost op: 2013/08/23, 13:28:44 »
Iedereen die hier last van heeft (sosso, heinsmaster);
Zou ik graag mogen weten welke grafische kaart jullie hebben?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #12 Gepost op: 2013/08/23, 13:57:24 »
Ik meld me ook maar aan: nForce630i
Volgens mij hoort pattatezak hiet ook thuis: http://forum.ubuntu-nl.org/hardware-en-drivers/start-op-in-terminal-na-nieuwe-graka/
 Ik eindig met dezelfde melding als zij.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #13 Gepost op: 2013/08/23, 16:14:00 »
Ziet er uit als een nVidia kaart, die nForce. Ik heb ook een nVidia GT220, en ik zag op het internet nog ergens dit langs zien komen. Wellicht dat het dan een probleem is met de nVidia driver (zal niet de eerste keer zijn).
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #14 Gepost op: 2013/08/23, 17:16:27 »
Sorry, dacht dat nForce een (sub-)merknaam van Nvidia was, en dus vanzelfsprekend. Je aanname klopt dus.
Aanv. mede nav onderstaand bericht:
id:   
display
description:    VGA compatible controller
product:    GeForce 7050/nForce 610i
vendor:    nVidia Corporation
eind aanv.
« Laatst bewerkt op: 2013/08/23, 21:12:12 door koos4401 »
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #15 Gepost op: 2013/08/23, 17:35:13 »
Nee, dat is Geforce, maar aan het serienummer alleen al weet ik genoeg, nVidia heeft al jaren getallen in de honderden, ATI heeft duizend tallen ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #16 Gepost op: 2013/08/23, 22:27:48 »
Ik weet niet precies welke nvidia ik heb.
ik krijg de volgende melding:
the nvidia kernel module has version304.88, but this nvidia driver has version173.14.35.
Heb je hier iets aan?

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #17 Gepost op: 2013/08/23, 23:30:35 »
Ik had vandaag ook wat problemen met mijn grafische drivers van nVidia.
Door Steam werd er geadviseerd om de driver up te graden (van V304.x) naar V319.x .

Zo gedaan, maar bij het herstarten bleef het scherm in een bussy box en na esc kreeg ik een command login.
Na het proberen van het verwijderen van een nVidia pakage met 'apt-get', het weer terugplaatsen en het starten van Xorg met "sudo Xorg" en "startx" kreeg ik ergens de melding dat nVidia kernel en driver verschillende versies waren. (Respectievelijk V304.x en V319.x)

Het opstarten met 2 kernel versies eerder (3.5.0-26) hielp. 1 versie eerder (3.5.0-27) gaf het zelfde probleem.
Hierin de nVidia driver V304.x weer installeren gaf een foutmelding dat het was mislukt.
Echter bij het herstarten met de laatste kernel werkte het grafische deel weer. De cpu werd zwaar belast doordat de driver uit stond.
Dan weer opnieuw zoeken naar de "Extra stuurprogramma's" werd de V304.x driver weer geactiveerd.

Bij een tweede poging de V319.x driver te installeren ging het weer mis. Met het opstarten in een voorgaande kernel kon ik het weer herstellen zoals net beschreven.

Ik hoop dat jullie hier ook wat aan hebben. ;)

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #18 Gepost op: 2013/08/24, 10:36:02 »
Ik weet in ieder geval nu dat de veroorzaker de nVidia driver is. Bedankt voor de info, hopelijk wordt dit snel gefixt dan, of vinden we zelf een fix ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #19 Gepost op: 2013/08/24, 11:08:10 »
Het probleem is mij duidelijk,  ik heb een verkeerde versie , maar hoe kan ik dit fixen?

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #20 Gepost op: 2013/08/25, 14:48:45 »
Forum,

is het mogelijk om voortaan op te starten vanaf de op een na nieuwste kernel en hoe doe ik dat?

groeten sosso

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #21 Gepost op: 2013/08/25, 14:56:51 »
Forum,

is het mogelijk om voortaan op te starten vanaf de op een na nieuwste kernel en hoe doe ik dat?

groeten sosso
Ik weet niet of het mogelijk is (vast wel), maar houd er wel rekening mee dat als er een nieuwe kernel komt dat dan de (nu) niet werkende kernel de op één na nieuwste wordt.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #22 Gepost op: 2013/08/26, 08:16:01 »
Voortaan in een specifieke kernel opstarten zou je kunnen doen door de nieuwere kernels te verwijderen:
"linux-image-x.x.x-xx-generic" en "linux-headers-x.x.x-xx-generic". ("x.x.x-xx" moet je kernel versie invullen.)

Om te voorkomen dat de updates weer een nieuwe kernel installeert volgens mij het verwijderen van "linux-image-generic"en "linux-headers-generic" genoeg kunnen zijn. Dit laatse weet ik niet zeker.

i.v.m. veiligheid raad ik dit echter af en is imho geen echte oplossing. Geef eens wat info over je hardware.
Wat voor videokaart heb je?

p.s. Intussen is het mij gelukt om de nvidia driver V319.x te installeren. Dit door eerst V304.x te verwijderen.
« Laatst bewerkt op: 2013/08/26, 08:17:59 door Erik Krom »

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #23 Gepost op: 2013/08/26, 13:46:06 »
Beste leden,

na een reeks pogingenop kernel versie is hett mij eindelijk gelukt. ik heb de oudste kernel genomen en daar de regels aangevuld met nomodeset en xforcevesa,  hierna kon ik Ubuntu weer opstarten en een juiste driver gedownload.

Pffff,  het heeft voor mij als gevorderd gebruiker behoorlijk wat zweetdruppels gekost,  maar met hulp van jullie is het toch gelukt,  mijn dank aan iedereen

groet,


Robert

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: opstart probleem
« Reactie #24 Gepost op: 2013/08/26, 21:30:02 »
Forum (eric krom),
als ik goed heb gekeken is mijn video kaart RS 690 ( van de radeon x1200 serie)
Ik heb het probleem nog steeds, het lijkt of het steeds erger wordt, steeds vaker opnieuw starten.
Kan het verholpen worden door opnieuw te installeren?
De oplossingen die mij aan gedragen worden gaan mijn kennis te boven, ben nog maar net begonnen

met vriendelijke groeten
sosso