Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: TP-link TL-WN725N installatie vraagje  (gelezen 2315 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
TP-link TL-WN725N installatie vraagje
« Gepost op: 2013/08/03, 16:11:25 »
Ik zie hier een topic over installeren van de drivers voor de TP-link TL-WN725N  in Ubuntu 12.04 (met Gnome-session-fallback)

http://linuxforums.org.uk/index.php?topic=10658.0

$ lsusb Bus 001 Device 003: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN


Dan staat er in http://www.r-statistics.com/2011/11/edimax-ew-7811un-usb-wireless-connecting-to-a-network-on-ubuntu-11-10/

'Step 1: make it easy to open terminal window in a specific folder location

This step is important since it makes several other steps easier to manage.

The instructions on how to do it are given here.  You simply need to open a terminal window (press CTRL+ALT+T), and type:
sudo apt-get install nautilus-open-terminal
'

Dit heb ik gedaan, driver gedownload (http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=48&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true#2742)

Maar dan staat er vervolgens Step 4: Install the new driver

Go to the download folder and open (using right click, if you followed step 0) the terminal for the folder “RTL8192CU_8188CUS_8188CE-VAU_linux_v3.1.2590.20110922″.  Then run:   sudo bash install.sh

Het probleem is alleen dat wanneer ik met rechtermuisknop klik op dit .zip bestand er geen terminal geopend wordt.

Wat doe ik verkeerd? En hoe kan ik zien welke driver er nu is geinstallerd en welke geblacklisted is? 

met iwconfig krijg ik;

$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11abg  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off


Groet John
« Laatst bewerkt op: 2013/08/03, 16:13:34 door John K »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #1 Gepost op: 2013/08/03, 16:57:42 »
Probeer dit eens:

wget https://dl.dropboxusercontent.com/u/80256631/8188eu-20130209.tar.gz
tar -zxvf 8188eu-20130209.tar.gz
sudo install -p -m 644 8188eu.ko /lib/modules/`uname -r`/kernel/drivers/net/wireless
sudo depmod -a
sudo modprobe 8188eu

herstarten pc
sudo reboot

Bron:  http://tech.enekochan.com/2013/05/29/tp-link-tl-wn725n-version-2-in-raspberry-pi/

Offline John K

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #2 Gepost op: 2013/08/03, 17:54:48 »
Hier gaat het mis;

~$ sudo modprobe 8188eu
FATAL: Error inserting 8188eu (/lib/modules/3.5.0-37-generic/kernel/drivers/net/wireless/8188eu.ko): Invalid module format

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #3 Gepost op: 2013/08/03, 18:23:30 »
gebruik je  leafpad of gedit!!

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #4 Gepost op: 2013/08/03, 20:44:29 »
Voor  leafpad:
sudo leafpad /etc/modules
of voor gedit:
sudo gedit /etc/modules

plaats deze tekst er bij:

8188eu

herstarten pc

sudo reboot

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #5 Gepost op: 2013/08/03, 22:03:17 »
........
Wat doe ik verkeerd? En hoe kan ik zien welke driver er nu is geinstallerd en welke geblacklisted is? 

met iwconfig krijg ik;

$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11abg  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off


Groet John
JohnK,

Zo te zien is er een Wifi netwerk actief  "eth1", dus moet er een kernel-module geladen zijn.
Het enigste wat moet nog gebeuren is deze configuren via je NetwerkManager.

Kernel modules die geblacklisted zijn, staan in de bestanden: /etc/modprobe.d/blacklist*
Een terminal opdracht om deze te zien bestaat volgens mij niet.
De terminal opdracht om te zijn welke kernel-module geladen zijn is: lsmod
Pipe je deze door naar grep, kan je ook nog eens filteren:
lsmod | grep <zoekterm>


MvG,
MauRice
Registered Linux user: 473556

Offline John K

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #6 Gepost op: 2013/08/05, 10:51:48 »
Ik heb intussen wireless, de networkmanager alswel het modem zeggen dat de Realtec 802.11.n WLAN Adapter connectie heeft, maar ik kheb geen inetrnet, kan geen pagina openen. Is in het onderstaande iets te zien wat er mis is?

~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:15:c5:84:95:e3 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:16

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:51 errors:0 dropped:0 overruns:0 frame:0
          TX packets:51 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:4687 (4.6 KB)  TX bytes:4687 (4.6 KB)

wlan0     Link encap:Ethernet  HWaddr 00:1e:4c:4e:fd:fb 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan1     Link encap:Ethernet  HWaddr a0:f3:c1:27:c2:45 
          inet addr:192.168.178.40  Bcast:192.168.178.255  Mask:255.255.255.0
          inet6 addr: fe80::a2f3:c1ff:fe27:c245/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:12 errors:0 dropped:0 overruns:0 frame:0
          TX packets:141 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1905 (1.9 KB)  TX bytes:17528 (17.5 KB)

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #7 Gepost op: 2013/08/05, 21:55:06 »
JohnK,

Twee dingen vind ik vreemd.
- twee wlan's, heb je twee WiFi kaarten erin zitten?
- Je IP adres 192.168.174.40 vind ik nog wat vreemd, tenzij je router zo is ingesteld.

Met iwconfig, zie je je router naam: "ESSID:<router-naam>" wel.

MvG,
MauRice
Registered Linux user: 473556

Offline John K

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #8 Gepost op: 2013/08/06, 00:16:06 »
Ik heb 2 lan's, de ene is de interne wireless kaart en de andere de TP-link (RTL8188CUS 802.11n WLAN).

Dat ip adres weet ik niet waarom dat is, de router heeft deze niet vast gezet.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #9 Gepost op: 2013/08/06, 19:59:02 »
Ik heb 2 lan's, de ene is de interne wireless kaart en de andere de TP-link (RTL8188CUS 802.11n WLAN).

Dat ip adres weet ik niet waarom dat is, de router heeft deze niet vast gezet.
JohnK,

Probeer eerst of je de interne kan uitzetten.
Dat zal het configuren ervan vergemakkelijken.
MvG,
MauRice
Registered Linux user: 473556

Offline John K

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #10 Gepost op: 2013/08/08, 22:02:18 »
Je bedoelt hardwarematig? Of via de netwerkmanager?

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: TP-link TL-WN725N installatie vraagje
« Reactie #11 Gepost op: 2013/08/08, 22:05:40 »
hardwarematig, in de bios