Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutrapport  (gelezen 459 keer)

Offline sosso

  • Lid
  • Steunpunt: Nee
foutrapport
« Gepost op: 2013/07/23, 18:11:10 »
Forum,
Bij start pc krijg ik een foutrapport met de vermelding om op het pictogram te klikken voor uitleg

Na klikken verdwijnt het scherm maar geen uileg

Opnieuw starten weer scherm, hinderlijk

Hoe krijg ik het definitief weg

Groeten sosso

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #1 Gepost op: 2013/07/23, 19:52:39 »
 welke versie van Ubuntu gebruik je!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: foutrapport
« Reactie #2 Gepost op: 2013/07/23, 20:06:15 »
welke versie van Ubuntu gebruik je!

Hij gebruikt Xubuntu en de versie maakt hierbij niet uit! ;)

Zo schakel je dat uit: http://www.webupd8.org/2012/06/how-to-get-rid-of-internal-system-error.html

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #3 Gepost op: 2013/07/24, 23:39:43 »
Hr Vistaus, bedankt voor de link maar aangezien ik beginnend ben weet ik geen raad met de volgende link ¨ To disable Apport, you need to edit "/etc/default/apport" with a text editor such as Gedit (as root):

Kunt u stap voor stap uileggen hoe ik er van af kom

Met dank Sosso

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #4 Gepost op: 2013/07/25, 00:02:52 »
Met een poging via google translate had je al een heel eind gekomen.
Een beetje eigen onderzoek en proberen kan geen kwaad  :|

google translate:

Om Apport schakelen, moet je om te bewerken "/etc/ default/apport" met een teksteditor zoals Gedit (als root):
Linux Terminal:~$
gksu gedit /etc/default/apport

en verandering "enabled" van "1" naar "0", sla het bestand op.


Daar uit is de belangrijkste informatie op te maken.
Open dus een linux terminal en voer het commando uit dat op de regel er onder staat.

Verder staat er nog een stukje over hoe je zonder herstart iets zou kunnen doen, maar na het opslaan van het bestand kun je ook gewoon opnieuw opstarten.
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #5 Gepost op: 2013/07/25, 23:12:07 »
forum, bedankt
Maar hoe bewerk ik¨  To disable Apport, you need to edit "/etc/default/apport" with a text editor such as Gedit (as root): ¨ (ben onervaren met xubuntu }

Met vriendelijke groet
sosso

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #6 Gepost op: 2013/07/26, 01:09:07 »
Open de terminal en voer uit:
sudo leafpad /etc/default/apportVoer vervolgens blind je wachtwoord in.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: foutrapport
« Reactie #7 Gepost op: 2013/07/26, 11:46:30 »
@sosso: De commando's staan erbij, die kun je zo overnemen :) (behalve dat gedit Leafpad is op Xubuntu)

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #8 Gepost op: 2013/07/26, 12:44:42 »
@sosso: De commando's staan erbij, die kun je zo overnemen :) (behalve dat gedit Leafpad is op Xubuntu)

in leafpad op 0 gezet en opgeslagen Daarna pc opnieuw gestart en voila daar is het weer.

Ik doe natuurlijk iets fout alleen wat?

groeten sosso

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #9 Gepost op: 2013/07/26, 13:32:56 »
Controleer eens of je het bestandje /etc/default/apport goed hebt aangepast. De inhoud moet overeenkomen met:

# set this to 0 to disable apport, or to 1 to enable it
# you can temporarily override this with
# sudo service apport start force_start=1
enabled=0

De eerste drie lijnen (met # ervoor) zijn commentaar. Op de laatste lijn moet "enabled=0" staan. Standaard staat er "enabled=1".

Probeer misschien ook eens een schermafdruk van de foutmelding hier te posten.

Offline sosso

  • Lid
  • Steunpunt: Nee
Re: foutrapport
« Reactie #10 Gepost op: 2013/07/26, 18:12:34 »
Controleer eens of je het bestandje /etc/default/apport goed hebt aangepast. De inhoud moet overeenkomen met:

# set this to 0 to disable apport, or to 1 to enable it
# you can temporarily override this with
# sudo service apport start force_start=1
enabled=0

De eerste drie lijnen (met # ervoor) zijn commentaar. Op de laatste lijn moet "enabled=0" staan. Standaard staat er "enabled=1".

Probeer misschien ook eens een schermafdruk van de foutmelding hier te posten.


tekst komt overeen

bijgaand kopie foutreport

sosso h.g

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: foutrapport
« Reactie #11 Gepost op: 2013/07/26, 18:41:30 »
"Klik op het meldingspictogram om meer details te tonen"......  :)

Of lukt dat nog steeds niet? Meldingspictogram zit in de werkbalk, het is dus niet het meldingsscherm zelf waar je op moet klikken.
« Laatst bewerkt op: 2013/07/26, 18:43:41 door Pjotr »