Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: audiogeluid slecht in xubuntu en zwart scherm bij opstarten  (gelezen 662 keer)

Offline Wibo2

  • Lid
audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Gepost op: 2013/07/11, 11:29:52 »
Wie kan me helpen,

ik heb pas xubuntu naast window xp op mijn pc geïnstalleerd en ben redelijk tevreden.
E-mail werkt goed, en de snelheid in gimp is goed maar tijdens muziek afspelen is het net of het geluid overstuurd wordt en vervormd klinkt.

Dit is met gmusicbrowser en ik heb ook vlc mediaplayer geinstalleerd maar klinken de mp3 bestanden ook slecht terwijl ze op dezelfde pc in window xp wel zuiver klinken.

Ook krijg ik regelmatig bij opstarten (als ik xubuntu kies in het keuzemenu window/linux) een zwart scherm met "ok" en dan reageert er niets meer op en moet ik met ctrl-alt-delete opnieuw opstarten.

alvast bedankt,

Wibo2

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #1 Gepost op: 2013/07/11, 11:54:22 »
Muziek: klik eens op het luidsprekerpictogram rechtsboven in je systeemvak - Geluidinstellingen...
Tabblad Uitvoerapparaten: staat het volume daar te hoog?

Opstartprobleem: welke Xubuntuversie heb je?

Offline Wibo2

  • Lid
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #2 Gepost op: 2013/07/11, 15:53:36 »
ik gebruik xbuntu 12.4 en de "direct doen" punten heb ik gedaan.

Wibo2

Offline Wibo2

  • Lid
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #3 Gepost op: 2013/07/11, 16:04:07 »
Bedankt, de volumeregelaar rechtsboven stond helemaal open, geluid klinkt nu goed.

Nu de zwarte schermen nog.


Offline Wibo2

  • Lid
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #5 Gepost op: 2013/07/11, 19:45:05 »
gegevens van mij pc "ijzerwaren" in bijlage.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #6 Gepost op: 2013/07/11, 20:00:28 »
Oud beestje....  :)

Eerste wat me opvalt: de apparatuur-opbouw is zeer complex. Er hangen heel veel externe harde schijven/geheugenstaven aan. Als je hebt geïnstalleerd met die dingen verbonden, dan kan dat wel eens problemen geven omdat het opstartproces dan telkens moet wachten op "levenstekens" van die schijven. Dat zou je probleem kunnen veroorzaken.

Ik raad daarom altijd aan: hou 't tijdens de installatie zo simpel mogelijk voor Xubuntu. Dus alleen toetsenbord, scherm en muis verbonden met de PC, de rest tijdelijk losgekoppeld. Die rest pas erin prikken nadat de installatie is voltooid en nadat je voor de eerste maal Xubuntu hebt opgestart vanaf je harde schijf.

Was het tijdens de installatie te complex qua apparatuur, doe dan even een schone herinstallatie op vereenvoudigde apparatuur:
https://sites.google.com/site/computertip/herinstallatie
Dat is, zeker voor een beginner, waarschijnlijk het makkelijkste. Anders moet je handmatig /etc/fstab gaan bewerken.....
Overigens: misschien valt het mee, en kun je 't probleem al oplossen door simpelweg de externe schijven/geheugenstaven los te koppelen.

Tot slot: misschien gaat-ie qua beeld wat beter presteren met een iets ander stuurprogramma.
Doe eens dit, in de terminal (kopieer en plak):
sudo apt-get install nvidia-173-updates
Druk op Enter. Tik desgevraagd je wachtwoord in, dat blijft geheel onzichtbaar, je ziet zelfs geen sterretjes, dat hoort zo.

Herstart daarna je computer.
« Laatst bewerkt op: 2013/07/11, 22:47:17 door Pjotr »

Offline Wibo2

  • Lid
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #7 Gepost op: 2013/07/15, 21:36:16 »
bedankt Pjotr,

Stuurprogramma heb ik geinstalleerd, installeren van xubuntu had ik al gedaan met alleen een HD (wel opgedeeld in 2 partities in window, op een is xp geinstalleerd, de andere is voor data) en alleen toetsenbord en beelscherm.

Xbuntu bevalt me en xp gebruik ik zelden meer, ook heb ik linux mint 13 vanaf een cd gedraaid en is ook goed mee te werken.

Nog een paar vragen:

1, Kan ik beter linux mint 13 op mijn pc zetten ipv xubuntu (ivm oud beestje)?

2, Is het handig om toch een aparte partitie te maken voor data en een voor linux? Of gewoon de gehele schijf gebruiken voor linux? In window xp had ik twee partities (een voor xp en een voor date) zodat ik als xp opnieuw geïnstalleerd moest worden de data gewoon bleef staan.

Alvast bedankt,

Wibo2

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: audiogeluid slecht in xubuntu en zwart scherm bij opstarten
« Reactie #8 Gepost op: 2013/07/15, 23:40:27 »
1, Kan ik beter linux mint 13 op mijn pc zetten ipv xubuntu (ivm oud beestje)?
Maakt qua systeembelasting weinig uit. Xubuntu is ietsje lichter dan Mint 13 Xfce.
Citaat
2, Is het handig om toch een aparte partitie te maken voor data en een voor linux? Of gewoon de gehele schijf gebruiken voor linux? In window xp had ik twee partities (een voor xp en een voor date) zodat ik als xp opnieuw geïnstalleerd moest worden de data gewoon bleef staan.
Je kunt desgewenst een aparte /home-partitie aanmaken, wat overeenkomt met je vroegere XP-oplossing. Veel mensen doen dat, ook veel ervaren Linuxgebruikers. Maar zelf vind ik dat een nodeloze complicatie:
https://sites.google.com/site/computertip/faq2#TOC-Heeft-het-zin-om-een-aparte-home-partitie-te-hebben-
(punt 10, linkerkolom)