Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: In bios kan ik geen usb of hdd instellen om te booten, hoe dan ubuntu starten ?  (gelezen 24870 keer)

Offline makkikis

  • Lid
Zoals reeds gezegd heb ik een oude laptop waar Ubuntu 12.04 op draaid.
Ik wil nu Ubuntu op m'n nieuwe samsung serie 5 notebook gebruiken maar in de bios heb ik een boot opties.
Ik kan dus niet vanaf externe cd-dvd of usb opstarten.  Wat nu ?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Dat kan wel, dan zit er waarschijnlijk UEFI geklooi bij.
Maar om te verduidelijken: je kan wel in de BIOS komen, maar niet de optie vinden om het boot-device te selecteren?
Loop alle menu's na, een computer kan namelijk niks zonder die optie.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline jan11000

  • Lid
  • Steunpunt: Nee
Kijk of je "secure boot" hebt, zet dit uit, dan kun je booten van andere cd/usb's.

Zelf heb ik bij en pc  dmv bios update dit kunnen verhelpen, ik had toen geen secure boot uitzet mogelijkheid, na bios update wel.

Offline joop905

  • Lid
  • Steunpunt: Nee
Start de laptop en houdt de F2-toets.
nukom je  in de BIOS setup.

'Geavanceerd' -> 'Fast Biosmode'> Uitgeschakeld
'Beveiliging' -> 'Secure boot configuratie'> Aangepaste handtekeningen
'Boot' -> Verplaatsen USB HDD naar de top
-> 'Secure Boot'> Uitgeschakeld
-> 'OS mode selectie'> CSM OS
'Exit'> Opslaan en sluiten

Bron:

http://schoolsplay.wordpress.com/2012/11/22/install-ubuntu-linux-on-a-samsung-series-5-ultrabook-with-ssd/

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Als je een gloednieuwe laptop hebt. heb je daar met >99% zekerheid Windows 8 op draaien. In de praktijk is het knap lastig om in de bios te komen, omdat je maar 200 milliseconden hebt om op F2 te roffelen. Je kan echter bios ook vanuit Windows 8 benaderen, en als je dan de optie 'fastboot' uitschakelt (zoals ook genoemd in de link van joop905) gaat het al een stuk beter. Inzichtelijke info: https://www.youtube.com/watch?v=QGiG1oljjZI

Let wel, ik noem bovenstaande voor de volledigheid en voor andere en/of latere lezers, aangezien je meldt dat het je wel lukt om in bios te komen.

En dan: je moet naar ik vermoed daarna eerst je CD of USB-drive in je pc steken, voordat je bios deze herkent. Als het goed gaat zie je dan ook zoiets als UEFI: USB Flash drive of zoiets.

Succes  ;)
« Laatst bewerkt op: 2013/07/07, 17:30:53 door asphyxia »
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline makkikis

  • Lid
Dank voor de reacties maar het helpt me allemaal geen stap verder.

In bios geraken is geen problem, boot opties opvragen is geen problem maar er zijn geen opties.
boot #1 is al wat er staat. Ik kan ook geen devices creëren zoals dat  soms in een andere bios wel kan.
Booten met  fast boot disabled en booten mat ingeplugde usb stick werkt ook niet.
Gisteren ben ik op het net aan het zoeken geweest en het blijkt met nieuwe bios een serieus probleem te zijn om van externe geheugendragers op te starten.
Naar het schijnt zou je ubuntu vanaf het internet kunnen installeren ? Is er iemand die mij in het Nederlands die procedure zou kunnen uitleggen ? Please  , ik ben die charm bar van win8 kotsbeu.
Makkikis

Offline rman

  • Lid
  • Steunpunt: Ja
Kijk of je "secure boot" hebt, zet dit uit, dan kun je booten van andere cd/usb's.

Zelf heb ik bij en pc  dmv bios update dit kunnen verhelpen, ik had toen geen secure boot uitzet mogelijkheid, na bios update wel.

Je kan prima usb booten met een secure boot aan hoor. Ik heb zelf life sessie gedaan en ook een Ubuntu install met secure boot aan. (er staat en kek sleutel in de Ubuntu install media)
Windows 7 of 8 met secure boot on  dan ook Ubuntu met secure boot on installeren. Staat secure boot on uit bij de windows install dan ook bij Ubuntu secure boot uit. dus of beides.b. aan of beide s.b. uit.
steunpunt: Delft
Happy throngs, where ever you go

Offline makkikis

  • Lid
Hallo rman

Secure boot aan of uit helpt niet.  In de bios bestaat usb en cd niet en ik kan ze ook niet bijvoegen (create).
Hoe spijtig ik het ook vind , ik denk dat ik Linux dan maar moet vergeten.

Grts
Makkikis

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Hallo rman

Secure boot aan of uit helpt niet.  In de bios bestaat usb en cd niet en ik kan ze ook niet bijvoegen (create).
Zoals ik al zei, dit is geen mogelijkheid. Zonder deze optie is het bijna onmogelijk om er een systeem op te krijgen, behalve door de HDD er uit te halen en er 1:1 naar toe te schrijven.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline jan11000

  • Lid
  • Steunpunt: Nee
Zelf heb ik een pc gekocht, waar ik van niks kon booten, behalve windows.
Dus geen een bootcd werkte.
In de bios was geen optie om secure boot uit te zetten, en linux  had nog geen secure boot.(of overbruggen hiervan).

Opgelost dmv een firmware update, toen stond er in de bios, secure boot uitzetten of aanzetten.
Toen kon ik booten vanaf andere cd's.


Offline DeBaas

  • Lid
  • Steunpunt: Ja
En dan zijn er de portables die de bootopties onder de Esc toets hebben gestopt bij het opstarten.
De gebruiksaanwijzing heeft het er niet over :(
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline makkikis

  • Lid
Hallo Jan 11000

Bedankt voor de link maar ik heb die al van joop905 gekregen.
Joop905 heeft een stukje uit de tekst meegegeven en daar staat de  bootsekwentie moet aangepast worden

verplaats usb / cd naar boven.

Nog maar eens herhalen dat dit in de bios op mijn notebook niet kan omdat usb/cd daar niet in staat.

Bios starten met esc, f2 of f10  maak geen verschil met de opties in bios

Offline jan11000

  • Lid
  • Steunpunt: Nee
In de bios kun je je usb op 2 manieren instellen, hierdoor zal een operating system je usb anders kunnen zien.
Probeer deze 2 instellingen.
Iets van dit: Legacy USB BIOS setting, dit aan of uitzetten, en dan weer proberen of je usb werkt.

Probeer verschillende usb sticks? verschillende merken bijv.

Je usb kan ook bij je boot apparaten staan, zoek op 2 plaatsen, bij usb, maar ook bij je harde schijven.



« Laatst bewerkt op: 2013/07/08, 20:03:58 door jan11000 »

Offline jan11000

  • Lid
  • Steunpunt: Nee
 Re: Samsung Series 5 ULTRA NP530U3B

    Hi Miesogeno!

    Yes! I'm sorry. Wrong typing. It is in fact:

    Fast BIOS Mode

    Thanks for your question.

    Disabling it and also changing your Boot Options Priority to first Boot by USB I am sure you will succeed. Are you sure you have done both? Be sure of that. And be sure you're using a USB Ubuntu ISO.

    Cumprimentos do Porto
http://ubuntuforums.org/showthread.php?t=1925366&page=3


Offline daniel

  • Lid
  • Steunpunt: Nee
Een andere mogelijkheid wat je kan proberen te installeren als je al een andere busturingssysteem erop heb staan is:

Plop Boot Manager

Je kan hem installeren vanuit windows en wanneer je dan je computer opnieuw opstart krijg je een keuze mogelijkheid om op te starten vanaf plop boot met cdrom usb netwerk enzenz
Op google vind je meer informatie hierover.

http://www.plop.at/nl/bootmanager/download.html

Offline makkikis

  • Lid
Hallo Daniel

Dank voor de reactie .  ""Plop"   Volgens uw uitleg een zeer mogelijke optie.  Kan je aub iets meer uitleg geven want,  ik als nieuweling op dit gebied waag me niet aan bios experimenten.

makkikis

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Ik mis in het verhaal iets:
Zet de fastboot optie in Windows(8) uit.
Sluit Windows af, de machine uit.
Steek nu eerst de USB stick in de machine terwijl deze uitstaat.
Start nu pas op in BIOS.
Mogelijk is de USB nu pas herkenbaar.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline makkikis

  • Lid
Hallo DeBaas

Fast boot heb ik in de bios disabled. Notebook afsluiten , usb stick,  insteken en opstarten....... helpt niet
win8 start gewoon terug op.
makkikis


Offline DeBaas

  • Lid
  • Steunpunt: Ja
Ik sla er nu een slag naar,
Start win op en houdt de shift toets tijdens booten ingedrukt.
Je komt nu in een windows menu met diverse opties, mogelijk zit er daar een bij ?
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline makkikis

  • Lid
Hallo DeBaas

Ook dat helpt niet.
Nog even een reactie voor Jan11000  , mijn notebook is een NP510 R5E.  Als ik in bios naar "Boot" ga zie ik links op het scherm  een enkele vermelding staan "boot #1"  en verder niets.
Rechts van het scherm staat dan weer de tekst dat fast boot disabled moet zijn om met usb op te starten.
waarschijnlijk heb ik een nieuwe bios,  op mijn notebook staan, met aan de ene kant het nieuwe gedeelte en aan de andere kant nog tekst van een andere( oudere?)  versie.

Gisteren ben ik op voorstel van Daniel gaan kijken naar het opstarten met PLOP.  Voor zover ik het begrijp zou dit het middel zijn om op te starten van usb of van ext .  cd zonder  de bios te gebruiken. De hele procedure daarvoor gaat een beetje boven mijn pet en ik waag me er niet aan. 

Op mijn oude Hp en op mijn Dell  laptops heb ik ubuntu staan en ik dacht natuurlijk dat het voor mijn nieuwe notebook geen probleem zou zijn om ook daar ubuntu op te installeren. Fout dus.

Ik denk dat ik het  hierbij ga laten en dit topick afsluiten.

Nogmaals dank aan iedereen die mij heeft willen helpen.
Makkikis :'( :'(


Offline yJi

  • Lid
  • Steunpunt: Nee
Zou dit ook kunnen gelden voor een nieuwe (HP) Compaq Pressario, dat ga ik morgen even bekijken bij haar, je hebt me wel nieuwsgierig gemaakt en misschien krijg ik dan ook het Grub menu bij het opstarten, want Xubuntu wel geïnstalleerd maar toch kom je ook daar niet in, want dat Grubmenu toont zich nog steeds niet.
Zij heeft er ook Windows 8 opstaan.
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Misschien een niet zo technische bijdrage, maar overweeg eens het volgende.

Je hebt een gloednieuwe laptop gekocht, met een ambitieus en deftig OS van onze vrienden uit Redmond, Virginia. Het is op dit moment om duistere redenen onmogelijk om een recovery-disk van Windows 8 te gebruiken. Een bitje scheef in je MBR en je pc is niet meer te gebruiken, en ook niet meer te repareren.. Dat zou ik als klant nooit accepteren.

Terug naar de winkel, en laat de aldaar dienstdoende werkstudent maar voordoen hoe dat dan zit.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Ed

  • Lid
  • Steunpunt: Nee
Misschien kom je hier iets verder mee, http://ubuntuforums.org/showthread.php?t=2144682

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Een HP portable met productiedatum januari 2013...........
Reboot het systeem en druk bij opstarten op F10.
BIOS > System Configuration > Boot Options > Legacy Support ENABLE
F10 > Save and Exit
Druk bij het herstarten op Esc > F9 > Notebook Harddrive > Enter
Nu zou je in het voorheen onzichtbare bootmenu kunnen komen.

Op bovengenoemde portable is Linuxmint Maya gezet...........
http://www.linuxmintusers.be/forum/index.php?topic=2238.0

Mogelijk kom je zo op het goede spoor ??!!
Ik beantwoord GEEN hulpvragen via PB en/of MAIL