Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: muis werkt niet  (gelezen 985 keer)

Offline Lutz

  • Lid
  • Steunpunt: Nee
muis werkt niet
« Gepost op: 2013/07/05, 23:45:57 »
Ik heb al jaren Windows /Ubuntu dual boot op mijn computer, en al een paar maanden Windows 7 / Ubuntu 13.04 met 2 schermen.  Terwijl de oude installatie een upgrade via via van 12.04 was, wilde ik Ubuntu weer eens schoon installeren  onder het formatteren van de / map en het houden van de /home map.

Nu heb ik het volgende probleem: 13.04 64bit als live DVD werkt goed en de muis wordt ondersteunt  en ik heb aan de bovenkant de optie een shutdown te doen.

Indien ik 13.04 installeer, dan mis ik de balk aan de bovenkant waar ik voor shutdown kan kiezen. Ik heb wel een muis indicatie, maar ik kan niet klicken.
CTRL-ALT-backspace kilt X niet.

Ik installeer in het Engels, gebruik en Switsers toetsenbord, en ik heb een INTEL onboard VGA kaart.

Laatsteindelijk was de aanleiding om Ubuntu opnieuw te installeren dat mijn tweede scherm kapot was. Ik heb hem vervangen door een identiek exeemplaar, maar hij draait out of range.

Windows heeft het vervangen van de tweede scherm zonder problemen geaccepteerd.

Hoe krijg ik weer muis support?

Online jan11000

  • Lid
  • Steunpunt: Nee
Re: muis werkt niet
« Reactie #1 Gepost op: 2013/07/06, 05:19:13 »
Hier voor monitor, https://sites.google.com/site/computertip/geenbeeld

Vermoedelijk wordt je monitor niet herkent, zoek eens op je monitor, dus ubuntu 13.04+monitor merk/model,   met google zoeken.
Hierdoor kan het ook zijn dat je uitzet knop niet op de goede plaats staat.

Of je kunt bij 12.04 blijven de lts versie, blijft langere tijd ondersteund(3 of 5 jaar dacht ik), bij de andere versie's moet je nu elk 12 maanden opnieuw installeren of upgarde doen welke fout kan gaan.

En ook altijd al je hardware vermelden want je weet nooit of ze je hardware moeten weten bij een van je vragen.
« Laatst bewerkt op: 2013/07/06, 05:25:56 door jan11000 »

Offline Lutz

  • Lid
  • Steunpunt: Nee
Re: muis werkt niet
« Reactie #2 Gepost op: 2013/07/06, 06:48:21 »
Het is geen probleem met de monitoren. Ik heb een 17inch 4:3 scherm en een full HD scherm. Indien ik met twee schermen aan de live CD draai dan werken beide schermen en ik kan de muis gebruiken. Installeer ik dan 13:04, dan worden zelf beide schermen in hun native resolutie herkend. Alleen werkt dan ineens geen toetsenbord en geen muis meer. Toetsenbord en muis zijn via usb aangesloten. Numlock key laat de led oplichten en uitgaan.

Op de scherm heb ik al mijn iconen, maar niet de smalle balk aan de bovenkant waarmee ik aan de rechter kant een shutdown kan laten uitvoeren.
Ik zie wel mijn muiswijzer, maar ik kan nergens op klicken. Toetsenbord werkt verder ook niet.

Sinds 2006 heb ik Zwitserse toetsenborden en verschillend smaken van Linux gehad. Ik begrijp gewoon niet, dat bij de liveCD alles werkt, en bij een installatie niet meer.

Indien ik dat probleem niet binnen een paar dagen heb opgelost dan blijft alleen terug naar Windows.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: muis werkt niet
« Reactie #3 Gepost op: 2013/07/06, 11:47:38 »
Zit er een USB-hub tussen?

Online jan11000

  • Lid
  • Steunpunt: Nee
Re: muis werkt niet
« Reactie #4 Gepost op: 2013/07/06, 12:10:40 »
Koppel beide usb apparaten los, muis en toetsenbord.
Dan 1 voor 1 proberen, en testen, dan de 2e installeren.

Boot met alleen het toetsenbord, wat gebeurd er dan.

Andere muis en of toetsenbord, wat gebeurd er dan.

Probeer eens een andere iso en dan opnieuw installeren,
probeer via een usb stick, of bij een cd, brand langzaam.
Misschien iets niet geinstalleerd, of defecte installatie cd.

Je kan nog proberen om gnome desktop te herinstalleren, via recovery mode.
Commando weet ik niet, moet je even opzoeken.


Offline Lutz

  • Lid
  • Steunpunt: Nee
Re: muis werkt niet
« Reactie #5 Gepost op: 2013/07/06, 22:06:43 »
Ik heb vandaag nog veel tijd geïnvesteerd.

@Jan11000: ik ben je draadje gevolgd en heb "nomodeset" volgens de handleiding toegevoegd. Nu werken muis en alle twee schermen. Alleen heb ik op alle twee schermen hetzelfde beeld en als resolutie 1280x1024. Vermodelijk door dat nomodeset werkt nu het herkennen van de displays niet meer.

@ pjotr: ik heb geen usb hub. Maar sinds ik dat nomodest in grub heb gezet werkt het toetsenbord weer.

@jan11000: ik heb de DVD getest met de opstartoptie. Geen fouten gevonden.

Nog te doen: Ubuntu zo configureren, dat ik met een of twee schermen opstarten kan in hun natuurlijke resolutie. Het mag niet uitmaken, of ik met twee schermen opstart of maar met een.