Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Nog niet opgelost. Lamp idd defect]Canon Lide 110, lamp defect?  (gelezen 516 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Ik heb Ubuntu 13.04, mijn scanner had ik al een tijdje niet gebruikt. Vandaag wilde ik een scan maken, alleen een zwarte scan zag ik in Xsane. Normaal zie ik toch wel licht, maar nu helemaal niets. Is de lamp stuk of is er iets anders mis?
« Laatst bewerkt op: 2013/07/02, 22:01:16 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Canon Lide 110, lamp defect?
« Reactie #1 Gepost op: 2013/06/30, 22:34:36 »
Zelfde probleem in "een ander" besturingssysteem? En wat doet Simple Scan?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Canon Lide 110, lamp defect?
« Reactie #2 Gepost op: 2013/07/01, 00:05:12 »
Ik heb geen ander besturingssysteem. Simple Scan en gscan2pdf geven ook een zwart beeld. De lamp gaat ook niet aan.
In der Beschränkung zeigt sich der Meister.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Canon Lide 110, lamp defect?
« Reactie #3 Gepost op: 2013/07/01, 00:07:45 »
Kun je 'm bijvoorbeeld niet even aansluiten op de flaptop van je zoon?

Het is de makkelijkste manier om te bepalen waar het aan ligt: aan het apparaat zelf of aan het stuurprogramma.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Canon Lide 110, lamp defect?
« Reactie #4 Gepost op: 2013/07/02, 21:59:48 »
Aangesloten op de laptop van mijn zoon, werkt ook niet. Ik ga de scanner maar "opereren" eens kijken of ik er nog leven in krijg. Pjotr alvast bedankt. :)
In der Beschränkung zeigt sich der Meister.