Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 13.04  (gelezen 328 keer)

Offline Liesbeth

  • Lid
13.04
« Gepost op: 2013/06/28, 21:33:51 »
Beste,

Van men werk kreeg ik een laptop lensvormig t61, die ze volledig gewist hadden, ook de Windows Vista.

Nu maakte ik een USB met Ubuntu 13.04 en installeerde het

Echter er komt steeds opnieuw op mijn scherm
New-host-2 login:

Dan typ ik liesbeth

Dan vraagt hij password

Dan typ ik het password

Maar hij blijft zeggen dat het incorrect is,


Iemand enig idee?



Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 13.04
« Reactie #1 Gepost op: 2013/06/28, 21:42:28 »

Misschien een overbodige opmerking, maar het wachtwoord is hoofdletter-gevoelig, dus let ook op de CAPS-LOCK

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 13.04
« Reactie #2 Gepost op: 2013/06/28, 23:24:36 »
Het wachtwoord mag bijvoorbeeld geen spaties bevatten. Maak eens een nieuw wachtwoord, uitsluitend bestaande uit letters en/of cijfers:
https://sites.google.com/site/computertip/wachtwoordvergeten

Offline wermic

  • Lid
  • Steunpunt: Nee
Re: 13.04
« Reactie #3 Gepost op: 2013/06/29, 00:25:45 »
Start die bedrijfslaptop nog op van LAN  , of van de hardeschijf ? Waar wordt het wachtwoord gevraagt, bij opstarten van de laptop voor de bios of na de grub vanuit ubuntu? Hardeschijf als eerste in de bios zetten.Draait de laptop van usb in livemodus goed?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: 13.04
« Reactie #4 Gepost op: 2013/06/29, 00:45:10 »
@wermic: Bij opstarten van BIOS kan helemaal geen wachtwoord worden gevraagd in dit geval want anders had ze niet eens Ubuntu kunnen installeren omdat ze het BIOS-wachtwoord dan niet wist...

Offline Liesbeth

  • Lid
Re: 13.04
« Reactie #5 Gepost op: 2013/06/29, 01:38:43 »
Dank voor de reacties

De installatie heb ik gedaan vanuit een USB.

Pc zei om nu de USB weg te doen en de pc starte opnieuw op, hij sloot af en starte opnieuw op, ditmaal  starte hij op en volgens mij start Ubuntu op (er stond geen sturingsprogramma op) en allemaal zwarte letters, k heb al geprobeerd password opnieuw in te stellen
Change unix pasword,

Maar hij blijft spreken van new-host-2
Terwijl ik duidelijk liesbeth ben en zo ingesteld
(Alles kleine letters altijd, dus daaraan kan niet liggen)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: 13.04
« Reactie #6 Gepost op: 2013/06/29, 08:50:37 »
Ik denk dat er bij de installatie iets niet goed gegaan is.

Omdat er nog niks met de pc gedaan is, qua data, zou ik een nieuwe installatie doen.
Goed volgen en de input geven die gevraagd wordt tijdens het installeren.
Aan het eind geeft de installatie aan dat je moet herstarten, dit eerst bevestigen en pas daarna de USB eruit.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Liesbeth

  • Lid
Re: 13.04
« Reactie #7 Gepost op: 2013/06/29, 09:11:06 »
Ok, dit denk ik ook, maar om opnieuw dit te installeren, moet ik eerst de huidige versie verwijderen, of de pc opnieuw formatteren?  Ik heb geen idee van hoe dit moet....
Of in je gewoon nieuwe bootable USB  insteken en opstarten ?

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: 13.04
« Reactie #8 Gepost op: 2013/06/29, 09:27:48 »
Denk dat het laatste het gemakkelijkst voor je is. Bij partitiekeuze kiezen voor "gehele schijf gebruiken".

Wat je ook kunt doen is het programma Gparted gebruiken vanaf de Live USB en alle partities weggooien en dan de installatie doen. Maar ik weet niet of je hier al eens mee gewerkt hebt.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.