Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geforce GT240  (gelezen 1105 keer)

Offline kfboerne

  • Lid
  • Steunpunt: Nee
geforce GT240
« Gepost op: 2013/06/27, 16:08:14 »
OS = Xubuntu 12.04 LTS

Bij een vriend van mij wil ik Xubuntu installeren, echter zijn grafische kaart (Nvidia Geforce GT240) is op de een of andere manier niet compatible. Heb net 2 uur gegoogled (grrrrr) maar geen oplossing kunnen vinden. Op deze thread (https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/763052) kwam ik oa de volgende 'oplossing' tegen :

Thanks, tuxmartin! I was able to install Ubuntu 11.04 with a Live USB in my desktop with a GeForce GT240. First, I created an USB boot drive with a 512Mb persistant file to install nvidia-current pack (actually, I think 256Mb would be enough). Then I booted Ubuntu in my laptop (which doesn't have a GeForce GT240), removed 'xserver-xorg-video-nouveau' pack and installed 'nvidia-current' pack using synaptic. So I booted the USB drive (with 'nvidia-current pack' installed) in my desktop with a GeForce GT240, and Ubuntu started with the Unity interface. So I proceeded to install Ubuntu in my harddrive. When the system finished the installation and asked me to reboot, I choosed to run the recuperation mode in Grub menu. Then I choosed the option to run the terminal in root mode with network interface, and, finaly, I installed the 'nvidia-current' pack ('apt-get install nvidia-current'). I rebooted the system and Ubuntu 11.04 runs fine now with my nvidia GT240!

Uitgeprobeerd, maar werkt niet! >:( Desktop start wel op, maar op het moment supreme dat het beeld moet verschijnen, verschijnt er een blanco scherm met hier en daar wat artefacten. Het ligt m.i. aan de nouveau-driver die op de een of andere manier niet werkt met de GT240.

Ben inmiddels moe van het uitproberen. Weet iemand hoe dit efficient opgelost kan worden? Wanneer er een nieuwe (goedkope!) grafische kaart moet worden (bus = pci-e 2.0) weet iemand dan een GOED en DIRECT werkend exemplaar voor Xubuntu 12.04 LTS?

Alvast bedankt!
Een boek doet het altijd...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #1 Gepost op: 2013/06/27, 19:46:36 »
Probeer Xubuntu 13.04 eens?

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #2 Gepost op: 2013/06/27, 20:38:09 »
Lijkt wel op wat in volgende url staat:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/993907

Oplossing daar was:


I downloaded the driver for 64bit ubuntu here:

http://www.geforce.com/drivers/results/47534

which is the official driver from nvidia and run it under "graphic safe mode". Then reboot and it works fine.

DON'T update your driver in the software center if you got this work, since I update the nvidia there and it just crashed.
Shreepad S (shreepads) wrote on 2012-09-16:    #40

Thanks! Actually the NVidia proprietary drivers (nvidia-current, v295.40) installed from the repos under 'safe mode' are working fine for me!

Of course I was able to do this action because I had the integrated Intel graphics, when switched to NVidia card it was all garbage on the screen...

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #3 Gepost op: 2013/06/28, 12:46:01 »
Zo te zien heb je dus de nVidia proprietary drivers geïnstalleerd, dat is voor nVidia en ATI 'altijd' nodig.
« Laatst bewerkt op: 2013/06/28, 15:48:35 door Cheap Applications »
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #4 Gepost op: 2013/06/28, 13:19:30 »
Zo te zien heb je dus de nVidia proprietary drivers niet geïnstalleerd, dat is voor nVidia en ATI 'altijd' nodig.

Mijn vaders PC draait prima met de open source ATI-driver. Het is dus niet *altijd* nodig.

Trouwens, de TS zegt net dat ie de driver van de website van nVidia heeft gehaald dus wel propretiary.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #5 Gepost op: 2013/06/28, 13:22:31 »
Zelf gebruik ik die ook open source ATI-driver Gallium 0.4 on AMD CEDAR

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #6 Gepost op: 2013/06/28, 15:18:32 »
Hallo Pjotr, bedankt voor je reactie. En jij ook Vistaus. Je opmerkingen zijn terecht. Goed lezen is voor velen soms wat moeilijk. Maar wel goed bedoeld...

@ Pjotr :Xubuntu 13.04 uitgeprobeerd. Probleem blijft! Geen beeld...
 Mijn kameraad wil in principe het liefst blijven werken met de LTS-versie. Hij heeft overigens net Windows van die desktop afgegooid en loopt nu tegen dit probleem aan, nadat de overgang van Windows naar Xubuntu 12.04LTS op z'n netbook volledig vlekkeloos is verlopen. Dit is een beetje een domper zoals te verwachten. We zitten nu dus een beetje met de handen in het haar hoe verder? Heb jij misschien nog een andere (mogelijke) oplossing?

Het plaatsen van een andere videokaart zou ook kunnen, maar dan moet wel aan deze voorwaarden worden voldaan(!) :

slot = pci-e 2.0
uiteraard compatible met Xubuntu 12.04 LTS
goedkoop (de desktop is een dure/duurdere videocard niet meer waard)
en nog makkelijk verkrijgbaar bij de pc-boer

Ik heb me al suf gegoogled naar een geschikte kaart, maar de meningen zijn tegenstrijdig voor wat betreft bv de Geforce GT210. Bij de een werkt ie perfect onder (X)Ubuntu en de ander krijgt 'm niet aan de praat. Kortom, dat maakt het er niet makkelijker op.
Een boek doet het altijd...

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #7 Gepost op: 2013/06/28, 15:47:49 »
Zo te zien heb je dus de nVidia proprietary drivers niet geïnstalleerd, dat is voor nVidia en ATI 'altijd' nodig.

Mijn vaders PC draait prima met de open source ATI-driver. Het is dus niet *altijd* nodig.

Trouwens, de TS zegt net dat ie de driver van de website van nVidia heeft gehaald dus wel propretiary.
Eh, oeps, ik bedoelde daar wel in plaats van niet.
En het klopt, het is niet altijd nodig, vandaar dat ik 'altijd' zei, 9 van de 10 keer werkt het zonder namelijk niet soepel.


Ik heb hier trouwens de GT220, die werkt bij mij perfect. Krijg je overigens wel beeld als je het scherm op het moederbord aan sluit, in plaats van op de grafische kaart? (mits dit ondersteund wordt)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #8 Gepost op: 2013/06/28, 16:22:41 »
Aansluitend op de opmerking van Cheap Applications: als er een ongebruikte videokaart is ingebouwd in het moederbord, schakel die dan eens uit in het BIOS? Mogelijk lost dat het probleem al op....

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #9 Gepost op: 2013/06/28, 16:27:19 »
Ik heb ook een GT220 en ik kan me niet herinneren dat ik gekke problemen had bij de installatie van 12.04.
De eerste keer opstarten gaat in een lage resolutie en niet al te snel, maar dat was na het installeren van de drivers opgelost.

Momenteel gebruik ik de experimental-310 drivers uit de pakketbronnen, ook zonder problemen.

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #10 Gepost op: 2013/06/29, 14:43:13 »
@ pjotr :Ik ben momenteel niet bij die kameraad van me, maar meen me te herinneren dat er geen sprake is van onboard video.  Dat bedoel je toch? Zodra ik er weer ben zal ik het checken.

Bedankt voor de reacties over de GT220 en dat die werkt. Zijn er nog anderen die hier ook positieve ervaringen mee hebben?  Wanneer er ook nog mensen die de GT210 gebruiken en daar geen problemen mee ondervinden, dan zou ik het graag even weten. Dan kopen we gewoon zo'n kaartje en zetten die erin.  Zoals ik al schreef heb ik al wel gegoogled, maar kreeg over de GT210 wat tegenstrijdige berichten. Beetje lullig wanneer ik die kaart plaats en we zien nog niets.

Ik z.s.m. op deze thread terug...
Een boek doet het altijd...

Offline wermic

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #11 Gepost op: 2013/06/29, 17:31:38 »
De GT210 werkt bij 3 pc hier en bij familie perfect met kubuntu en de 304 en  310 driver .

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: geforce GT240
« Reactie #12 Gepost op: 2013/07/03, 18:58:58 »
... het vervolg dan ...

Er bleek inderdaad geen onboard video te zijn. Na navraag bij de pc-boer bleken de gt210 en gt220 niet meer leverbaar, maar de gt610,620 en 630 zouden goed met Linux moeten werken. Uiteindelijk de gt610 gekocht en deze blijkt inderdaad prima te werken onder Xubuntu!

Het is toch versie 13.04 ipv 12.04 LTS geworden omdat om onverklaarbare redenen het onmogelijk was (4 x geprobeerd en steeds nieuwe 12.04LTS gedownload!) om 12.04 LTS via Unetbootin (usb stick) geinstalleerd te krijgen. In het startscherm van Unetbootin werkten geen  van de opties. Bij 13.04 werkte wel alles naar behoren. Rara?????????

Allen bedankt voor het meedenken en voor de reacties!
Een boek doet het altijd...