Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]wifi in netbook weg  (gelezen 955 keer)

Offline rman

  • Lid
  • Steunpunt: Ja
[OPGELOST]wifi in netbook weg
« Gepost op: 2013/06/26, 23:38:33 »
Hoi mensen,
Na jaren zonder probleem Wif op Ubuntu (10.04 -  12.04) nu na herinstallatie weg. Wired lukt wel. Maar wifi wordt schijnbaar niet meer herkent. Ik heb al bij systeeminstellingen-Netwerk gekeken  -daar staat alleen optie VPN

Het gaat om een Acer Aspre One Farrari netbook.
O ja er staat nu weer Ubuntu 12.04 (64) op dual boot met Windows 7..
« Laatst bewerkt op: 2013/07/02, 20:46:34 door rman »
steunpunt: Delft
Happy throngs, where ever you go

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wifi in netbook weg
« Reactie #1 Gepost op: 2013/06/27, 10:24:03 »

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: wifi in netbook weg
« Reactie #2 Gepost op: 2013/06/27, 18:31:35 »
probeer vanuit terminal:
su rfkill unblock all
Mogelijk eerst rfkill installeren.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: wifi in netbook weg
« Reactie #3 Gepost op: 2013/06/28, 08:13:46 »
Is het probleem gekomen bij de overstap van 10.04 naar 12.04 of had je 12.04 er al opstaan en heb je deze opnieuw geïnstalleerd?

Offline rman

  • Lid
  • Steunpunt: Ja
Re: wifi in netbook weg
« Reactie #4 Gepost op: 2013/07/01, 21:23:50 »
probeer dit eens

Schakel Bluetooth uit

https://sites.google.com/site/computertip/geendraadloosinternet#TOC-Schakel-Bluetooth-uit
Is het probleem gekomen bij de overstap van 10.04 naar 12.04 of had je 12.04 er al opstaan en heb je deze opnieuw geïnstalleerd?

Tot voor kort werkte Ubuntu 12.04 prima op deze netbook, dus ook wifi netwerk. Ik heb Windows 7 en Ubuntu 12.04 opnieuw geïnstalleerd. Direct na de installatie had ik wel een wifi verbinding. Na twee keer het verkeerde wachtwoord voor de router ingevoerd te hebben, heb ik nu sinds de herstart geen wifi en ook geen (kabel) netwerkverbinding. "Onder" Windows 7 lukt dit laatste (kabel)-netwerk en wifi wel.
Iemand nog een idee?

-er zit geen bleuthooth op deze netbook
-rfkill all net gedaan; helaas geen resultaat


« Laatst bewerkt op: 2013/07/01, 22:01:08 door rman »
steunpunt: Delft
Happy throngs, where ever you go

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wifi in netbook weg
« Reactie #5 Gepost op: 2013/07/01, 21:46:32 »
Wat is hier de uitkomst van:

ifconfig -a

Offline rman

  • Lid
  • Steunpunt: Ja
Re: wifi in netbook weg
« Reactie #6 Gepost op: 2013/07/01, 22:20:13 »
Wat is hier de uitkomst van:

ifconfig -a
Na een verse reboot, werkt nu mij wifi wel, maar mijn netwerk kabel verbinding niet.
Ik zie helaas geen melding van mijn wifi rechtsboven.

Hoe krijg ik deze pictogram op de bovenste balk?

ifconfig -a geeft:


eth1      Link encap:Ethernet  HWaddr 00:26:9e:7d:34:ee 
          inet addr:192.168.1.36  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::226:9eff:fe7d:34ee/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4744 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3714 errors:0 dropped:0 overruns:0 carrier:5
          collisions:0 txqueuelen:1000
          RX bytes:4854070 (4.8 MB)  TX bytes:477047 (477.0 KB)
          Interrupt:43

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:386 errors:0 dropped:0 overruns:0 frame:0
          TX packets:386 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:30641 (30.6 KB)  TX bytes:30641 (30.6 KB)

wlan0     Link encap:Ethernet  HWaddr 0c:ee:e6:d5:1b:aa 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
« Laatst bewerkt op: 2013/07/01, 22:21:44 door rman »
steunpunt: Delft
Happy throngs, where ever you go

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wifi in netbook weg
« Reactie #7 Gepost op: 2013/07/01, 22:23:18 »
automatisch opstarten

Systeem -> Voorkeuren -> Opstarttoepassingen --> Toevoegen.
Naam: Netwerk
Opdracht: nm-applet    (/usr/bin/nm-applet )
Commentaar: Uw netwerkverbindingen beheren

--> Opslaan

Offline rman

  • Lid
  • Steunpunt: Ja
Re: wifi in netbook weg
« Reactie #8 Gepost op: 2013/07/01, 22:44:54 »
automatisch opstarten

Systeem -> Voorkeuren -> Opstarttoepassingen --> Toevoegen.
Naam: Netwerk
Opdracht: nm-applet    (/usr/bin/nm-applet )
Commentaar: Uw netwerkverbindingen beheren

--> Opslaan

Bovenstaande gedaan + reboot; helaas geen pictogram en/of melding van netwerkverbinding.
Na deze reboot doet mijn wifi het niet maar nu wel mijn netwerkkabel-verbinding.
Iets anders is dat ik mijn systeem niet kan kan rebooten of afsluiten met deze funktie (rechtboven op de bovenste balk). Doe ik dit, dan log ik me uit en zie dan Het Ubuntu begin scherm. (paars rode scherm met een inlof invoervak).
Wellicht tijd voor een verse herinstallatie.
« Laatst bewerkt op: 2013/07/01, 22:46:44 door rman »
steunpunt: Delft
Happy throngs, where ever you go

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wifi in netbook weg
« Reactie #9 Gepost op: 2013/07/02, 08:29:26 »
Voor je aan een verse herinstallatie begint
probeer dit eens

sudo apt-get install --no-install-recommends network-manager-gnomesudo apt-get purge wicd

Offline rman

  • Lid
  • Steunpunt: Ja
Re: wifi in netbook weg
« Reactie #10 Gepost op: 2013/07/02, 20:45:33 »
Voor je aan een verse herinstallatie begint
probeer dit eens

sudo apt-get install --no-install-recommends network-manager-gnomesudo apt-get purge wicd

geweldig Joop 
"sudo apt-get install --no-install-recommends network-manager-gnome¨  was/is de oplossing
steunpunt: Delft
Happy throngs, where ever you go

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]wifi in netbook weg
« Reactie #11 Gepost op: 2013/07/02, 20:55:30 »
Mooi dat het opgelost is.