Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?  (gelezen 497 keer)

Offline VandeBas

  • Lid
  • Steunpunt: Nee
Hi all,

Omdat ik Flash niet aan de praat krijg op een systeem met een oudere AMD-processor, heb ik Gnash en Lightspark als alternatieven geïnstalleerd. De Gnash-player lijkt te werken, maar ik krijg het niet voor elkaar om Firefox de plugin(s) te laten gebruiken. Uitschakelen van de Flash-plugin in Firefox haalt niets uit. Hoe vertel ik Firefox dat ie de Gnash-of Lightspark-plugin moet gebruiken?

dank, groeten,

Vandebas

Offline VandeBas

  • Lid
  • Steunpunt: Nee
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #1 Gepost op: 2013/06/22, 13:11:32 »
O, ja, dit is met Xubuntu 12.04.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #2 Gepost op: 2013/06/22, 13:17:39 »
Gnash werkt maar half. YouTube-video's van na 2010 pakt ie veelal niet en andere Flash-dingen gaan ook wel moeizaam. Lightspark is nog heel erg experimenteel maar werkt wel beter met YouTube (alleen nog geen volledig scherm).

Enfin, heb je wel browser-plugin-lightspark en browser-plugin-gnash geinstalleerd? Je moet trouwens Adobe Flash volledig verwijderen, dus niet alleen uitschakelen.

Offline VandeBas

  • Lid
  • Steunpunt: Nee
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #3 Gepost op: 2013/06/22, 13:41:38 »
OK, dank voor de tips! Kan ik Lightspark en Gnash naast elkaar gebruiken of is het een kwestie van 'de een OF de ander'?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #4 Gepost op: 2013/06/22, 14:44:33 »
Ja, het is een kwestie van de een of de ander.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #5 Gepost op: 2013/06/22, 15:28:14 »
Een, verwijder Gnash en Lightspark, installeer de Flashplayer, en ja die doet het niet.
Twee, vervang libflashplayer.so volgens de aanwijzingen uit:
http://dl.dropbox.com/u/4043596/libflashplayer.so.rar
Drie, de discussie over minder veilig is mij bekend, zoek op het forum.
Vier, je zou op zoek kunnen gaan naar de juiste Mint ppa, vandaaruit zijn diverse oudere Flash versies te installeren. (Onlangs geconstateerd na installatie Maya 13 LTS Mate)
Vijf, zie Drie.
Indien bij een (automatische) update van Flash libflashplayer. so wordt overschreven, dien je deze dan weer door de oudere te vervangen.
Je kunt dit voorkomen door Flashplayer te deïnstalleren en toch libflashplayer.so op de juiste plaats te zetten. Na eerste Flash install blijven de verwijzingen in de diverse browsers n.l. aanwezig ondanks het deïnstalleren.
De melding dat je een oudere (onveiliger) Flashplayer gebruikt kun je uitzetten door in de Firefox configuratie (about:config in de taskbar) het item extensions.blocklist.enabled op false te zetten.

Succes
Ed

P.S. waarschijnlijk gebruikt ook Crome/Chromium dezelfde plugin i.p.v. de ingebouwde libpepflashplayer.so, deze doet ook nada op oudere machientjes.

« Laatst bewerkt op: 2013/06/22, 15:33:21 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #6 Gepost op: 2013/06/22, 20:12:53 »
Tja, de grotere browsers gaan met hun tijd mee. Zo moet je voor Opera bijv. ook SSE 2 hebben anders installeert ie niet eens. En voor Chrome 20+ moet je SSE2 hebben om Flash te laten werken en een andere functie die ik even niet meer weet.

Offline Gompie

  • Lid
  • Steunpunt: Nee
Re: Gnash op oudere AMD-processor, hoe Firefox-plugin te gebruiken?
« Reactie #7 Gepost op: 2013/06/23, 01:42:56 »
Ik heb HTML5 Media Player 1.0.3  en YouTube  HTML5-Video 0.2 als ad-on In Firefox (binnen halen in Firefox met "Get Ad-ons").
Veel video's in YouTube zijn hier mee te bekijken.
Wat betreft Lightspark: Bij Plug-ins -> Shockwave Flash 12.1 r710 staat Lightspark (klik eens op more).
Hiervoor heb ik alle 4 de Lightspark pakketten in Synaptic geïnstalleerd maar of dat perse moest; geen idee.

« Laatst bewerkt op: 2013/06/23, 01:49:56 door Gompie »