Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 13.04 fout bij opstarten  (gelezen 379 keer)

Offline Nassara

  • Lid
  • Steunpunt: Nee
Ubuntu 13.04 fout bij opstarten
« Gepost op: 2013/06/22, 09:29:49 »
Bij het opstarten van Ubuntu 13.04 (amd 64) krijg ik nog de Grub-menu, nadien een zwart scherm met knipperende cursor linksboven. Meermaals herstarten geeft heel af en toe een paars scherm met de melding "fout: ongeldig omgevingsblok". En wanneer ik aandring en heel vaak herstart, kom ik uiteindelijk toch op het loginscherm. Hoe kan ik dit verhelpen?

Offline Nassara

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 13.04 fout bij opstarten
« Reactie #1 Gepost op: 2013/06/24, 15:25:27 »
Niemand??

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Ubuntu 13.04 fout bij opstarten
« Reactie #2 Gepost op: 2013/06/24, 15:49:41 »
Test de hd eens, misschien een disk fout?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 13.04 fout bij opstarten
« Reactie #3 Gepost op: 2013/06/24, 19:14:45 »
De vorige kernel gebruiken. Dit heb ik met de afgelopen vier kernels ook gehad (knipperend streepje/geen grafische omgeving), alleen de laatste werkt gelukkig bij mij weer.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit