Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Flightgear en OpensceneGraph  (gelezen 145 keer)

Offline kuifje09

  • Lid
Flightgear en OpensceneGraph
« Gepost op: 2013/06/21, 14:20:49 »
Beste alemaal. Ik probeer flightgear te compileren op mijn machine, VERSION="12.04.2 LTS, Precise Pangolin"
maar dat geeft een vreemd probleem.
Als ik de ubuntu versie van flightgear start zie ik in de help dat het versie 3.0.1. van osg gebruikt.
Maar als ik flightgear wil compileren dan klaagt het dat de versie slechts 2.9.9 is.
Ik heb inmiddeles wel versie 3.1.2 OSG opgehaald en gecompileerd, maar waarom ziet mijn "compiler" die niet.
Dit doe ik allemaal voor het gemak met download_and_compile.sh te doen, dat zal jullie wel bekend zijn.

Moet ik iets doen met de LD_LIBRARY_PATH  of betrefd het wellicht een include-file probleem ? Ik ben het spoor even bijster....

Als jij ook download_and_compile.sh gebruikt, werkt alles bij jou dan wel ? Welke speciale setting gebruik je wellicht?

EDIT : Ik heb nu de nieuwe bestanden maar over de oude heen gecopieeerd, maar dat is niet de slimste methode.
Er ontbreekt denk ik een install optie in download_and_compile.sh
« Laatst bewerkt op: 2013/06/21, 15:03:50 door kuifje09 »