Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Touchpad schakelt niet uit tijdens typen op Asus VivoBook X202E-CT001H  (gelezen 1878 keer)

Offline 10o

  • Lid
  • Steunpunt: Nee
Zojuist 13.04 op SSD in een nieuwe Asus VivoBook X202E-CT001H geïnstalleerd. Alles werkt soepel en out of the box. Maar helaas merk ik dat ook op deze laptop het touchpad niet uitschakelt tijdens het typen, ondanks dat dit ingesteld staat in de settings. Dat zorgt voor erg veel onverwachte problemen en ongewenst gedrag, want je raakt het touchpad de hele tijd aan.

Op mijn Sony laptop met hetzelfde probleem heb ik daarom een externe muis aangesloten en het touchpad continu uitgeschakeld. Hierdoor omzeil ik dit probleem. Middels een aan een script gekoppelde toetscombinatie kan ik het touchpad desgewenst weer in- en uitschakelen. De daartoe bestemde Fn-toets werkt namelijk niet.

Deze oplossing is voor de nieuwe Asus echter geen optie, want dat is echt een hypermobiel schootlaptopje voor mijn vrouw...

Iemand een idee?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Touchpad schakelt niet uit tijdens typen op Asus VivoBook X202E-CT001H
« Reactie #1 Gepost op: 2013/06/19, 17:54:09 »
Voor touchpad

Hoe schakel ik het aanraakveld (touchpad) uit tijdens het typen?

Bron: https://sites.google.com/site/computertip/tipsentrucs#TOC-Hoe-schakel-ik-het-aanraakveld-touchpad-uit-tijdens-het-typen-

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: Touchpad schakelt niet uit tijdens typen op Asus VivoBook X202E-CT001H
« Reactie #2 Gepost op: 2013/06/19, 18:03:25 »
Bron: https://sites.google.com/site/computertip/tipsentrucs#TOC-Hoe-schakel-ik-het-aanraakveld-touchpad-uit-tijdens-het-typen-
Ik kan daar niet uithalen wat ik nog meer kan doen dan het daarvoor welbekende vakje aan te vinken... De diepgaande info gaat toch over de vertragingstijd nadat het touchpad is uitgeschakeld geweest tijdens het typen? Of begrijp ik het verkeerd?
« Laatst bewerkt op: 2013/06/19, 18:09:49 door 10o »
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: Touchpad schakelt niet uit tijdens typen op Asus VivoBook X202E-CT001H
« Reactie #3 Gepost op: 2013/06/19, 18:18:18 »
Bron: https://sites.google.com/site/computertip/tipsentrucs#TOC-Hoe-schakel-ik-het-aanraakveld-touchpad-uit-tijdens-het-typen-
Het handmatig instellen van syndaemon als opstarttoepassing maakt geen verschil. Touchpad blijft gevoelig tijdens typen...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Touchpad schakelt niet uit tijdens typen op Asus VivoBook X202E-CT001H
« Reactie #4 Gepost op: 2013/06/19, 20:17:08 »
Op mijn Vivobook idem, ben dus ook geïnteresseerd in de oplossing. =D
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: Touchpad schakelt niet uit tijdens typen op Asus VivoBook X202E-CT001H
« Reactie #5 Gepost op: 2013/06/22, 15:43:06 »
Ik merk ook dat veranderde instellingen voor de snelheid van de aanwijzer genegeerd worden door het OS. Als je terugkomt in de settings, staat het schuifje altijd weer in het midden. Waar ik 'm ook het neergezet. M'n vrouw vind de aanwijzer veel te snel gaan, maar langzamer zetten gaat vooralsnog dus niet.

De klik met touchpad heb ik ook maar uitgezet, want ook dat is nog veel te gevoelig en zorgt voor ongewenste taferelen...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)