Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: adobe flash  (gelezen 713 keer)

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
adobe flash
« Gepost op: 2013/06/13, 19:15:59 »
Geachte lezers,

na mijn overstap van Ubuntu 12.10 naar 13.04 heb ik moeite met adobe.
Onderstaand scherm is niet aan te klikken. In 12.10 werkte dat wel. Volgens mij heb ik de gehele configuratie van het systeem precies hetzelfde.

Iemand een idee?

Gr Ruud

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: adobe flash
« Reactie #1 Gepost op: 2013/06/13, 19:21:41 »
Er was een update vandaag die niet goed verliep volgens een forumlid (zie onderdeel tips en trucs) .

Probeer eens Flash zelf handmatig te herinstalleren en test je instellingen dan nog een keer.

Klik hier voor die truc
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #2 Gepost op: 2013/06/13, 19:31:13 »
Ik gebruik chrome (volgens mij maakt dat niet uit en chrome://plugins geeft dit:

Adobe Flash Player - Versie: 11.2 r202
Shockwave Flash 11.2 r202
Naam:   Shockwave Flash
Versie:   11.2 r202
Locatie:   /usr/lib/flashplugin-installer/libflashplayer.so
Type:   NPAPI
     Uitschakelen
MIME-typen:   
MIME-type   Beschrijving   Bestandsextensies
application/x-shockwave-flash   Shockwave Flash   
.swf
application/futuresplash   FutureSplash Player   
.spl
Uitschakelen   Altijd toegestaan

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: adobe flash
« Reactie #3 Gepost op: 2013/06/13, 20:01:25 »
In dat geval moet je eens proberen om die 11.2 uit te zetten want Chrome heeft al een nieuwere versie aan boord.

Trouwens, dat aanklikschermpje werkt hier ook niet maar al sinds 12.04 niet meer.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #4 Gepost op: 2013/06/14, 13:18:35 »
Geachte lezers,

na mijn overstap van Ubuntu 12.10 naar 13.04 heb ik moeite met adobe.
Onderstaand scherm is niet aan te klikken. In 12.10 werkte dat wel. Volgens mij heb ik de gehele configuratie van het systeem precies hetzelfde.

Iemand een idee?

Gr Ruud

Heb ik ook last van, heb er nog niks op gevonden, maar het is wel in te stellen via http://www.macromedia.com/support/documentation/nl/flashplayer/help/settings_manager02.html
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #5 Gepost op: 2013/06/14, 19:31:10 »
In dat geval moet je eens proberen om die 11.2 uit te zetten want Chrome heeft al een nieuwere versie aan boord.

Trouwens, dat aanklikschermpje werkt hier ook niet maar al sinds 12.04 niet meer.

Dat heeft een negatief effect. Flash werkt dan helemaal niet meer.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: adobe flash
« Reactie #6 Gepost op: 2013/06/14, 19:59:52 »
In dat geval moet je eens proberen om die 11.2 uit te zetten want Chrome heeft al een nieuwere versie aan boord.

Trouwens, dat aanklikschermpje werkt hier ook niet maar al sinds 12.04 niet meer.

Dat heeft een negatief effect. Flash werkt dan helemaal niet meer.

Dat kan niet. De ingebouwde Flash van Chrome moet gewoon werken, het zit niet voor niks ingebouwd...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #7 Gepost op: 2013/06/14, 23:28:46 »
Gebruik tab en spatie om in het Flash-venster te navigeren (er verschijnt dan een geel kader rond het geselecteerde element).

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #8 Gepost op: 2013/06/14, 23:50:21 »
Gebruik tab en spatie om in het Flash-venster te navigeren (er verschijnt dan een geel kader rond het geselecteerde element).
Dat werkt bij mij in ieder geval niet, misschien bij de TS wel.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: adobe flash
« Reactie #9 Gepost op: 2013/06/14, 23:52:31 »
Gebruik tab en spatie om in het Flash-venster te navigeren (er verschijnt dan een geel kader rond het geselecteerde element).

En wat als dat niet werkt?

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #10 Gepost op: 2013/06/14, 23:55:55 »
Er zijn idd al langer problemen met het configuratie schermpje van Adobe flash.
Wat vaak wilt helpen is het configuratie setting opennen tijdens dat een filmpje full screen staat.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #11 Gepost op: 2013/06/14, 23:58:02 »
Wellicht wel een fijne link om hier te zetten, mijn topic over het niet-klikbare Flash scherm.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #12 Gepost op: 2013/06/15, 00:18:01 »
Gebruik tab en spatie om in het Flash-venster te navigeren (er verschijnt dan een geel kader rond het geselecteerde element).
Dat werkt bij mij in ieder geval niet, misschien bij de TS wel.
Klik eerst in de Flash-player, dan neemt het de focus van je toetsenbord over.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: adobe flash
« Reactie #13 Gepost op: 2013/06/15, 00:33:59 »
Gebruik tab en spatie om in het Flash-venster te navigeren (er verschijnt dan een geel kader rond het geselecteerde element).
Dat werkt bij mij in ieder geval niet, misschien bij de TS wel.
Klik eerst in de Flash-player, dan neemt het de focus van je toetsenbord over.

Dat deed ik ook en er komt ook een geel kader om 'Toestaan' heen maar 'Toestaan' is met geen enkele toets te activeren.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #14 Gepost op: 2013/06/16, 21:45:44 »
Hier lukt het door met tab naar Weigeren te navigeren en dan op Enter te drukken, om daarna op tab te drukken totdat je Sluiten hebt geselecteerd. Druk dan weer op Enter om je instellingen te bevestigen.



Het kan ook zijn dat je twee knoppen hebt om uit te kiezen, de werkwijze is ongeveer hetzelfde.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: adobe flash
« Reactie #15 Gepost op: 2013/06/16, 22:34:34 »
Dat deed ik ook en er komt ook een geel kader om 'Toestaan' heen maar 'Toestaan' is met geen enkele toets te activeren.
Bij mij komen die kaders wel, alleen wordt er dan niet op return gereageerd.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit