Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Probleempje Calibre  (gelezen 724 keer)

Offline flipflipsen

  • Lid
  • Steunpunt: Nee
[Opgelost] Probleempje Calibre
« Gepost op: 2013/06/04, 18:12:04 »
Hoi,

Ik heb vanwege het feit, dat ik zo'n 12GB aan boeken heb, de databse van Calibre verplaatst van de home map, naar een aparte partitie op miojn harde schijf.
Als ik nu de computer opstart, en dan Calibre open, krijg ik volgende melding:

aanmaken van bibliotheek op u'/media/flip/Data/Calibre is mislukt
Ik maak dan een bibliotheek aan op de home, maar deze is dus leeg. Als ik daarna de wizard weer doorloop, kan ik wel kiezen voor de map op de Calibre partitie.
Ik heb wel eens gelezen, dat bij het opstarten niet alle schijven vanzelf worden aangekoppeld. Dit zou dus het probleem kunnen zijn.

Nu is dan ook mijn vraag, als deze conclusie juist, hoe kan ik dan ervoor zorgen, dat deze partitie automatisch bij het opstarten aangekoppeld wordt.
« Laatst bewerkt op: 2013/06/05, 07:52:54 door flipflipsen »

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Probleempje Calibre
« Reactie #1 Gepost op: 2013/06/04, 18:21:01 »
http://wiki.ubuntu-nl.org/community/Fstab

Door dat bestand aan te passen worden je (netwerk)schijven automagisch aangekoppeld. Succes!
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Probleempje Calibre
« Reactie #2 Gepost op: 2013/06/04, 18:22:51 »
Voor het automatisch aankoppelen van de partitie moet je die bij fstab toevoegen.
http://wiki.ubuntu-nl.org/community/Fstab

Edit: Timo was mij voor

Offline flipflipsen

  • Lid
  • Steunpunt: Nee
Re: Probleempje Calibre
« Reactie #3 Gepost op: 2013/06/04, 18:55:45 »
Ik heb wat verder rondgekeken en volgens de info, de laatste 2 regels aan fstab toegevoegd. (zie onder)
Nu krijg ik bij het opstarten de melding dat het niet lukt om te koppelen. Ik druk dan op S om door te gaan.
Ik zie bij de andere schijven van die UUID nummers staan. Moet ik dat dan invullen, en zo ja, hoe kom ik aan dat UUID nummer?

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda6 during installation
UUID=19692173-8d54-4eb6-b774-49e5fccf2e91 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=701dc392-f5f4-4653-82e7-cf0d6b6cc098 none       swap    sw              0       0
# Partitie Calibre
/dev/sda7 /media/flip/Data                                ext4    errors-remount-ro 0       1

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Probleempje Calibre
« Reactie #4 Gepost op: 2013/06/04, 19:24:26 »
Heb je wel de map /media/flip/Data aangemaakt? Dus
sudo mkdir /media/flip/Data
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Probleempje Calibre
« Reactie #5 Gepost op: 2013/06/04, 19:44:01 »
Aangezien het niet om een boor partitie gaat zou ik eerder de volgende instellingen gebruiken.
[schijf ardess] [mount adress]    ext4    defaults        0       2
Bij jouw wordt dat dus:
/dev/sda7 /media/flip/Data     ext4    defaults        0       2
Echter zou ik wel de UUID-adres gebruiken. de sdX adressering wilt wel eens wijzigen.Bijv. als je een extra hdd in je computer zet.
De juiste UUID-ardes kan je vinden (in de terminal) met het commando:
blkid

Offline flipflipsen

  • Lid
  • Steunpunt: Nee
Re: Probleempje Calibre
« Reactie #6 Gepost op: 2013/06/05, 07:52:33 »
Dank jullie wel voor de hulp.

@ Erik krom Ik heb nu het UUID adres gebruikt, en de rest ingevuld zoals beschreven.

Ik ben blij dat het nu werkt.