Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vreemd gedrag Konqueror  (gelezen 570 keer)

Offline fizzix

  • Lid
  • Steunpunt: Nee
vreemd gedrag Konqueror
« Gepost op: 2007/03/07, 21:59:45 »
Na het openen in Konqueror van een php-file met Bluefish heb ik aangevinkt dat files van deze soort altijd met Bluefish moeten worden geopend. Vanaf dat moment kan ik niet meer door mappen navigeren: wanneer ik op een map klik probeert Bluefish die te openen , wat uiteraard niet gaat. Ik kan nog wel de map uitklappen door op de plus te klikken.
Iemand een oplossing?

Goeroeboeroe

  • Gast
vreemd gedrag Konqueror
« Reactie #1 Gepost op: 2007/03/07, 23:49:02 »
Ik had toevallig vandaag precies hetzelfde met Amarok. Ik ben redelijk nieuw met Linux, dus ik weet niet of dit ook bij jou werkt.
Ik heb 't als volgt gedaan:
Open Konqueror -> Instellingen -> Bestandsassociaties
Open in 't middelste veld inode -> directory
Daar bleek dus bij mij om wat voor reden dan ook plotsklaps Amarok bovenaan geparkeerd te zijn, dus als eerste keuze om directories te openen. Na 't omlaag zetten van Amarok stond Konqueror weer bovenaan, en opende 'n map weer op de normale manier.

Offline fizzix

  • Lid
  • Steunpunt: Nee
vreemd gedrag Konqueror
« Reactie #2 Gepost op: 2007/03/09, 22:44:17 »
Dit was nuttige info; het was bij mijn Konqueror iets anders:
Settings > Configure Konqueror > fileassociations . inodes> directory en daar stond idd Bluefish bovenaan.
Bedankt!