Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: eOS + Wine => Probleem  (gelezen 498 keer)

Offline kridri

  • Lid
  • Steunpunt: Nee
eOS + Wine => Probleem
« Gepost op: 2013/05/25, 21:39:15 »
Beste,

Ik weet dat ik misschien op het verkeerde adres ben maar aangezien  elemtary os luna gebaseerd is op Ubuntu 12.04LTS. Denk ik dat ik men vraag hier wel kan stellen. Wegens het verplicht gebruik van enkel Windows programma's was ik van plan om Wine te installeren. Zowel via 'Software center' als terminal lukt dit echter niet.

Dit heb ik in de terminal gedaan:

cd
sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.5

foutmelding;
The following packages have unmet dependencies:
 wine1.5 : Depends: wine1.5-amd64 (= 1.5.30-0ubuntu3) but it is not going to be installed
           Recommends: ttf-mscorefonts-installer but it is not going to be installed
           Recommends: fonts-horai-umefont but it is not installable
           Recommends: winetricks but it is not going to be installed
E: Unable to correct problems, you have held broken packages.



Offline joop905

  • Lid
  • Steunpunt: Nee
Re: eOS + Wine => Probleem
« Reactie #1 Gepost op: 2013/05/25, 22:08:12 »
begin hier eens mee:

sudo apt-get clean && sudo apt-get update
en dan

sudo apt-get upgrade
en probeer het nog eens

zit wine niet in de Synaptic Pakketbeheer!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: eOS + Wine => Probleem
« Reactie #2 Gepost op: 2013/05/25, 22:11:34 »
zit wine niet in de Synaptic Pakketbeheer!

Ja, maar dat is ten eerste een verouderde versie terwijl het bij Wine juist aan te raden is om steeds de nieuwste versie te draaien i.v.m. comptabiliteit. En bovendien is Synaptic niet standaard geïnstalleerd in Ubuntu en Elementary OS maar je kunt wel het Softwarecentrum gebruiken!

Offline kridri

  • Lid
  • Steunpunt: Nee
Re: eOS + Wine => Probleem
« Reactie #3 Gepost op: 2013/05/25, 22:31:48 »
begin hier eens mee:

sudo apt-get clean && sudo apt-get update
en dan

sudo apt-get upgrade
en probeer het nog eens

zit wine niet in de Synaptic Pakketbeheer!

Heb het gedaan wat u voorstelt maar nogmaals geen oplossing.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: eOS + Wine => Probleem
« Reactie #4 Gepost op: 2013/05/25, 22:39:22 »
Mogelijk dat er nog wat pakketten niet op orde zijn in de pakketbronnen van Elementary OS. Bedenk wel dat Elementary OS nog in beta is he.

Offline kridri

  • Lid
  • Steunpunt: Nee
Re: eOS + Wine => Probleem
« Reactie #5 Gepost op: 2013/05/26, 16:27:54 »
Mogelijk dat er nog wat pakketten niet op orde zijn in de pakketbronnen van Elementary OS. Bedenk wel dat Elementary OS nog in beta is he.

Dan zal ik jammer maar nog wachten tot deze in orde zijn.