Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: niet ondersteunde architectuur.  (gelezen 359 keer)

Offline Plotinus

  • Lid
  • Steunpunt: Nee
niet ondersteunde architectuur.
« Gepost op: 2013/05/24, 00:19:55 »
L.S.

Bij het installeren van juiste printerdrivers krijg ik de foutmelding:

Citaat
Package has wrong architecture, it is i386, but we need amd64

Ik heb inderdaad een 64 bits systeem, maar dat zou ook 386 architecturen moeten ondersteunen. Weet iemand hoe ik dat kan controleren of dit bij ook mogelijk is (juiste pakketten hiervoor geinstalleerd) en hoe ik dit eventueel mogelijk maak?

gegroet,
mrt
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: niet ondersteunde architectuur.
« Reactie #1 Gepost op: 2013/05/24, 00:21:55 »
sudo dpkg -i --force-architecture *.deb

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: niet ondersteunde architectuur.
« Reactie #2 Gepost op: 2013/05/24, 12:53:45 »
De laatste versies van Debian en Ubuntu werken met multiarch.
Behalve met force kan je ook de 32bits toevoegen met
sudo dpkg --add-architecture i386Op deze manier zit je de volgende keer bij de installatie van een 32bits applicatie niet weer het hetzelfde probleem.
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: niet ondersteunde architectuur.
« Reactie #3 Gepost op: 2013/05/24, 15:26:47 »
De laatste versies van Debian en Ubuntu werken met multiarch.
Behalve met force kan je ook de 32bits toevoegen met
sudo dpkg --add-architecture i386Op deze manier zit je de volgende keer bij de installatie van een 32bits applicatie niet weer het hetzelfde probleem.
Nuttige tip, dank!