Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gnome-panel start niet op  (gelezen 480 keer)

Offline sival

  • Lid
  • Steunpunt: Nee
gnome-panel start niet op
« Gepost op: 2013/05/09, 13:16:17 »
Zoals de titel al aangeeft krijg ik na het inloggen geen gnome-panel.
Het betreft een 64-bits 12.04+quantal met gnome-fallback desktop.

Om te testen heb ik een nieuwe gebruiker aangemaakt. Deze krijgt wel na inloggen gewoon een gnome-panel.
Het verwijderen, herstarten en opnieuw installeren van gnome-session-fallback geeft ook geen soelaas.

Wie kan me hiermee verder helpen?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: gnome-panel start niet op
« Reactie #1 Gepost op: 2013/05/09, 13:40:18 »
Ik denk dat je de scrollbar overlay nog moet verwijderen.
Zo doe je dat http://www.webupd8.org/2011/04/how-to-disable-overlay-scrollbars-in.html
In der Beschränkung zeigt sich der Meister.

Offline sival

  • Lid
  • Steunpunt: Nee
Re: gnome-panel start niet op
« Reactie #2 Gepost op: 2013/05/09, 13:55:57 »
Dat heb ik al gedaan kort na het installeren (3 weken terug) dus daaraan kan het niet liggen.

Wat ik gisteren op m'n computer heb gedaan is het volgende:
1. gewoon opgestart en gewerkt op het hoofdaccount; alles werkte naar behoren
2. een tweede gebruiker aangemaakt.
3. ingelogd als tweede gebruiker en daar wat kleine dingen veranderd zoals iconen op het werkblad geplaatst en een aantal toepassingen uit het menu gehaald en daarna de computer helemaal uitgezet. Alles werkte normaal.

Het eerst volgende op de computer was vanochtend: aanzetten, inloggen en.....geen gnome-panel.



Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: gnome-panel start niet op
« Reactie #3 Gepost op: 2013/05/09, 14:01:37 »
Heb je bij het inlogscherm eerst gekozen voor Gnome Classic? Of staat die keuze er niet(meer) bij?
In der Beschränkung zeigt sich der Meister.

Offline sival

  • Lid
  • Steunpunt: Nee
Re: gnome-panel start niet op
« Reactie #4 Gepost op: 2013/05/09, 14:28:18 »
Uiteraard gekozen voor gnome-classic (no effects). Bij deze krijg ik dus geen panel te zien.
Bij de 'gewone' classic krijg ik wel een balk te zien, maar deze variant gebruik ik normaal dus niet.

Qua oplossing zou je eerder denken dat het aanmaken van een extra gebruiker de boel dwars zit. Maar hoe???

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: gnome-panel start niet op
« Reactie #5 Gepost op: 2013/05/09, 17:48:49 »
Probeer eens dit in de terminal, van de hoofdgebruiker, sudo apt-get install gnome-panel. Wordt gnome-panel geinstalleerd of krijg je de melding dat deze al geïnstalleerd is?
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: gnome-panel start niet op
« Reactie #6 Gepost op: 2013/05/09, 20:06:42 »
En indien de melding dat ie reeds geïnstalleerd is, log eens in en doe dan ALT+F2 en typ gnome-panel en dan enter.

Offline sival

  • Lid
  • Steunpunt: Nee
Re: gnome-panel start niet op
« Reactie #7 Gepost op: 2013/05/10, 10:20:28 »
Gnome-panel is reeds geïnstalleerd, dus dat is het probleem niet. Ik heb zelfs gnome-session-fallback in z'n geheel verwijderd + purge en hierbij komt automatisch gnome-panel mee.

De truc van de terminal kende ik al en werkt ook, maar om nu altijd daarmee te beginnen bij opstarten.....

Er moet toch een mogelijkheid zijn om het gnome-panel weer mee te laten opstarten?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: gnome-panel start niet op
« Reactie #8 Gepost op: 2013/05/10, 11:30:35 »
Dus ALT+F2 --> gnome-panel werkt? In dat geval is het heel simpel. Je moet dan naar Opstarttoepassingen gaan in Systeeminstellingen (of het staat ook als los programma onder, ik neem aan dat gnome-panel Systeem --> Beheer heeft in het menu?) en daar een nieuwe toepassing toevoegen en dan bij commando 'gnome-panel' (zonder aanhalingstekens) in te geven.

Offline sival

  • Lid
  • Steunpunt: Nee
Re: gnome-panel start niet op
« Reactie #9 Gepost op: 2013/05/10, 14:13:50 »
Kijk dat is een goede oplossing!

Het is overigens via toepassingen te bereiken: systeemgereedschap --> voorkeuren --> opstarttoepassingen.

Aj, te vroeg gejuichdhttp://forum.ubuntu-nl.org/Smileys/default/angry.gif

Nu blijkt, na herstarten, dat het op zich wel werkt maar dat ik nu geen bestanden meer in de prullenbak kan gooien..... En dat ik wel eigenaar ben van de bestanden.

Het lijkt er steeds meer op dat 12.04 niet werkt op deze computer. Ik ben al 3 maanden driftig op zoek naar een stabiele werkomgeving die:
1. een wat nieuwer mobo aankan (een B75)
2. kernel 3.4 of hoger is (vanwege mobo)
3. langdurige ondersteuning geeft zodat ik niet ieder jaar een nieuwe distro moet installeren
4. goede nederlandse ondersteuning heeft.

 
« Laatst bewerkt op: 2013/05/10, 14:25:57 door sival »