Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen video afspelen via netwerk  (gelezen 639 keer)

Offline jswollie

  • Lid
  • Steunpunt: Nee
Geen video afspelen via netwerk
« Gepost op: 2013/05/05, 10:44:23 »
Heb een verse ubuntu 13.04 installatie gedaan op mijn laptop.
Alles draait prima maar 1 ding krijg ik niet voor elkaar.
Via mijn netwerk van mijn ubuntu server (samba) video afspelen.
VLC player of de standaard video speler doen gewoon niks.
VLC blijft zelfs gewoon hangen icoontje bovenin de taakbalk is ook niet weg te krijgen zonder een reboot.
Kopieer ik het bestand naar de laptop dan spelen ze prima af.
Heb hier nog nooit problemen mee gehad voorheen draaide ik 12.04LTS op mijn laptop die deed dat prima.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geen video afspelen via netwerk
« Reactie #1 Gepost op: 2013/05/05, 17:11:38 »
En als je vlc in een terminal opstart
zijn er foutmelding!

Offline jswollie

  • Lid
  • Steunpunt: Nee
Re: Geen video afspelen via netwerk
« Reactie #2 Gepost op: 2013/05/07, 22:00:05 »
VLC is unable to open the MRL 'smb://192.168.178.14/sabnzb/complete/SKYFALL%20(2012)%20x264%201080p%20DD5.1%20+%20DTS%20CUSTOM%20NLSubs%20%5B=--%20QoQ%20--=%5D/1080-d0d3646215c4'. Check the log for details.


Ik krijg deze fout te zien in de terminal .

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geen video afspelen via netwerk
« Reactie #3 Gepost op: 2013/05/08, 08:19:06 »
Wat zegt het log?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen video afspelen via netwerk
« Reactie #4 Gepost op: 2013/05/08, 16:49:40 »
Maak de share eens open met nautilus,
dan pas streamen proberen.
Indien het nu wel werkt, dan je share in je fstab zetten, dan wordt je share tijdens booten gemount.