Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NAS na dualboot Ubuntu/Win8 install met Bootrepair niet meer in beeld  (gelezen 385 keer)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Heb met nogal wat pijn en moeite een dualboot weten te realiseren tussen Ubuntu Gnome 13.04 en Win 8 en via Bootrepair: "Recommended" de Grub goed gekregen. IK kan beide nu opstarten.

Alleen is nu zowel in Win als in Ubuntu de NAS niet in beeld te krijgen, behalve als ik het IP adres intyp, dan kan ik het NAS configuratie menu openen en allerlei dingen doen. Ben er al bijna de hele dag mee bezig en het wil maar niet lukken om de NAS in beeld te krijgen via Nautilus cq verkenner.

Het is een Conceptronic NAS en voor de dualboot kon ik in Win 8 de NAS prima benaderen. Ook via andere PC's lukt het niet meer, nog in Win nog in Mint/Ubuntu Unity.

Wat te doen?

 
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: NAS na dualboot Ubuntu/Win8 install met Bootrepair niet meer in beeld
« Reactie #1 Gepost op: 2013/04/28, 18:33:17 »
Welk type Conceptronic NAS heb je? (Bijv. CH3SNAS)
In der Beschränkung zeigt sich der Meister.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: NAS na dualboot Ubuntu/Win8 install met Bootrepair niet meer in beeld
« Reactie #2 Gepost op: 2013/04/28, 20:03:13 »
CH3MNAS.

Om te voorkomen dat mijn bloeddruk van de schrik nog verder opliep toen ik in Win 8 leek te zien dat er niets meer op leek te staan, de schijf van de NAS eruit gehaald en in de behuizing van een externe gestopt, die gelukkig voor Sata geschikt was.

Op dit moment verhuist de data van de NAS schijf naar mijn Win databastand op mijn laptop via Ubuntu Gnome. Ook nu kon Win de schijf niet zien... Kruisje door het IP adres.

Als ik zomeeteen via Win en Always Sync weer een back-up op mijn originele externe schijf heb staan, zodra ik deze weer in de behuizing zit, dan verder kijken hoe ik mijn NAS weer in gebruik kan krijgen.

Eerst die NAS schijf qua inhoud even veilig stellen.

Edit: Done

« Laatst bewerkt op: 2013/04/28, 21:10:22 door FrSu »
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: NAS na dualboot Ubuntu/Win8 install met Bootrepair niet meer in beeld
« Reactie #3 Gepost op: 2013/04/30, 09:42:43 »
Maar goed. Ik weet niet waarom, maar na het terug plaatsen van de NAS schijf in de behuizing werkt het weer en kan ik zowel via Win als via Ubuntu Gnome er weer bij.

Voor mij nu eerst opgelost. Maar mochten er nog tips zijn dan hou ik me aanbevolen. ^-^
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.