Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Skype  (gelezen 698 keer)

Offline jhessels

  • Lid
Skype
« Gepost op: 2013/04/26, 09:52:50 »
Wie kan mij helpen?
Ik heb skype voor Linux geïnstalleerd op mijn PC.
Ik gebruik skype, maar mijn medeskyper aan de andere kant hoort mij niet.
Ik vermoed dat er iets niet in orde is met mijn micro.
Hoe kan ik dat toch laten werken?
Iemand een tip?
Ik dank je al bij voorbaat.

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #1 Gepost op: 2013/04/26, 10:17:34 »
1. Werkt je mic met andere software wel?
2. Werkt je mic met Skype test call?
3. Check audio instellingen? (doe dit tijdens de test call!) oa mute en mic schiufje voldoende open
4. Welke mic gebruik je? intern, extern, webcam
5. Staat de juiste mic geselekteerd in Skype/audio instellingen?

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Skype
« Reactie #2 Gepost op: 2013/04/26, 12:10:21 »
Ga naar systeeminstellingen en kies daar voor "geluid".
Vervolgens kies je onder het tabje "invoer" de microfoon die je wilt gebruiken.
Daarna even een test call doen in skype zelf.

Succes!

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #3 Gepost op: 2013/04/26, 13:29:10 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Skype
« Reactie #4 Gepost op: 2013/04/26, 13:31:05 »
Alleen is de 64-bit-versie tegenwoordig niet meer "omgekat" want hij is nu hybride voor 32-bits en 64-bits.

Offline Robert Jansen

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #5 Gepost op: 2013/04/29, 01:28:09 »
microfoon van mijn webcam ging pas werken toen ik de Gnome alsa mixer erbij installeerde samen met pulseaudio, raar maar waar. probeer dit ook eens

Dit was trouwens in Xubuntu 12.10

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #6 Gepost op: 2013/04/29, 01:43:13 »
microfoon van mijn webcam ging pas werken toen ik de Gnome alsa mixer erbij installeerde samen met pulseaudio, raar maar waar. probeer dit ook eens

Dit was trouwens in Xubuntu 12.10
Pulseaudio was niet geïnstalleerd op je systeem? Dan is er echt iets fout gegaan bij je installatie, of heb je het zelf (onbewust?) een keer verwijderd.

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #7 Gepost op: 2013/04/29, 08:44:27 »
Misschien bedoelt Robert 'PulseAudio Volume Regeling' en niet PulseAudio zelf.

Offline Robert Jansen

  • Lid
  • Steunpunt: Nee
Re: Skype
« Reactie #8 Gepost op: 2013/04/29, 21:21:34 »
inderdaad bedoel ik de Pulseaudio volume regeling. sorry voor de verwarring.

Groet robert