Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: minimale verbinding/ opgelost  (gelezen 517 keer)

Offline leroni

  • Lid
minimale verbinding/ opgelost
« Gepost op: 2013/04/22, 13:45:40 »
eerst: weet ik niet of het hier of in ondersteuning/configuratie thuis hoort,

Ik heb na het installeren ( geen dubbelboot systeem) maar een kleine internet verbinding.
Als ik firefox open is de site van google geen probleem, als ik dan een site aanklik begint het laad icoon te draaien en verder niets, als ik dan afbeeldingen aanklik , krijg ik wel de pagina afbeeldingen.
Ook de site van buienradar opent, maar bijv Nu.nl weer niet.
Aangezien ik wel op die 2 sites kom heb ik volgens mij dus wel verbinding.

type ik in de firefox browser het ip-adress van de router maakt hij er wel /login.cgi bij maar verder stopt het

Als ik in softwarecenter, golden cheetah wil installeren gebeurt er eigenlijk ook niets.

Verbinding staat op ipv4 automatisch (dhcp)  ipv6 negeren
Als ik met mijn windows laptop inlog in de router zie ik bij conction status wel beide computers.

firewall in de router heb ik al uitgezet.

Waar moet ik nog meer naar kijken of welke instellingen moet ik nog meer veranderen?
Dan kan ik daarna verder met het direct-doen-lijstje

Computer heeft enkel een draadverbinding en geen wireless
versie 12.04 geinstalleerd



« Laatst bewerkt op: 2013/04/28, 16:11:40 door leroni »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: minimale verbinding
« Reactie #1 Gepost op: 2013/04/22, 13:58:28 »

Offline leroni

  • Lid
Re: minimale verbinding
« Reactie #2 Gepost op: 2013/04/24, 09:15:32 »
Computer heeft geen bluetooth aan boord, toch gecontroleerd  maar deze  staat ook uit.
dit zou ook alleen bij een draadloze verbinding moeten helpen, en de computer bezit geen draadloos.

gisterenavond geprobeerd of het wel werkt als ik van de cd opstart. maar dit maakt ook geen verschil

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: minimale verbinding
« Reactie #3 Gepost op: 2013/04/24, 09:51:24 »
Ok geen draadloos naar bedraad.

wat is de uitkomst van

sudo lshw -C network
ifconfig -a

Offline leroni

  • Lid
Re: minimale verbinding
« Reactie #4 Gepost op: 2013/04/25, 22:33:11 »
een hele lijst  maar dat wist je denk ik al :)


discription ethernet interface
produckt 191gigabit etehrnetadapter
vendor sis
physical id  4
bus info pci@0000:00:04.0
logical name eth0
version  02
serial  00:1f:e2:02:e4:d7
size 100 mbit/s
capacity 100 mbit/s
width 32bits
clock 33mhz

capabilit pm bus-master cap-list ethernet physical tp mii 10bt-fd 100 bt 100bt-fd autonegotiation
config autnegotiation=on broadcast=yes driver=sis190 driverversion=1.4 duplex full ip=192.168.1.63 latency=0 link yes multicast yes port=mii sp 100mbit/s
recourses irq:19 memory fdffc07f ioport fe00 size 128

(ifconfig -a)
;eth0 
link encap : ethernet hwaddr 00:1f:e2:02:e4:d7
int adrs: 192.168.1.63 bcast:192.168.1.255  mask:255.255.255.0
inet6 adrs:fe80::21f:e2ff:fe02:e4d7/64 scope: link
up broadcast running multicast mtu:1500 metric 1
rx packets 2522 errors 2396 dropped 0 overruns 0 frame 2396
tx packets 2099 errors 0 dropped 0 overruns 0 carrier 0
collisions 0 tx queuelen 1000
rx bytes 317347 317,3 kb  tx bytes 229655 229.6 kb
interrupt 19 base addres oxdead

lo

link encap: local loopback
int addr 127.0.0.1 mask 255.0.0.0
inet6 addr: : :1/128    scope: host
up loopback running mtu 16436 metric 1
rx packet 220 errors  0 dropped 0 overruns 0 frame 0
tx packet 220 errors 0  dropped 0 overruns 0 carrier 0
collisions 0 txqueuelen 0\rx bytes 19403 19,4kb tx bytes 1904 19,4 kb

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: minimale verbinding
« Reactie #5 Gepost op: 2013/04/26, 13:49:32 »
Ziet er allemaal goed uit

En had je CAT5 netwerkkabel gecontroleerd! 
of router hard reset gedaan!

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: minimale verbinding
« Reactie #6 Gepost op: 2013/04/26, 17:47:01 »
Wat ik wat vreemd vind is dat de ene website het wel doet en de andere niet.

Kan een aantal redennen hebben.
De verbinding naar internet is niet sterk genoeg. (Sommige sites zijn daar wat gevoeliger voor.) Ik merk dat in de trein. Als het druk is laad de ene website traag maar goed en de ander totaal niet.

Zit je netwerkkabel er (nog) goed in?

Kan ook aan je provider liggen, maar dat zou niet mogen en ik zou niet weten waarom er daar wat zou zijn.
Firefox zelf kan moeite hebben.

Offline leroni

  • Lid
Re: minimale verbinding
« Reactie #7 Gepost op: 2013/04/28, 16:09:51 »
De verbinding is goed, deed het eerst ook, kabels er goed in, provider werkt.

Omdat ik al een behoorlijke hekel aan die pinguin kreeg, heb ik om te proberen de cd in mijn laptop gedaan,
daar werkte alles wel,
backup van alle files (vista) gemaakt en de cd geinstalleerd . Nu nog als dualboot maar volgende week als alles blijft werken
komt ubuntu er solo op.

Probleem op desktop moet dus wel een hardware probleem zijn.
toch bedankt voor jullie hulp