Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren (opgelost).  (gelezen 4713 keer)

Offline marco1800

  • Lid
  • Steunpunt: Nee
Ik heb Lubuntu op mijn USB-stickgezet, op de traditionele manier zoals ik dat altijd doe met Unet-bootin. Ik zou deze distributie eens willen uittesten.
De USB-stick is geformatteerd onder ext4 zoals dat bij voorkeur moet gebeuren. Bij het herstarten wil ik in de bios mijn USB-stick als eerste opstartschijf zetten maar ik zie deze niet staan.

Wat doe ik verkeerd?

Dank bij voorbaat.
« Laatst bewerkt op: 2013/04/22, 20:30:27 door marco1800 »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #1 Gepost op: 2013/04/21, 11:01:08 »
Laptop of pc welk merk en type


Dit wordt meestal aangeduid met “Boot Order” en laat een lijst met media zien, zoals Floppy, CD-ROM, eerste harde schijf, enzovoorts.
drukt u vervolgens op de toets F10
« Laatst bewerkt op: 2013/04/21, 11:12:05 door joop905 »

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #2 Gepost op: 2013/04/21, 11:17:08 »
Unetbootin adviseert de stick in FAT te formatteren. (In sommige gevallen, las ik op fora, schijnt NTFS ook te gaan)
http://unetbootin.sourceforge.net/ op circa 1/3 van de pagina:
Citaat
Installation & Screenshots
    If using Windows, run the file, select an ISO file or a distribution to download, select a target drive (USB Drive or Hard Disk), then reboot once done. If your USB drive doesn't show up, reformat it as FAT32.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #3 Gepost op: 2013/04/21, 11:27:31 »

- Bij voorkeur EXT2 geformatteerd, maar FAT32 of FAT (FAT16) kan ook. Als u Unetbootin gebruikt in Windows, dan moet het FAT32 of FAT (FAT16) zijn.
- De staaf moet USB 2.0 of hoger zijn; USB 1.1 werkt niet.

Bron: https://sites.google.com/site/computertip/usbstaaf#TOC-UNetbootin

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #4 Gepost op: 2013/04/21, 11:34:11 »
Laptop of pc welk merk en type


Dit wordt meestal aangeduid met “Boot Order” en laat een lijst met media zien, zoals Floppy, CD-ROM, eerste harde schijf, enzovoorts.
drukt u vervolgens op de toets F10
Zie schermafdruk, en moederbord Asus P5KPL

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #5 Gepost op: 2013/04/21, 11:35:59 »
Unetbootin adviseert de stick in FAT te formatteren. (In sommige gevallen, las ik op fora, schijnt NTFS ook te gaan)
http://unetbootin.sourceforge.net/ op circa 1/3 van de pagina:
Citaat
Installation & Screenshots
    If using Windows, run the file, select an ISO file or a distribution to download, select a target drive (USB Drive or Hard Disk), then reboot once done. If your USB drive doesn't show up, reformat it as FAT32.
Heb het net onder FAT terug geprobeerd, maar dit maakt geen verschil.

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #6 Gepost op: 2013/04/21, 11:40:10 »

- Bij voorkeur EXT2 geformatteerd, maar FAT32 of FAT (FAT16) kan ook. Als u Unetbootin gebruikt in Windows, dan moet het FAT32 of FAT (FAT16) zijn.
- De staaf moet USB 2.0 of hoger zijn; USB 1.1 werkt niet.

Bron: https://sites.google.com/site/computertip/usbstaaf#TOC-UNetbootin
Als ik naar 'schijven' ga, kom ik EXT2  wel niet tegen in het lijstje.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #7 Gepost op: 2013/04/21, 11:50:02 »
Mogelijk wordt de USB-staaf door het BIOS "herkend" als gewone harde schijf. Gebeurt heel vaak. In dat geval moet je de opstartvolgorde *van de harde schijven* wijzigen in het BIOS, zodat de USB-staaf bovenaan staat.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #8 Gepost op: 2013/04/21, 12:52:33 »
Mogelijk wordt de USB-staaf door het BIOS "herkend" als gewone harde schijf. Gebeurt heel vaak. In dat geval moet je de opstartvolgorde *van de harde schijven* wijzigen in het BIOS, zodat de USB-staaf bovenaan staat.
Ja dit klopt, je usb stick kan bij de hd's of bij usb staan, dit ligt eraan hoe je controller van je hd's staat ingesteld(en hoe bios omgaat hiermee). Dus of je controller op AHCI of ide of sata staat ingesteld.

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #9 Gepost op: 2013/04/21, 19:38:20 »
Mijn moederbord bestaat uit 6 hoofdselecties : Main, Advanced, Power, Boot, Tools, en Exit.

Onder Advanced, USB Configuration,  USB Mass Storage Reset Delay, zie ik
- USB Mass Storage Reset Delay 20 sec
- Device 1 Kingston (dit is mijn memory stick)
- Emulation type (auto).

Device kan ik niet selecteren, dit ziet wit.

wat moet ik dan doen, vroeger stond die stick onder de harde schijven en veranderde ik gewoon de volgorde om dan op te starten met de live-stick.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #10 Gepost op: 2013/04/21, 20:06:23 »
Legacy usb device, uit of aan zetten kun je proberen.

En je hd controller op AHCI of op ide/sata zetten kun je proberen.
« Laatst bewerkt op: 2013/04/21, 20:09:30 door jan11000 »

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: USB-stick niet zichtbaar in bios, om opstartschijf te selecteren.
« Reactie #11 Gepost op: 2013/04/22, 20:29:31 »
Onder 'Boot',
- Boot-Device Priority
-3rd Boot Device stond op disable, als je drukt hierop kan je de memory-stick toevoegen, daarna bovenaan in het lijstje zetten als opstartschijf.

En dan lukt het wel. Het is de eerste keer dat ik onder 3rd Boot Device de memory-stick moet toevoegen. Maar het is opgelost dankzij jullie hulp.

Bedankt :)

Offline joop905

  • Lid
  • Steunpunt: Nee
Mooi dat het opgelost is.

Het topic sluiten doe je door '[opgelost]' in de titel van het topic te zetten.