Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Systeem wil niet upgraden  (gelezen 670 keer)

Offline krommenek

  • Lid
  • Steunpunt: Nee
Systeem wil niet upgraden
« Gepost op: 2013/04/19, 10:13:16 »
Beste allemaal,

mijn Ubuntu wil niet meer upgraden.

krijg de volgende melding:
De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

linux-generic-pae: Depends: linux-image-generic-pae (= 3.2.0.38.46) maar 3.2.0.38.46 is geïnstalleerd
                   Depends: linux-headers-generic-pae (= 3.2.0.38.46) maar 3.2.0.40.48 is geïnstalleerd
linux-image-generic-pae: Depends: linux-image-3.2.0-38-generic-pae maar het is niet geïnstalleerd

Wat kan ik hier aandoen.

Heb al in een terminal:  apt-get install -f  geprobeerd, maar dat helpt niet.

Wie heeft er een tip.
Krijg nu nog onderstaande melding:

eric@eric-desktop:~$ sudo apt-get install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  language-pack-zh-hans kde-l10n-de kde-l10n-nl language-pack-kde-de
  language-pack-kde-en language-pack-kde-nl language-pack-de-base
  linux-headers-3.2.0-29 language-pack-kde-zh-hans language-pack-kde-en-base
  kde-l10n-engb linux-headers-3.2.0-29-generic-pae language-pack-kde-nl-base
  language-pack-kde-de-base kde-l10n-zhcn firefox-locale-de
  language-pack-zh-hans-base firefox-locale-zh-hans language-pack-de
  language-pack-kde-zh-hans-base
U kunt deze verwijderen via 'apt-get autoremove'.
De volgende extra pakketten zullen geïnstalleerd worden:
  linux-generic-pae linux-image-generic-pae
De volgende pakketten zullen opgewaardeerd worden:
  linux-generic-pae linux-image-generic-pae
2 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
2 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0 B/4306 B aan archieven opgehaald worden.
Door deze operatie zal er 2048 B extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
dpkg: vereistenproblemen verhinderen de configuratie van linux-image-generic-pae:
 linux-image-generic-pae is afhankelijk van linux-image-3.2.0-38-generic-pae; maar:
  Pakket `linux-image-3.2.0-38-generic-pae' is niet geïnstalleerd.
dpkg: fout bij afhandelen van linux-image-generic-pae (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Er is geen apport-verslag weggeschreven omdat de foutmelding volgt op een eerdere mislukking.
             dpkg: vereistenproblemen verhinderen de configuratie van linux-generic-pae:
 linux-generic-pae is afhankelijk van linux-image-generic-pae (= 3.2.0.38.46); maar:
  Pakket linux-image-generic-pae is nog niet geconfigureerd.
 linux-generic-pae is afhankelijk van linux-headers-generic-pae (= 3.2.0.38.46); maar:
  Versie van linux-headers-generic-pae op dit systeem is 3.2.0.40.48.
dpkg: fout bij afhandelen van linux-generic-pae (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Er is geen apport-verslag weggeschreven omdat de foutmelding volgt op een eerdere mislukking.
             Fouten gevonden tijdens behandelen van:
 linux-image-generic-pae
 linux-generic-pae
E: Sub-process /usr/bin/dpkg returned an error code (1)
eric@eric-desktop:~$

Wie weet raad?

Moderator edit: Dubbel bericht verwijderd, 2 berichten samengevoegd.
« Laatst bewerkt op: 2013/04/19, 14:30:11 door Ron »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Systeem wil niet upgraden
« Reactie #1 Gepost op: 2013/04/19, 17:08:19 »
Begin met een kleine schoonmaak:
sudo apt-get clean && sudo apt-get autoremove

sudo apt-get updatesudo apt-get upgradesudo dpkg --configure -a