Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen netwerkverbinding bedraad  (gelezen 749 keer)

Offline Tux

  • Lid
  • Steunpunt: Nee
geen netwerkverbinding bedraad
« Gepost op: 2013/04/18, 21:17:08 »
Hallo allemaal,

Vanmiddag de pc van mijn vrouw geupdated.

12.04 erop gezet naast de oude 8 versie.

Omdat ik nog wat instellingsproblemen heb met haar email (password kwijt)
wilde ik de oude versie opstarten.
dit lukt, alleen de netwerk ledjes naast de kabel doen niets .
als ik de nieuwe versie opstart dan doen ze het wel en heb ik ook verbinding met Firefox.
de hardware is dus OK volgens mij.

hoe krijg ik internet op de oude versie weer aan de praat ?

Bij voorbaat dank voor de hulp.
Bart
Alles is een keuze.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #1 Gepost op: 2013/04/18, 21:39:18 »
Geen bedraad internet in Ubuntu: zo lost u het op

https://sites.google.com/site/computertip/geenbedraadinternet       


controleren welke stuurprogramma je onboard netwerkkaart gebruikt

sudo lshw -C network
lsmod
zou je de output kunnen posten (in code zetten)
« Laatst bewerkt op: 2013/04/18, 21:44:13 door joop905 »

Offline Tux

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #2 Gepost op: 2013/04/18, 21:57:23 »
Beste Joop,
dit werkt niet bij mij.
op die pc staat geen windows
12.04 start goed op en heeft internet
versie 8 had dat ook , maar na installatie van 12.04 ernaast niet meer
hardware is goed.

in versie 8 in terminal commando
sudo ipconfig eth0 up gegeven
resultaat
sudo:  ipconfig:   command not found

weet het verder niet meer
Help please.
Alles is een keuze.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #3 Gepost op: 2013/04/18, 22:13:08 »
deze werkt ook niet!

sudo lshw -C network
wat is hier output van

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #4 Gepost op: 2013/04/18, 22:17:15 »
Beste Joop,
dit werkt niet bij mij.
op die pc staat geen windows
12.04 start goed op en heeft internet
versie 8 had dat ook , maar na installatie van 12.04 ernaast niet meer
hardware is goed.

in versie 8 in terminal commando
sudo ipconfig eth0 up gegeven
resultaat
sudo:  ipconfig:   command not found

weet het verder niet meer
Help please.


dit werkt zeker niet
sudo:  ipconfig

moet zijn sudo ifconfig in Ubuntu

Offline Tux

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #5 Gepost op: 2013/04/18, 22:22:00 »
output is

*-network
      description ethernet interface
      prod     L2 100 Mbit eth ad
..
.
.
.
en nog veel meer

en onderaan staat nog
Link = 0

volgens mij is de rest van de gegevens ok alleen geen link
« Laatst bewerkt op: 2013/04/18, 22:24:49 door Tux »
Alles is een keuze.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #6 Gepost op: 2013/04/19, 03:44:36 »
Probeer dit eens

sudo ifconfig eth1 up
werkt dit? Zo niet, voer dan nog uit:

sudo dhclient eth1
werken ze beide niet laat dan de hele uitkomst zien

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #7 Gepost op: 2013/04/19, 08:11:18 »
Als de netwerk lampjes naast de stekker van de netwerkkabel het al niet doen lijkt het mij dat de kabel er niet goed in zit of dat de netwerkkaart uit staat.
Voor zover ik begrijp heb je een dualboot op de computer waarbij het netwerk op het ene systeem wel werkt en het ander systeem niet.

Dan is de hardware idd in orde, maar wordt de netwerkkaart uitgeschakelde bij dat enen systeem.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: geen netwerkverbinding bedraad
« Reactie #8 Gepost op: 2013/04/19, 10:01:22 »
Als het enige probleem je mail is, kun je mogelijk je /home/[user]/.mailmap clonen naar je nieuwe systeem ?
Paswoord is daar (meestal) ook in opgeslagen.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Tux

  • Lid
  • Steunpunt: Nee
Re: geen netwerkverbinding bedraad
« Reactie #9 Gepost op: 2013/04/21, 20:55:37 »
Joop, Baas, Erik,

dank voor jullie hulp.
het systeem zegt dat de mail nu gemigreerd wordt (in een scherm dat ongeveer 1,5 sec blijft staan)
laat binnenkort weten wat er van geworden is

Bart
Alles is een keuze.