Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: tty consoles onleesbaar  (gelezen 225 keer)

Offline Gerard-P

  • Lid
  • Steunpunt: Nee
tty consoles onleesbaar
« Gepost op: 2013/03/30, 15:31:54 »
Hallo,
Ubuntu heb ik redelijk aan het draaien, maar nog niet perfect.
Zo zijn de consoles Ctrl-Alt-F1 t/m F6 onleesbaar en staan vol met verticale strepen. Invoer van het keyboard is te zien maar onleesbaar. In de zoektocht door dit forum heb ik verschillende hints geprobeerd maar nog niet met het gewenste resultaat en er vallen een paar vreemde zaken op:
1)
ps -ef | grep -i getty
root      1019     1  0 14:50 tty4     00:00:00 /sbin/getty -8 38400 tty4
root      1029     1  0 14:50 tty5     00:00:00 /sbin/getty -8 38400 tty5
root      1042     1  0 14:50 tty2     00:00:00 /sbin/getty -8 38400 tty2
root      1046     1  0 14:50 tty3     00:00:00 /sbin/getty -8 38400 tty3
root      1048     1  0 14:50 tty6     00:00:00 /sbin/getty -8 38400 tty6
root      1278     1  0 14:50 tty1     00:00:00 /sbin/getty -8 38400 tty1
gerard    2531  2313  0 15:22 pts/0    00:00:00 grep --color=auto -i getty

Is bovenstaande goed? Wat betekend -8?

2)
cat /etc/inittab
cat: /etc/inittab: Bestand of map bestaat niet

Is dat normaal?

3) heeft met tty´s misschien niets te maken maar wel vreemd;
sudo dpkg-reconfigure xserver-xorg
[sudo] password for gerard:
Pakket `xserver-xorg' is niet geïnstalleerd en geen info is beschikbaar.
Gebruik dpkg --info (= dpkg-deb --info) om archiefbestanden te bekijken,
en dpkg --contents (= dpkg-deb --contents) om de inhoud weer te geven.
/usr/sbin/dpkg-reconfigure: xserver-xorg is niet geïnstalleerd

4)
sudo cat /etc/X11/xorg.conf

Section "Device"
   Identifier   "Default Device"
   Option   "NoLogo"   "True"
EndSection

Bij voorbaat dank voor hulp,
Gerard

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: tty consoles onleesbaar
« Reactie #1 Gepost op: 2013/03/30, 17:44:36 »
Ik kan je alleen vertellen dat /etc/inittab niet meer bestaat, dit is /etc/rc* geworden.
Ubuntu 14.04 LTS