Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST: Firefox/Flash is een zeurkous geworden...  (gelezen 620 keer)

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
OPGELOST: Firefox/Flash is een zeurkous geworden...
« Gepost op: 2013/03/29, 11:57:25 »
Hoi mensen,

Sinds kort krijg ik regelmatig de melding dat de Flash plugin kwetsbaar is geworden, en dat deze een update behoeft. Het vervelende is dat ik (en wij allemaal) met de laatste Linux-versie werken van Flash, en dat deze blijkbaar als "oud" gezien wordt (terwijl deze via de updates gewoon beveiligingsreparaties krijgt).

Ik krijg elke keer deze meldingen:



Bovenin, in de adresbalk van Firefox kun je wat opties aanklikken:


Als ik de optie kies "plugins voor deze website altijd activeren" dan gaat dit op zich goed, maar als je bij een nieuwe sessie weer naar zo'n website gaat (bijv. YouTube), dan moet ik de hele riedel weer opnieuw aanklikken voordat Flash werkt.

Hoe kan ik ervoor zorgen dat ik die melding niet elke keer krijg?

Groetjes,
Marqeaux.
« Laatst bewerkt op: 2013/03/29, 12:08:21 door Marqeaux »
I'm just a simple guy who uses open source software. What's your excuse?

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: OPGELOST: Firefox/Flash is een zeurkous geworden...
« Reactie #1 Gepost op: 2013/03/29, 12:12:17 »
Ik heb de oplossing al gevonden: het blijkt dat op mijn systeem versie 11.1 van Flash stond geïnstalleerd, terwijl versie 11.2 de laatste is. Ik heb de laatste libflashplayer.so gedownload vanaf de Adobe pagina, en deze op de juiste plaats in mijn systeem gezet. Die irritante meldingen krijg ik nu niet meer.

Nu is het wachten op de update via de reguliere weg....  ;)
I'm just a simple guy who uses open source software. What's your excuse?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: OPGELOST: Firefox/Flash is een zeurkous geworden...
« Reactie #2 Gepost op: 2013/03/29, 12:18:15 »
Nu is het wachten op de update via de reguliere weg....  ;)
Ik heb al geruime tijd Flash Player 11.2 op m'n Xubuntu 12.04. Gewoon via de reguliere updates gekregen....

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OPGELOST: Firefox/Flash is een zeurkous geworden...
« Reactie #3 Gepost op: 2013/03/29, 12:57:51 »
@Pjotr: Hier ook op Ubuntu 12.04 en hoger.

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: OPGELOST: Firefox/Flash is een zeurkous geworden...
« Reactie #4 Gepost op: 2013/03/29, 13:29:00 »
Zelfde probleem, zelfde oplossing (LM 13 64).
Ik heb nu versie 11.2.202.275 en had volgens mij 11.2.?
De oude libflashplayer.so heb ik bewaard, maar kan daaraan niet zien welke versie het is.

VV

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: OPGELOST: Firefox/Flash is een zeurkous geworden...
« Reactie #5 Gepost op: 2013/03/29, 19:53:25 »
Ah... ik zie al een verband. Ik draai op twee machines ook Linux Mint 13, en op één van de laptops staat deze in dualboot met Lubuntu. Op het laatste tik ik dit bericht, en ik zie bij "about:plugins" dat ik hier ook de 11.2 versie draai. Blijkbaar is Ubuntu actueler met updaten, en is Mint hierin wat conservatiever. Jammer dat Mint deze update nog niet doorgevoerd heeft. Maar ik heb mijn verklaring in ieder geval....

Bedankt weer voor jullie tijd!  ;)
I'm just a simple guy who uses open source software. What's your excuse?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: OPGELOST: Firefox/Flash is een zeurkous geworden...
« Reactie #6 Gepost op: 2013/03/29, 20:38:49 »
Ah... ik zie al een verband. Ik draai op twee machines ook Linux Mint 13, en op één van de laptops staat deze in dualboot met Lubuntu. Op het laatste tik ik dit bericht, en ik zie bij "about:plugins" dat ik hier ook de 11.2 versie draai. Blijkbaar is Ubuntu actueler met updaten, en is Mint hierin wat conservatiever. Jammer dat Mint deze update nog niet doorgevoerd heeft. Maar ik heb mijn verklaring in ieder geval....

Bedankt weer voor jullie tijd!  ;)
Ik heb 't even nagekeken op mijn machines, en inderdaad.... Mint 13 heeft nog 11.1. Terwijl Mint 14 al lang en breed op 11.2 zit. Zeer slechte zaak!  >:(

Toevoeging: ik heb mijn Minthandleiding aangevuld. Zo los je het op binnen de pakketbronnen:
https://sites.google.com/site/computertip/directdoenmint#TOC-Vervang-de-Flash-Player
« Laatst bewerkt op: 2013/03/29, 21:17:47 door Pjotr »