Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: libdrm-nouveau1a: Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.3 is to be install  (gelezen 410 keer)

Offline DroKZ

  • Lid
  • Steunpunt: Nee
Dag allen,

Vandaag kwam ik erachter dat er een installer pakket is voor intel drivers:
https://01.org/linuxgraphics/downloads/2013/intel-linux-graphics-installer

DeZe gedownload en geinstalleerd.
Na veel errors in dit pakket te hebben opgelost liep ik tegen de volgende error aan
libdrm-nouveau1a: Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.3 is to be installed

Hier loop ik echt op vast.
Iemand een idee wat ik hieraan kan doen.

Laat maar weten als ik een output ergens van moet geven

Distro: Pinguy OS - Ubuntu 12.04 64x

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
libc6 is onderdeel van 2.15-0ubuntu
Tekst uit synaptic:
Bevat de gemeenschappelijke bibliotheken die worden gebruikt door vrijwel
alle programma's op de computer. Zo bevat dit pakket de gedeelde versie
van de standaard C bibliotheek, de standaard rekenfuncties en vele
anderen.
In der Beschränkung zeigt sich der Meister.

Offline DroKZ

  • Lid
  • Steunpunt: Nee
Dat klopt,

Maar ik snap de melding niet.
Ik heb het geinstalleerd;

apt-cache show libc6 | grep Version
Version: 2.15-0ubuntu10.3
Version: 2.15-0ubuntu10.2
Version: 2.15-0ubuntu10

Of word ik nu gek :)


Offline DroKZ

  • Lid
  • Steunpunt: Nee
64 bit versie niet installeren.
Lees: http://www.webupd8.org/2013/03/intel-releases-linux-graphics-drivers.html

Aaah super.
Ik ga de 32bits versie testen. Ik werd Zo blij toen ik dit Zag =]

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Het is jammer dat ik geen intel kaartje heb, ik vraag mij af als je libc6 via een backpoort installeert of het dan wel werkt.
@DroKZ  Als je de 64 bit Ubuntu hebt geinstalleert, moet je ook ia32-libs installeren om 32 bit programma's te kunnen draaien.
« Laatst bewerkt op: 2013/03/27, 20:26:28 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline DroKZ

  • Lid
  • Steunpunt: Nee
Het is jammer dat ik geen intel kaartje heb, ik vraag mij af als je libc6 via een backpoort installeert of het dan wel werkt.
@DroKZ  Als je de 64 bit Ubuntu hebt installeert, moet je ook ia32-libs installeren om 32 bit programma's te kunnen draaien.

Thnx voor de tip Gijsbert,
ik had al geprobeerd om een oudere versie van libc6 te installeren. Helaas zijn teveel programma's afhankelijk van deze lib. Was bang dat ik me hele systeem omzeep zou helpen :)

Met de 32bits versie loop ik tegen problemen aan die ik eerder met de 64bit versie ook had.. nog geen tijd gehad om hierna te kunnen kijken