Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid radio 1 en radio klara doet het niet (België)  (gelezen 5344 keer)

Offline HL

  • Lid
  • Steunpunt: Nee
Geluid radio 1 en radio klara doet het niet (België)
« Gepost op: 2013/03/24, 19:15:08 »
Beste mensen,

Bij het afspelen van radio klara krijg ik in Ubuntu 12.04 Lts geen geluid.
Ik krijg volgende melding " Bezig met laden van streamer mp3".
Ik heb al de benodigde codecs  voor multimedia mee geïnstalleerd tijdens de installatie van Ubuntu.
Bij Windows 7 had ik hetzelfde probleem maar was dat gauw gefikst door de plug in wmpChrome.crx te downloaden en te installeren.
 Bij Ubuntu kan ik de radio 1  en Klara zowel in Chromium als Firefox niet afspelen.
Hoe kan ik dit oplossen? :'(

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #1 Gepost op: 2013/03/24, 20:22:41 »
.crx --> Dat is een Chrome(ium)-extensie. Probeer die eens te installeren?

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #2 Gepost op: 2013/03/24, 23:30:46 »
Ik kan beide stations prima afspelen van http://www.listenlive.eu/belgium.html

Ik heb het gekoppeld aan VLC.
Als ik dan op een zender klik, begint het afspelen automatisch. (zowel Chromium als Firefox)

(p.s. Omdat ik zelf in Belgie gewoond heb (Herent, bij Leuven) , luister ik veel naar Radio 2 Vlaams- Brabant)
« Laatst bewerkt op: 2013/03/24, 23:47:58 door henkoegema »
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline Willy4

  • Lid
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #3 Gepost op: 2013/03/25, 14:31:24 »
Er is iets eigenaardigs aan de hand met die VRT-radiospeler. Als ik via de website van Radio Klara of Radio 1 naar de radiospeler ga, dan kom ik uit in een radiospeler met als adres http://internetradio.vrt.be/radiospeler/v2_prod/nomedia.html?qsbrand=25 (of qsbrand=31) en daar krijg inderdaad geen geluid.
Doe ik datzelfde via Studio Brussel, dan beland ik in een radiospeler met als adres http://apps.vrt.be/radioplayer/player.html?channel=41 en die doet het uitstekend. Daar kan ik ook switchen naar Klara of Radio 1. Als die internetradio.vrt.be het dus niet doet probeer het dan eens met een apps.vrt.be/radioplayer adres.

Overigens kun je natuurlijk alle zenders ook gewoon in een willekeurige mediaspeler afspelen. De adressen vind je hier:
http://www.digitaleradio.be/dab/hoeluisteren/pc/help/Links_streams.html
en de icecast adressen hier:
http://mp3.streampower.be/
1)Asus N53SV, Intel Core I7 - 2630QM - 2.0Ghz , 6GB RAM, 750GB HD / Optimus: nVidia GeForce GT540M / Intel VGA controler /Ubuntu 14.04/ Windows7
2)2× Intel(R) Pentium(R) 4 / CPU: 3.00GHz /  Samsung SyncMaster 930BF /  nVidia GeForce 7300 GT / Logitech Z-10 USB Speakers / 300GHz Sata350 (Ubuntu 12.04 / Xubuntu 14.04) / 250GHz Sata1 (opslag)

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #4 Gepost op: 2013/03/25, 14:57:19 »
Dat klopt, de radiospeler op Radio1 en Klara is nog de oude.  De nieuwe (via o.a. stubru) werkt
wel zonder trukken op linux.
Rechtstreekse link :
http://www.radioplus.be/

Wil je niet alleen VRT, maar ook RTBf, Q-music, Nostalgie, Nederlandse Radio, Franse, Duitse, Chinese, webradio,...
ga dan naar
www.tunein.com
maak een account (gratis) aan, en je maakt favorieten aan.
Zowat alle radios van de wereld kan je dan beluisteren.
Er bestaat ook een gratis app voor je smartphone of tablet voor.
En dan heb je overal dezelfde favorieten.  Makkelijker kan niet.
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #5 Gepost op: 2013/03/25, 19:32:25 »
totem geïnstalleerd ?
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline HL

  • Lid
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #6 Gepost op: 2013/03/25, 20:07:56 »
Hier ben ik weer.

Zowel Totem als VLC geïnstalleerd. Met www.radioplus.be geen problemen in Firefox wel in Chromium. Bij listenlive eu geen geluid bij beide browsers . In Windows 7 geen probleem met al de zenders in beide browsers. De chrome-extensie wordt niet herkent in Chromium. Ik ga mij morgen nog eens bezighouden met de raadgevingen van Willy4 en StefkeDB.
Tot wederhoren en alvast bedankt voor de tips 8-)

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #7 Gepost op: 2013/03/26, 00:50:36 »
Chrome in plaats van Chromium, denk ik ;)
https://www.google.com/intl/nl/chrome/browser/
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline HL

  • Lid
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #8 Gepost op: 2013/03/26, 18:07:52 »
Ik heb het google-chrome stable current_i386.deb bestand gedowload, maar bij installatie krijg ik de melding Herinstalleren ( nochtans geïnstalleerd is groen aangevinkt), steeds weer opnieuw . Ik heb het bestand anders bij google zelf afgehaald. Zelfs in het terminalvenster de gewenste commando's te geven lukt het nog niet.

Offline Willy4

  • Lid
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #9 Gepost op: 2013/03/26, 23:29:46 »
Ik heb het google-chrome stable current_i386.deb bestand gedowload, maar bij installatie krijg ik de melding Herinstalleren ( nochtans geïnstalleerd is groen aangevinkt), steeds weer opnieuw . Ik heb het bestand anders bij google zelf afgehaald. Zelfs in het terminalvenster de gewenste commando's te geven lukt het nog niet.
Bedoel je dat in het Softwarecentrum? Want daar verandert de knop installeren in herinstalleren zodra ie klaar is met installeren ;)
1)Asus N53SV, Intel Core I7 - 2630QM - 2.0Ghz , 6GB RAM, 750GB HD / Optimus: nVidia GeForce GT540M / Intel VGA controler /Ubuntu 14.04/ Windows7
2)2× Intel(R) Pentium(R) 4 / CPU: 3.00GHz /  Samsung SyncMaster 930BF /  nVidia GeForce 7300 GT / Logitech Z-10 USB Speakers / 300GHz Sata350 (Ubuntu 12.04 / Xubuntu 14.04) / 250GHz Sata1 (opslag)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geluid radio 1 en radio klara doet het niet (België)
« Reactie #10 Gepost op: 2013/03/26, 23:47:26 »
Installeer "ubuntu restricted extras" in Softwarecentrum.