Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoe toetsenbord aansluiten op PC?  (gelezen 1375 keer)

Offline Beekhof

  • Lid
  • Steunpunt: Nee
Hoe toetsenbord aansluiten op PC?
« Gepost op: 2013/03/19, 20:52:03 »
Twee desktop PC’s (1&2) zijn voorzien van identiek moederbord (MoBo): P4P800-VM.
Het toetsenbord is bij de een wel via USB aan te sluiten, bij de andere PC echter niet zonder meer. Daar werkt weer wel de (oude) PS/2 aansluiting voor het toetsenbord.
Dit impliceert, ook nog eens, dat een KVM schakelaar niet toegepast kan worden.

Zit dit in de BIOS instelling of het besturingsysteem (O.S.) of is driver nodig?
Desktop 1 & 2 hebben identieke BIOS versie 02.54, American Megatrends, Inc, 1985-2003.

Ter vergelijking: bij deze PC’s kan de monitor, naar keuze, aangesloten worden of op de VGA connector van het MoBo zelf of via een VGA kaart op AGP of PCI slot.
In de BIOS kan en moet dit aangepast worden.
 
Vraag is nu: geldt dit ook voor de aansluiting van een toetsenbord?
Welke instelling eist de BIOS of het O.S.?
Opm. een muis aansluiting werkt simpeler en blijkt zowel op USB als PS/2 aansluiting probleemloos.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Hoe toetsenbord aansluiten op PC?
« Reactie #1 Gepost op: 2013/03/19, 20:57:30 »
In BIOS ondersteuning inschakelen voor USB legacy?

Offline Beekhof

  • Lid
  • Steunpunt: Nee
Re: Hoe toetsenbord aansluiten op PC?
« Reactie #2 Gepost op: 2013/03/19, 22:21:32 »
Simpele "oplossing" vormt nu toetsenbord op de desktop zelf (d.m.v. programma "Universal access") en dan d.m.v. (USB) muis bedienen.
Hoelang bestaat dit programma (Universal access) al? Nu noch touchscreen als op die IPAD.

Offline Beekhof

  • Lid
  • Steunpunt: Nee
Re: Hoe toetsenbord aansluiten op PC?
« Reactie #3 Gepost op: 2013/03/19, 23:09:05 »
Pjor, hartelijk dank: dat was de oplossing: USB-legasy stond in BIOS [disabled] en in andere PC, waarop wel USB-toetsenbord werkte ingesteld op [auto]. Zo ook d andere ingesteld in de BIOS ,USB-Config> en het werkt perfekt.
Pjotr nogmaals dank voor je gewaardeere hulp.